Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

TV plazma LG MZ40PA10 pytanie o moduł

21 Gru 2008 10:40 3565 17
  • Poziom 11  
    Witam.Mam uszkodzony moduł znajdujący się po prawej stronie,patrząc od tyłu tv.Niestety nie ma na nim żadnej kartki,natomiast jest nadruk: P/N 6870QZA004A.Czy ktoś wie co to jest za moduł,czy można to gdzieś w miarę tanio kupić.Objawy uszkodzenia są następujące:po włączeniu tv dioda zielona mruga kilka razy i tv się wyłącza.Po odpięciu w/w modułu tv można włączyć,wyświetlić menu itp.Obraz jest ciemny ale widoczny,natomiast po podpięciu modułu obrazu nie ma,ginie również napięcie 187V.Pozdrawiam
  • Poziom 11  
    Witam.Bardzo dziękuję za informację,ale z tego co wiem o plazmach to chyba jest przy ZSUS coś tam jeszcze.Jeżeli ktoś ma informację,gdzie i za ile można kupić to ustrojstwo to byłbym bardzo wdzięczny. Może być używane byle było sprawne.Pozdrawiam
  • Spec od monitorów
    LG Goldstar Modéle : MZ40PA10 chassis : MP00MA

    Tutaj masz namiar na sklep z Holandii
    *ceny ...?
    http://www.radiobbb.nl/ShopA/utils/result_model.php

    Z tego co doczytałem oznaczenie ,które podałeś : 6870QZA004A
    TO Oznaczenie tekstolitu (czystej płytki)

    Powinna na tej płytce być jeszcze jedna naklejka ,która zaczyna się od
    6871*******
    TO jest WAŻNE dla serwisu!! i dla ciebie
    pod tym nr. P/N SZUKAJ


    p.s
    na płytach Z-sus stosowane sa hybrydy i na wyj.polowe tranzystory
    często IRFS17N20D w obud. D2PAK
    dla pierwszych prób nalezy pomierzyć je > jako zastępcze IRF640NS
    + wymiana elektrolitów
    *pomaga i to dużo dostawienie małego wentylatorka (chodzi z+5V) na radiator hybrydki (pamietac nalezy o cyrkulacji "ciepłego powietrza")
  • Poziom 11  
    Witam
    Dzięki za informację,ale zeby trzeba było aż w Holandii,co za czasy.Po świętach zajrzę do sklepu i napiszę co słychać.Pozdrawiam
  • Poziom 11  
    Witam.Jak już pisałem na module nie ma naklejki,ktoś przedemną do tv zaglądał, i jedyne co mogłem spisać to napis z płyty.Po świętach zrobię zdjęcie tgo modułu.Mogę dodać że na płytce znajdują się dwa duże moduły z radiatorami i one mają przebicie między Vs a SVS_OUT.Co do tranzystora to faktycznie go nie sprawdzałem ale i tak scalaki były uszkodzone.Na płycie są dwa złącza do taśm matrycy oraz dwa gniazda które są połączone z dwoma małymi płytkami na których są jeszcze dwa gniazda do taśm matryc.Pozdrawiam
  • Poziom 11  
    Witam. Dołączm zdjęciTV plazma LG MZ40PA10 pytanie o modułe modułu, może ktoś rozpozna oznaczenie.
  • Poziom 11  
    Witam.Z tego co się zorientowałem to ASWO sprzedaje tylko firmom a ja jestem amatorem i nie mam swojego zakładu,tak więc ta droga jest chyba nie dla mnie.Pozdrawiam
  • Poziom 11  
    Witam. Wracam do tematu,po wielu trudach zdobyłem moduły,wlutowałem je,włączyłem monitor i tranzystor Q1 oraz jeden moduł szlag trafił.Zaznaczam że na jednym module monitor chodził i tranzystor też.Kupiłem tranzystor, drugi moduł, wlutowałem i tranzystor
    spalony ale ekran świeci, obraz jest tylko wygląda tak jakby był przekontrastowany.Krótko mówiąc cała matyca świeci jakby była podświetlona na maxa.Spalił się również opornik 5,8 oma w obwodzie(bazy) Q1.Podejrzewam że ten trazystor steruje poziomem podświetlenia
    matrycy.Macie może państwo jakieś pomysły lub podpowiedzi czy dobrze
    główkuję.Może ktoś ma tryb serwisowy, lub schemat do tego ustrojstwa bo
    obszukałem gdzie mogłem ale nic z tego.
  • Spec od monitorów
    Jak padał Z-sus >>to do wymiany Y-sus !
    *tak w 85%
    -zacznij odwymiany elek na y-sus

    -sprawdz nap. i ich zgodność ze stickerem
    zmierz tętnienia
    -spróbuj pokrecic trochę nap. Vr1 > Y-SUS

    Jaki tam jest panel /matryca ?
    -czy PDP40NVDN4
  • Poziom 11  
    Witam.Odpowiedź dla Liska,matryca się zgadza.Ale nie rozumiem,skoro padł zsus i ysus to dlaczego mam prawiadłwe napięcia i ekran świeci na biało?Jak pisałem pada mi tranzystor O1 -2sk2190 i pomimo jednakowych
    napięć na nogach tranzystora ekran świeci i nie padają napięcia zasilające.Przy zwarciu chyba powinien zasilacz się zabezpieczyć a on sobie działa jak by nigdy nic tylko świeci na cały zichel i obraz jest mało co widoczny.Tego nie mogę skumać,za mało wiem o plazmach,jak pisałem elektronika to moje hobby i dlatego może zadaję głupie pytania.
    Dodam jeszcze że świecąc nie miga żadna dioda sygnalizując jakieś błędy.Może kolega Lisek coś bliżej objaśni czy takie objawy jak opisuję występują przy tego typu uszkodzeniach.Pozdrawiam

    Dodano po 2 [minuty]:

    Ad rem, nawiasem mówiąc szto eto ten sticker?
  • Poziom 11  
    Witam.Znalazłem tranzystor który się nie pali.Po załączeniu się ekranu napięcie Vs spada do 164 V,reszta napięć prawidłowa,ekran biały.Monitor się nie wyłącza,nie zabezpiecza.Nadal czekam na jakąś radę czy podpowiedź.Przeszukałem wszystko co mogłem znaleźć i nic.Bez pomocy ani rusz.Pozdrawiam
  • Spec od monitorów
    Jak masz biały ekran i Vs spada do 164V (zobacz jego wart. na stickerze naklejonym) czyli zawyzony pobór prądu
    -albo w tył panel Y-sus / lub Z-sus (ten na 70%)
    obejrzyj jeszcze x dokł. scalaki/hybrydy czy się nie grzeja , sprawdz elki
  • Poziom 11  
    Witam.Napięcie podane 185V,spada do 165V.Temp.scalaków według mnie w normie, po 10 min pracy lekko ciepłe. Elki popuchnięte powymieniałem. Na płycie ZSUS-u jest tranzystor, jest on sterowany ze scalaka.Czy jeśli to sterowanie (scalak) będzie padnięte to mogą być takie objawy jak opisałem?.Ten tranzystor wogóle się nie grzeje, jest zimny jak lód. Wegług przyrządu jest sprawny.Jakieś przebiegi na nim są.Czy jeśli odłączę płytę ZSUS-u to ekran będzie świecił?Zadaję takie pytania bo nie wiem czego się przyczepić a nie ma skąd wziąć modułów na podmianę.
  • Poziom 11  
    Witam. Mam jeszcze pytanie, czy plytka ZSUS jest dwustronnego druku czy wielowarstwowa?Pozdrawiam
  • Poziom 35  
    Mam tą samą plazmę z uszkodzonym tranzystorem na y-sus , pomimo to ekran daje obraz jak z kreskówki - przekolorowany ,ale jest . Może to będzie jakaś wskazówka dla ciebie ? , sprawdź czy z cyfrówki taśma sygnałowa jest dobrze podpięta do skalera i czy są tam prawidłowe napięcia zasilania na skalerze.