Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Router LINKSYS na XP OK, na Vista NIE :(

pajeczak 21 Dec 2008 13:31 1962 6
  • #1
    pajeczak
    Level 12  
    Witam, od ok 2 dziele lacze internetowe miedzy 2 komputery (XP) przez router bezprzewodowy LINKSYS, wszystko jest ok i gra jak ta lala. Problem moj polega na tym, ze probuje podlaczyc 3 komputer (VISTA) ale lipa, w ogole nie widzi sieci. Jaka moze byc tego przyczyna?? Karte sieciowa sprawdzilem na innym kompie i jest 100% OK wiec problem tkwi w konfiguracji. Z gory dzieki za jakies info. Pozdawiam!!
  • #2
    Krzyq
    Level 22  
    pajeczak wrote:
    Witam, od ok 2 dziele lacze internetowe miedzy 2 komputery (XP) przez router bezprzewodowy LINKSYS, wszystko jest ok i gra jak ta lala. Problem moj polega na tym, ze probuje podlaczyc 3 komputer (VISTA) ale lipa, w ogole nie widzi sieci. Jaka moze byc tego przyczyna?? Karte sieciowa sprawdzilem na innym kompie i jest 100% OK wiec problem tkwi w konfiguracji. Z gory dzieki za jakies info. Pozdawiam!!


    W menadżerze urządzeń są jakieś znaki zapytania lub wykrzykniki?
    W ustawieniach sieciowych uruchom kartę WiFi i nadaj jej odpoiednie parametry Połączenia sieciowego - najprawdopodobniej automatyczne uzyskiwani IP i DNS. W Centrum sieci i udostępniania włącz automatyczne wykrywanie sieci.
  • #3
    pajeczak
    Level 12  
    Oczywiscie wszystko zainstalowane jest w porzadku, nie ma mowy o jakichs wykrzyknikach. Ustawienia mam mniej wiecej takie jak podales ale komputer w ogole nie widzi sieci. Brak zasiegu sieci i tyle na temat.
  • #4
    Krzyq
    Level 22  
    pajeczak wrote:
    Oczywiscie wszystko zainstalowane jest w porzadku, nie ma mowy o jakichs wykrzyknikach. Ustawienia mam mniej wiecej takie jak podales ale komputer w ogole nie widzi sieci. Brak zasiegu sieci i tyle na temat.


    A jak daleko znajduje się ten komputer. Nie ma między nim a routerem przeszkód w postaci ścian działowych, stropu?
  • #5
    Carlito480
    Level 10  
    ja mam ten sam problem, nie ma zadnej granicy, stropu ani nic komputer jest 3 m od routera
  • #6
    pajeczak
    Level 12  
    Dokladnie tak, moge byc metr od routera, a VISTA nie wykrywa zadnej sieci.
  • #7
    Krzyq
    Level 22  
    Na pewno macie domyślne ustawienia połączenia sieciowego z użyciem karty WiFi a nie np. zintegrowanej kablowej? (Panel sterowania\Połączenia sieciowe). A w połączeniu poprawnie zainstalowane protokoły IPv4 IPv6 i sterownik We/Wy mapowania z odnajdywaniem topologii sieci oraz responder topologii warstwy łącza? Oraz w centrum sieci i udostępniania Włączone jst wykrywanie sieci (rozwinięcie zakładki i kliknięcie opcji włącz).