Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Buczenie wzmacniacza na kitach Jabela

22 Gru 2008 00:18 2482 27
  • Poziom 10  
    Witam
    Złożyłem wzmacniacz z kitów firmy Jabel a dokładnie:
    J-036 wzmacniacz 15W mono (TDA2030)
    J-044 przed wzmacniacz z regulacją barwy dzwięku
    J-55 zasilacz symetryczny 18V
    Użyty transformator to tst 50/029 2x15V 2x1,66A
    Połączenia wykonane przewodami ekranowanymi.
    Mój problem polega na tym że po włączeniu do zasilania wzmacniacza słychać trzaski i bardzo głośne buczenie w głośniku. Nie ma różnicy czy do wzmacniacza jest doprowadzony sygnał czy nie. Układ scalony TDA2030 już po paru sekundach staje się bardzo gorący.
    Jestem początkujący w tym temacie dlatego proszę o wyrozumiałość i pomoc.
  • Poziom 36  
    Dokonaj prostej eliminacji - odłącz przedwzmacniacz i sprawdź jak zachowuje się sam wzmacniacz. Jeśli będzie nadal występowało "buczenie" oraz grzanie układu scalonego to usterki należy szukać w końcówce mocy.
  • Poziom 10  
    Zrobiłem dokładnie tak jak mówiłeś czyli włączyłem układ bez przedwzmacniacza. Nic to nie zmieniło więc przyczyna tkwi w samym stopniu wzmocnienia. Rezystory są sprawne kondensatory również. Może być to wina samego US?
  • Poziom 21  
    Jakie jest napięcie zasilania za prostownikiem? Bo jeśli trafo ma 2*15V zmiennego, to z zasilacza wyjdzie ok ±21V stałego, a to za dużo.
  • Poziom 10  
    Sprawdziłem napięcie na wyjściu i jest 22V czyli masz racje to za dużo bo wzmacniacz potrzebuje 15V.
    Dlaczego napięcie na wyjściu zasilacza z prostownikiem jest większe od napięcia transformatora?
    Muszę użyć transformatora o mniejszym napięciu?
  • Poziom 21  
    Dlatego że te 15V to napięcie skuteczne, a kondensatory naładują się do wartości maksymalnej (amplituda). Czyli 15V*√2=21.2V. Trafo powinieneś mieć od 2*10V do max 2*12V (TDA2030 wytrzymuje max ±18V). Układ który posiadasz mógł już ulec uszkodzeniu.
  • Poziom 10  
    Teraz już wszystko rozumiem. Kupię mniejszy transformator i sprawdzę co z tego wyniknie.
    Wielkie dzięki za pomoc.
  • Poziom 19  
    Scalak radzę również wymienić na nowy, bo ta seria jest wrażliwa na za wysokie napięcie zasilania(brak zabezpieczenia)więc na pewno się uszkodził.
  • Poziom 10  
    W przypadku gdy użyje transformatora 2x12V na wyjściu zasilacza będę miał 17V stałego. W opisie przedwzmacniacza użytego prze zemnie jest podane że powinien być zasilany napięciem o wartości 18V. Mogę użyć zasilania o wartości 17V do zasilenia przedwzmacniacza?
  • Poziom 36  
    Przedwzmacniacz powinien pracować bez problemu. To napięcie raczej nie jest krytyczne - rezystor R14 (220R) można zmniejszyć ale raczej nie będzie takiej potrzeby.
  • Poziom 19  
    Ja bym nic nie zmieniał. Na pewno będzie działał zasilany z 17V.
  • Poziom 10  
    Panowie a jaki ma być prąd wyjściowy tego transformatora gdybym kupił 2x12V?
  • Poziom 37  
    Kup TDA2030A ma wyższe max zasilanie +/-22V i po problemie lub nawet możesz kupic tda2040 jest mocniejszy :) scalaki można stosować zamiennie bo wymiana transformatora w tym przypadku jest mało opłacalna :)
  • Poziom 10  
    Ale czy wtedy nie było by za duże napięcie na przedwzmacniacz? potrzeba 18V a na tym transformatorze mam 21V. Jeżeli zmienił bym na któryś z tych co podałeś reszta elementów pozostała by taka sama czy musiał bym zmienić coś?
  • Poziom 37  
    Te układy są wymienne :) więc w układzie nic zmieniać nie musisz. Co do preampa problemu z nim raczej nie będzie szczególnie że jest tranzystorowy. Róznica 3V nie powinna być problemem pozatym napięcie przy obciązeniu spadnie
  • Użytkownik usunął konto  
  • Poziom 10  
    Jutro zakupię któryś z tech scalaków. Kupić scalak jest jednak trochę łatwiej niż transformator hehe
    Dzięki za pomoc jak go wymienię napiszę co i jak:)
  • Poziom 10  
    Ja również mam podobny kłopot ze wzmacniaczem ale TDA2040. Po podłączeniu wzmacniacza w głośniku słychać brum. Po za tym wszystko jest w porządku. Zastosowałem w zasilaczu dwa kondensatory 4700 uF. Jak sądzicie był by jakiś efekt gdybym zwiększył pojemność kondensatorów do 10000 uF?
  • Poziom 37  
    Hmm z przedwzmacniaczem czy bez ? Sprawdź połaczenia masy
  • Poziom 10  
    Podłączałem z przed wzmacniaczem i bez ale nie ma większej różnicy. Połączenia są raczej w porządku. Wydaje mi się, że to wina zasilacza. Sprobuję jeszcze odsunąć układ od transformatora, może to coś pomoże.
  • Użytkownik usunął konto  
  • Poziom 10  
    Witam,

    Ja także zwracam się o pomoc dot. buczenia lecz występującego w nieco innym stanie.
    Opisuję problem: Stworzyłem wzmacniacz na TDA 2030 na potrzeby umilenia sobie pobytu w łazience, głośnik sufitowy 4Ω, zasilanie stablizowane, pojedyńczym napięciem 24V aut.załączanym i wyłączanym podczas obecności (ale to szczegół), źródłem jest taka mała, przenośna mp3-ójka. Całość ekranowana i gra czysto i pięknie do czasu kiedy do wejścia podłączone jest na stałe źródło dźwięku. W momencie jego odpięcia pojawia się przerażające buczenie ale i to nie jest problem bo nie muszę go odpinać. Problem pojawił się w momencie instalacji potencjometru do regulacji głośności pomiędzy wsponianym wcześniej źródłem a wejściem wzmacniacza. Potencjometr 22kΩ w pozycji "0" daje ciszę ale wraz z jego wzmocnieniem narasta dźwięk oraz niestety problematyczne buczenie. Tak więc na chwilę obecną system pozbawiony jest regulacji co mnie drażni. Układ jest jakby sprawny, gdyż jak wspomniałem przy podpięciu "na stałe" całość działa (już dosyć długo) bez zarzutów.
    Czy ktoś spotkał się z takim problemem lub czy ktoś zna jego przyczynę ?
    Jeśli nie zanudziłem długim opisem, wdzięczny będę za każdą podpowiedź, pozdrawiam.
  • Poziom 36  
    Podłącz potencjometr przewodami ekranowanymi i odpowiednio połącz ekrany do masy.
  • Poziom 39  
    Lutek49 napisał:
    Podłącz potencjometr przewodami ekranowanymi i odpowiednio połącz ekrany do masy.

    Nie zapomnij o "umasieniu" metalowej obudowy potencjometru. To właśnie ona jest przyczyną problemu.
  • Poziom 14  
    Jeżeli chodzi o buczenie (przydźwięk sieci) to należy na mostek w zasilaczu wstawić równolegle do każdej diody cztery kondensatory w granicach 33nF - 220nF (100nF), jeżeli jest drugi mostek też zastosować kondensatory, o ile już są, to pozmieniać ich wartości - dobrać eksperymentalnie. Oczywiście należy także dobrać elektrolit wyjściowy zasilacza.
  • Poziom 10  
    Witam,

    Dzisiaj eksperymentowałem. Diagnozy Lutek49 i zetdeel były bardzo blisko skojarzone z problemem i jestem im ogromnie wdzięczny, gdyż to wskazało mi rozwiązanie. Podczas instalacji systemu baczną uwagę zwróciłem na ekranowanie. Ekrany wszystkich przewodów (zasilania, głośnika, potencjometru i źródła) były sprowadzone do jednego, uziemionego potencjału obudowy. Masa elektroniki była izolowana w stosunku do PE co właśnie było przyczyną nieporządanego zjawiska. Wystarczyło zatem masę także sprowadzić do ziemi, by wszystko zakończyło się powodzeniem.
    Mam nadzieję, że mój przypadek komuś posłuży.

    Dziękuję i pozdrawiam,
  • Poziom 10  
    Mam ten sam problem to znaczy podłączyłem mój układ pod trafo ts 50/23 oczywiście zrobiłem z niego zasilacz symetryczny wtawiłem kondensatory 6800 i bez obciążenia mam napięcie 20V gdy obciążam 24V żarówką ładnie pada do 13 V. Problem z wzmacniaczem jest taki że zamiast dzwięku słychać buczenie a membrana wychyla się na maksa po odłączeniu zasilania jest chwila ciszy a potem pyknięcie. wylutowłem układ i spr. napięcia wszystko dochodzi tak jak powinno. Sgnał badałem suchawką i zauważyłem że jak mam podłączone wejście sygnału i jesden z przewodów od głośiczka podłączam pod wejście a masą głośnika dotykam w miejsce gdzie jest out US to słychać dzwięk co jest dla mnie trochę dziwne. Proszę o wkazuwki gdzie szukać błędu i jak go wyeliminować.
  • Poziom 21  
    Podłączasz wzmacniacz oczywiście do zasilacza symetrycznie obciążonego żarówką gdy napięcie wynosi +/_13V.
    TDA2030/ 2040 lubią się palić przy podłączaniu bez głośnika.

    Dodano po 9 [minuty]:

    ps. sposób z żarówka jest dobry tylko na chwile bo prawdopodobnie przeciążasz transformator . Lepsze będzie w takim przypadku użycie aplikacji dla pojedynczego napięcia zasilania, przeróbka bardzo prosta, jest w nocie aplikacyjnej producenta.