Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Komputer nie wykrywa karty gdy ją włożę do złącza AGP

Kubilho 22 Gru 2008 15:59 3893 22
  • #1 22 Gru 2008 15:59
    Kubilho
    Poziom 9  

    Witam.

    Mam problem z kartą graficzną Asus N7600GS Silent AGP 8x. Komputer nie wykrywa karty gdy ją włożę do złącza AGP. Komputer po uruchomieniu zaczyna pracę lecz monitor się nie włącza i nie włącza się zielona lampka kontrolna.

    Płyta główna:
    Shuttle AK32VN

    Procesor:
    AMD Athlon XP 2400+

    Zasilacz MAV-300P-P4

    Proszę o pomoc i rady bo nie mam pojęcia jak zaradzić na temu problemowi...
    P.S. Nie chce zmieniać procesora i płyty głównej.

    0 22
  • #2 22 Gru 2008 16:19
    drakomp
    Poziom 19  

    Podmień zasilacz na firmowy ew. zmierz napięcia na swoim aktualnym zasilaczu wg. Pomiar.

    -1
  • #3 22 Gru 2008 16:45
    mat_ed
    Poziom 43  

    Zrób clear CMOS - zworki szukaj na płycie głównej. Przeczyść także slot AGP. Nie zaszkodzi także spojrzeć na kondensatory na płycie głównej i zasilaczu czy nie są wylane/spuchnięte.

    0
  • #4 22 Gru 2008 20:40
    Makro1993
    Poziom 26  

    www.firingsquad.com napisał:
    Description:
    CPU Support AMD Socket A, Athlon and Duron CPU with 200/266 MHz FSB
    CHIPSET VIA KT266A + VT8235
    FORM FACTOR ATX
    MEMORY DDR200/266 SDRAM,
    2 x 184-pin DIMM, Up to 2 GB
    IDE / S-ATA / RAID ATA133
    EXPANSION SLOT 4X AGP device, 5 PCI slots
    BUILT IN AUDIO / VGA Two channel AC97 audio / no on-board VGA
    USB 6 USB 2.0
    LAN VIA VT6103 10/100 Fast Ethernet

    Kubilho napisał:
    ...Mam problem z kartą graficzną Asus N7600GS Silent AGP 8x....

    Problem może tkwić w tym że Karta Graficzna jest na AGP 8x a na Płycie Głównej masz AGP 4x. Napisz czy na tej płycie masz zintegrowaną karte graficzna, bo z tego opisu wynika że jest zintegrowana ale nie jest zintegrowana. Jeżeli masz zintegrowaną Kartę Graficzną to spróbuj wyłączyć ja w BIOSI'e. Zobacz tez czy w BIOSI'e nie masz opcji wyłączenia slotu AGP.

    0
  • #5 23 Gru 2008 01:16
    Kubilho
    Poziom 9  

    Aktualnie komputer pracuje na GeForce MX440 i dlatego mnie zastanawia dlaczego nie działa karta 7600GS...

    Ta płyta główna nie posiada w swej strukturze zintegrowanej karty graficznej.

    A może mój problem wynikać z tego, że zasilacz mam za słaby abym mógł obciążyć go tą kartą?

    0
  • #7 23 Gru 2008 01:28
    Kubilho
    Poziom 9  

    LG T710PH FLATRON EZ (kineskopowy).

    0
  • #8 23 Gru 2008 02:47
    romano5809
    Poziom 23  

    Sprawdź kartę na innym komputerze.

    0
  • #9 16 Sty 2009 19:15
    Kubilho
    Poziom 9  

    Więc tak:
    Po wielu wzmaganiach z rzeczywistością sprawdziłem kartę. Okazuje się, że w pełni sprawna. Zasilacz kupiłem nowy (Topower SilentEZ 500W). Sprawdziłem kondensatory. Zrobiłem także clear CMOS i nic... Dalej komputer nie widzi karty... Dodam tylko, że na innych forach internetowych znalazłem osoby które używały tej karty z AGP 4x i to przy płuach nie wiele lepszych od mojej...

    0
  • #10 16 Sty 2009 19:20
    mat_ed
    Poziom 43  

    Producent Twojej plyty glownej podaje wyraznie,ze obsluguje ona karty graficzne pracujace na 3.3V ten GF pracuje na 1.5V tak wiec niestety ale obawiam sie,ze jej po prostu nie uruchomisz. Napisz jeszcze tylko ile wyciec na zlaczu posiada ten 7600?

    0
  • #11 17 Sty 2009 00:03
    Kubilho
    Poziom 9  

    Moja płyta obsługuje napięcie 1.5V co więcej mam aktualnie w użyciu kartę GeForce Mx440 z AGP 8x więc da się użyć karty z AGP 8x. 1.5V to jest napięcie dla AGP 4x więc moja płyta powinna obsłużyć tą kartę grafiki...
    Ma jedno wycięcie ta karta.

    0
  • #12 17 Sty 2009 00:20
    mat_ed
    Poziom 43  

    W takim układzie musisz podmienić zasilacz. Nie tak dawno rozwiązywałem identyczny problem z jednym z użytkowników tam podobnie przyczyną problemów był zasilacz. Podmień go na jakiś solidny.

    0
  • #13 17 Sty 2009 00:35
    Kubilho
    Poziom 9  

    Właśnie taki dzisiaj wstawiłem do komputera... Ma stabilne napięcie pracy i 500W co w sposób wystarczający zapewnić powinno zasilanie dla tej karty.
    (Opis nowo wstawionego zasilacza wyżej)

    0
  • #14 17 Sty 2009 18:17
    iron64
    Spec Overclocking

    Ile wycięć ma MX4400 i ile 7600gs? Nie napisałeś tego, a to bardzo istotne jest.

    0
  • #15 17 Sty 2009 18:23
    Kubilho
    Poziom 9  

    MX4400 ma dwa wycięcia, a 7600GS ma jedno wycięcie.

    0
  • #16 17 Sty 2009 18:28
    iron64
    Spec Overclocking

    No i to jest powodem, MX może pracować na napięciu 3.3v a 7600 tylko na 1.5v. Płyta natomiast nie obsługuje kart 1.5v bo jest zbyt stara. Brutalne, ale co mogę innego napisać?

    0
  • #17 17 Sty 2009 18:34
    mat_ed
    Poziom 43  

    Który z poniższych slotów AGP posiadasz:

    Komputer nie wykrywa karty gdy ją włożę do złącza AGP

    Wygląda jednak na to,że jest tak jak pisałem wcześniej.

    0
  • #18 17 Sty 2009 21:12
    Kubilho
    Poziom 9  

    Mam AGP Universal.

    Dodano po 7 [minuty]:

    Po włożeniu karty komputer startuje ale nie zapala się dioda Msg Led. Karta się trochę nagrzewa ale nic poza tym się nie dzieje... Z materiałów dostępnych na necie doczytałem ze komputer jest w stanie standby, jeżeli się nie świeci ta dioda.

    0
  • #20 17 Sty 2009 22:41
    iron64
    Spec Overclocking

    Koledzy, przecież jest jasno napisane, czarno na białym:
    Expansion Slots
    1 x A.G.P. (4X mode), 3,3V
    5 x 32 Bit PCI

    Nie ma potrzeby dalej tego drążyć, sprawa jest jasna. Chyba?

    0
  • #21 17 Sty 2009 22:41
    Kubilho
    Poziom 9  

    Oczywiście że podpinam zasilanie (jeżeli mowa o wejściu w karcie).

    0
  • #22 17 Sty 2009 23:00
    mat_ed
    Poziom 43  

    Kubilho napisał:
    Oczywiście że podpinam zasilanie (jeżeli mowa o wejściu w karcie).

    Tak wiec potwierdzaja sie moja slowa z kilku wczesniejszych postow i slowa kolegi iron64

    0
  • #23 18 Sty 2009 00:03
    Kubilho
    Poziom 9  

    Więc niech tak pozostanie. Trzeba będzie się zaopatrzyć w nową płytę główną.

    0
  Szukaj w 5mln produktów