Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Uszkodzony miernik MY-64 ,omomierz i temp.

ascorp 22 Gru 2008 19:35 2399 4
  • #1 22 Gru 2008 19:35
    ascorp
    Poziom 17  

    Miernik firmy "ben electronic" model MY-64
    Problem polega na uszkodzonym pomiarze rezystancji oraz Temperatury,wszystkie inne pomiary są OK!niestety niewiem do konca co bylo powodem uszkodzenia,najprawdopodobniej ktos mierzyl Napięcie omami...ale to inna bajka hehe
    dokładniej opisujac bład,po ustawieniu pomiaru rezystancji i wartosci 200MΩ pokazuje "00.9"
    20MΩ pokazuje "00.0"
    2MΩ pokazuje ".001"
    200KΩ pokazuje "01.8"
    20KΩ pokazuje "1.87"
    2KΩ pokazuje ".289" (znaczek diody)
    200Ω pokazuje "82.9" (znaczek piszczałki)

    i teraz tak przy zwarciu zacisków na każdej pozycji wskakuje "00.0" (piszczalka piszczy,przy pom.200Ω czyli prawidłowo) przy pomiarze rezystora 24Ω na wartosci 200Ω pokazuje "1.4" na wartosci 2KΩ pokazuje "0.004"

    przy ustawieniu na pomiar Temperatury pokazuje "000"

    co moze być uszkodzone???

    0 4
  • #2 23 Gru 2008 01:34
    hkuhn
    Poziom 25  

    Poczytaj posty nt. M890G schemat jest identyczny jak MY 64.
    Na zakresie 200MΩ ,po zwarciu przewodów pomiarowych może pokazywać wartość ok.1MΩ ,tak jest skonstruowany.Sprawdź tranzystor zabezpieczający wejście (ma połączony kolektor z bazą).Zmierz napięcie na zaciskach miernika : pomiar diody napięcie ok.2,5V , pomiar od 200Ω do 20MΩ napięcie ok.0,5V.

    0
  • #3 23 Gru 2008 19:23
    ascorp
    Poziom 17  

    na zakresie 200MΩ caly czas pokazuje 0.9mΩ czy są zwarte zaciski czy nie,
    tranzystor zabezpieczający wejscie jest dobry,
    napięcie na zaciskach miernika : pomiar diody wynosi 0.65V
    napięcie na zaciskach miernika : pomiar od 200Ω do 20MΩ wynosi 0.00V

    hmm a co z pomiarem temperatury?dlaczego caly czas jes 0C,jaki ma związek pomiar rezystancji i temperatury,ze akurat te dwie opcje padły...?

    znalazłem schemat od my-64 (taki sam jak m890G) lecz różni sie od mojego modelu miernika,a dokładnie to inny opis elementów oraz niektóre elementy elektroniki są troszeczke inne niz na schemacie (inne wartosci) i po takim schemacie strasznie trudno do czego kolwiek dojść...

    na płytce od miernika jest napisane "JT64D"

    0
  • #4 23 Gru 2008 21:07
    hkuhn
    Poziom 25  

    Co do schematu to powinien wystarczyć taki jaki jest.Zacznij od początku:
    1. zmierz napięcie referencyjne 3V mierzone między + baterii a zaciskiem COM.
    2. zmierz pobór prądu przez miernik ( 4-5 mA).
    3. sprawdź ostrożnie przełącznik zakresów ,czy nie ma śladów przepaleń
    Przy takich objawach może być uszkodzony tranzystor Q1(SS9013) ,lub przetwornik ICL7106.Tranzystor Q1 najlepiej wymontować (często dostają upływności pod napięciem) : miernik będzie działać bez niego.

    0
  • #5 24 Gru 2008 16:35
    ascorp
    Poziom 17  

    juz działa!Dzieki wielkie za pomoc!!!

    Tranzystor Q1 był zwalony,a juz wczesniej miałęm go wylutowanego,ale wydawal sie byc sprawny,a niewłaczalem miernika w celu testu.
    Widocznie zle obadalem tranzystorek,teraz juz jest wymieniony i wszystko dziala!

    Dzieki oraz Wesołych świąt!!!

    do zamknięcia.

    0