Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

niesprawna komunikacja drukarki EPSON C20SX z PC-tem

robert.p21 24 Gru 2008 00:01 2386 4
  • #1 24 Gru 2008 00:01
    robert.p21
    Poziom 9  

    Witam.
    Mam problem z drukarka epson c20sx. A mianowicie: drukarka czasami drukuje normalnie, ale w większości bardzo powoli z przycinką ( tak jakby się zapychała danymi czy coś ). Wszystko pracuje pod windows XP SP2. Co najciekawsze program narzędziowy Epson status monitor 3 nie widzi poziomu tuszu i w dodatku wykazuje brak połączenia drukarki ( choć tak jak mówiłem drukować się da -ale co to za drukowanie jak trzeba czekac na wydruk 1 str aż 10 minut. Czyli tak jakby w ogóle nie działał. Diody nie wykazują żeby jakiś był błąd typu przepełniony pampers itp. Oczywiście po jakimś czasie zaczął się kończyć tusz - ale program monitorujący nie wykazał ( bo nie działa sprawnie ), O kończącym tuszu poinformowała mnie migająca dioda na samej drukarce. No więc jeśli nie mogę wysunąć pojemników za pomocą programu narzędziowego to postanowiłem użyć SCC servis do wysunięcia pojemników, którym kiedyś kasowałem licznik przebiegu. Ale nic z tego - wyskakuje komunikat "brak połączenia". No więc inny sposób - postanowiłem wysunąć za pomocą tego czerwonego przycisku przy drukarce. Ale znów problem - nie chce wyjechać , tylko chce coś drukować ( dodam że drukarkę odłączyłem od kompa ) - pobiera kartkę , szykuje sie do drukowania po czym nagle parkuje głowice i nic... ( a kartka częściowo juz pobrana siedzi na rolkach ). Ale dobra pomęczyłem się, pomęczyłem i wreszcie udało mi się wymienić tusz
    Ale co teraz zrobić żeby to monitorowanie drukarki działało bo to tak jakby od niego wszytko się chrzani. Sterowniki ze stronki producenta nic nie dają. Ja to widzę tak że sterowniki do tego epsona nie współpracuja z windows XP. Może ma ktoś jakiś pomysł. Wiem wiem że trochę się rozpisałem ale chciałem to dokładnie opisać.

    Dodam jeszcze że czasami [potrafi pojawić błąd Spooler SubSystem App - i wtedy po wejściu: moj komputer -> drukarki -> brak jest drukarki. Dopiero restart kompa i znów ta drukarka tam jest. No coś się chrzani tylko co. System wgrany nowiusieńki jakby co.

    Z góry dziękuję za info

    0 4
  • #2 24 Gru 2008 13:56
    Ciz
    Specjalista elektronik

    Witam.
    Je podłączona po LPT?
    Instalowane z oryginalnej CD?
    Ma Pan "pełny" kabel (gruby, wszystko podłączone)? W nie pełnym brakuje paru przewodu odwrotnych i PC niema jako komunikować.
    No miałem zestaw, ktury nie pracował za nic w odłegłości drukarki 5m.
    H.

    0
  • #3 24 Gru 2008 14:58
    robert.p21
    Poziom 9  

    podłączona jest pod LPT. Instalowana z oryginalnej płyty dołączonej do drukarki i nawet ze str producenta - żadnych popraw nie ma. Hmm kabel to raczej chyba nie - bo podpinałem pod pełny i nie pełny i żadnej różnicy nie ma. Dodam że ta drukareczka ma juz trochę lat ok 6 , i wcześniej było wszystko dobrze (i cały czas jest podpięta pod ten sam kabel ). Pod innymi PC jest to samo. Jeszcze obstawiałbym padnięcie bufora wew drukarki lub oprogramowanie wew drukarki ?????

    0
  • #4 10 Lut 2009 11:52
    burbik
    Poziom 12  

    Witam!
    Mam podobny problem z Minoltą 1300. Zakupiłem 2 taką minoltę na A bo była z bebnem. miała tylko drukować białe paski. Po podłączeniu pod kabel pod którym była moja pierwsza minolta (USB) wyskakuje na komunikatorze - błąd spoolera i drukarki nie widać ani też nie da siedrukować. Posiada również złącze LPT, ale nie mam jak sprawdzić. Po podłączeniu pierwszej drukarki wszsytko działa jak należy na tym kablu.

    0
  • #5 10 Lut 2009 15:53
    robert.p21
    Poziom 9  

    wiec nie tylko ja mam ten problem. Pobawiłbym sie jeszcze z epromem - ale zbytnio się na tym nie znam. Coż jak nic się nie da zrobić to delete ( juz powoli zaczynam sobie to darować, chyba ze ktos na coś ciekawego wpadnie.

    0