Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

kuchenka mastercook z czujnikiem odplywu gazu

kenczorf 24 Gru 2008 17:38 10081 10
  • #1 24 Gru 2008 17:38
    kenczorf
    Poziom 9  

    W zasadzie problem pojawil sie juz niedlugo po zakupie pare lat temu. Wtedy na gwarancji ktos to naprawial ale i tak nie do konca. Problemem jest podttrzymanie plomienia w dwoch palnikach po zapaleniu. Tzn wciska sie pokretlo gdy chcemy zapalic, przekrecamy i gdy ejst plomien to puszczamy. Palnik powinien sie palic a gdy ognia by nie bylo to odetnie sie doplyw gazu. W tych dwoch pomimo ognia i tak palnik gasnie tak jakby czujnik nie dostawal odczytu ze ejst plomien i odcinal gaz. Co to moze byc? Co z tym zrobic? Czy to czujniki do wymiany ?

    0 10
  • #2 25 Gru 2008 10:46
    azu
    Poziom 17  

    Do wymiany termopara. Czasem się zdarza, że i wkładkę elektromagnetyczną też trzeba wymienić. Ale to rzadko.

    0
  • #3 26 Gru 2008 09:29
    wronek19
    Poziom 14  

    ściągnij pokrętło z trzpienia zaworu i podłóż podkładki.

    1
  • #4 26 Gru 2008 11:45
    kenczorf
    Poziom 9  

    wronek19 napisał:
    ściągnij pokrętło z trzpienia zaworu i podłóż podkładki.
    i co mi to da?

    0
  • #5 26 Gru 2008 22:43
    samsu100
    Poziom 22  

    Jest to stara i powtarzająca się wada. Ośka zaworu za głęboko wchodzi do pokrętła. Naciskając pokrętło dochodzi ono do oporu ale ośka jeszcze nie została wciśnięta na wymaganą głębokość. Wsadzenie do pokrętła czegoś ( kawałek izolacji czy wręcz popieru) często skutecznie usuwa tę denerwującą usterkę.

    0
  • #6 27 Gru 2008 10:46
    kenczorf
    Poziom 9  

    W porzadku tylko nie wiem jak sie to ma do gasniecia? Tzn jak wciskam pokretlo to jest wystarczajace zeby zapalic wiec glebiej nie trzeba, tylko jak je puszczam to plomien gasnie. No chyba ze glebsze wcisniecie uruchamia ten czujnik?? W sumie to malo prawdopodobne bo na innym palniku tez gasnie ale jak sie potrzyma odpowiednio dlugo wcisniete pokretlo to plomien nie zgasnie.

    0
  • #7 29 Gru 2008 20:13
    suzam
    Poziom 11  

    a ja mam taki problem-wciskam pokrętło i muszę długo trzymac wcisnięte-około 25-30sek. zeby termopara się się zegrzała i bylo podrzymanie płomienia, jak puszczę wczesniej to palnik gasnie.Czy mozna jakos pominąc termoparę-moze zamiast niej wpiąc jakis rezystor ale ją zewrzec-poprostu mam juz tego dosc i zrezygnowałbym z tej funkcji-wystarczyłoby mi zapalanie z pokrętła.
    Proszę o odpowiedz znających temat.Płyta ARDO

    0
  • #8 29 Gru 2008 21:51
    Rysio4001
    Specjalista - systemy grzewcze

    Witam.

    Kolego kenczorf ośka musi być wciśnięta do końca, bo w przeciwnym razie gaz popłynie, ale nie zostanie podtrzymane otwarcie zaworu po puszczeniu pokrętła.
    Termopara jest to "ogniwo termoelektryczne" które po podgrzaniu zasila elektromagnes wbudowany w zawór. Po wciśnięciu pokrętła kotwica podtrzymująca otwarcie zaworu jest dociskana do elektromagnesu, i jak już puścisz pokrętło, pole magnetyczne przytrzymuje kotwicę, i zawór pozostaje otwarty. W przypadku braku płomienia elektromagnes traci zasilanie i zawór się zamyka. Jeżeli podczas zapalania ośka zaworu nie zostanie wciśnięta do końca, to kotwica nie zostanie dociśnięta do elektromagnesu (jego pole magnetyczne jest zbyt słabe żeby dociągnąć kotwicę), i otwarcie zaworu po puszczeniu pokrętła nie zostanie podtrzymane. Dlatego jest takie ważne wciśnięcie ośki do końca.
    Oprócz tego przyczyną takiej usterki może być uszkodzona termopara (przepalona), zły styk na połączeniu termopary z elektromagnesem (prąd płynący w tym obwodzie jest rzędu kilkunastu µA, a napięcie na poziomie pojedynczych mV, i wystarczy nawet minimalny opór żeby całość nie działała), uszkodzony elektromagnes. Najczęściej jest uszkodzona termopara, lub zły styk na połączeniach.

    Kolego suzam nie zastąpisz termopary żadnym rezystorem czy innym elementem (działanie układu opisałem w pierwszej części postu). Długi czas oczekiwania może świadczyć o zanieczyszczonej termoparze przez co słabo się nagrzewa, źle ustawiona termopara i jej końcówka nie znajduje się w płomieniu, uszkodzona termopara, zły styk na połączeniu termopary z elektromagnesem.

    Pozdrawiam.

    0
  • #9 03 Lut 2010 21:45
    Tomi_
    Poziom 9  

    w mojej kuchence (Electrolux) problem powodował zawór elektromagnetyczny Orkli. Doszedłem do tego wkręcając go do innego palnika, który przedtem działał.
    Zastanawiałem się co się może popsuć w takim zaworze - tam jest tylko rdzeń, gruby drut i obudowa.
    Udało mi się go "zregenerować". Wymontowałem go i podłączyłem do zasilacza prądu stałego o napięciu 1V i ustawionym ograniczeniu prądowym min. 1A (okazało się że zawór potrafi ciągnąć nieźle prądu). Wcisnąłem palcem zawór i włączyłem zasilacz. SEM powodowała, że zawór pozostawał wciśnięty. Przy ograniczeniu prądowym mniejszym niż 1A zawór nie trzymał. Po kilku włączeniach i wyłączeniach w zaworze jakby coś się odblokowało i zaczął trzymać już nawet przy mniejszych prądach.
    Zamontowałem go do palnika, działa już kilka tygodni i jest spokój.

    0
  • #10 26 Mar 2013 22:16
    Marco438
    Poziom 1  

    Co prawda późno, ale dzisiaj podłożenie papierka spowodowało, że kuchnia Mastercook która "niedomagała" na najmniejszym palniku od dnia zakupu - zaczęła działać. Dzięki Rysio4001.

    1
  • #11 09 Kwi 2013 14:34
    rjx
    Poziom 12  

    U mnie w Boschu było to samo włożyć coś w gałkę i będzie dobrze.

    0