Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Globo 7010C-1C1 nie działa wyświetlacz

25 Dec 2008 00:34 1464 6
  • Level 9  
    Witam wszystkich
    Mam pewien problem z dekoderem Globo 7010C-1CI.Po zmianie softu przestał mi działać wyświetlacz.Tuner nie reaguje gdy go włączam i gdy naciskam jedną ze strzałek na nim to pojawia mi się 8 na wyświetlaczu.
    Jak to naprawić.Proszę o pomoc.Z góry dziękuje
    [30.03.2021, darmowy webinar] Nowoczesna diagnostyka maszyn, monitorowanie i przewidywanie awarii. Zarejestruj się
  • Level 35  
    Witam, próbowałeś wgrać fabryczny soft z strony producenta?
  • Level 9  
    próbowałem
    ale dekoder nie reaguje na włączanie i nie ma komunikacji pomiędzy nim a komputerem.
  • Level 35  
    Pozostaje ci tylko JTAG. Więcej info na globo.home.pl
  • Level 9  
    Mam globo 7010C-1CI.Robię wszystko tak jak jest opisane na pierwszej stronie(wyjąłem zworkę).Włączam ejtag i mam taki log:

    FileVersion = 1.0.6.12
    -----------------------------------------------------------------------
    Wybrano tryb pracy jako ALi M332x
    CPU ID = FFFFFFFF


    co zrobić żeby wyświetlił się dobry?
  • Level 12  
    a kto ma softa który działa z rs 232 miedzy dwoma dekoderami?
  • Level 21  
    grubby_m wrote:
    a kto ma softa który działa z rs 232 miedzy dwoma dekoderami?

    Jeśli masz zablokowany port przez zly soft to nie wgrasz nic przez rs Tuner-Tuner.
    Probuj zaladować soft oryginalny,zrob taka kombinacje,w programie ALIMINIUPG_Vr.4.0.exe kliknij na wyslij do tunera a tuner masz mieć w stanie czuwania i z pilota dusisz STANDBY i czekaj ok 10-30 sek powinna pojść transmisja,jesli tak się nie uda zaladować softu zostaje Jtag.
    Powodzenia