Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Globo 7010C-1C1 nie działa wyświetlacz

25 Gru 2008 00:34 1425 6
  • Poziom 9  
    Witam wszystkich
    Mam pewien problem z dekoderem Globo 7010C-1CI.Po zmianie softu przestał mi działać wyświetlacz.Tuner nie reaguje gdy go włączam i gdy naciskam jedną ze strzałek na nim to pojawia mi się 8 na wyświetlaczu.
    Jak to naprawić.Proszę o pomoc.Z góry dziękuje
  • Poziom 35  
    Witam, próbowałeś wgrać fabryczny soft z strony producenta?
  • Poziom 9  
    próbowałem
    ale dekoder nie reaguje na włączanie i nie ma komunikacji pomiędzy nim a komputerem.
  • Poziom 35  
    Pozostaje ci tylko JTAG. Więcej info na globo.home.pl
  • Poziom 9  
    Mam globo 7010C-1CI.Robię wszystko tak jak jest opisane na pierwszej stronie(wyjąłem zworkę).Włączam ejtag i mam taki log:

    FileVersion = 1.0.6.12
    -----------------------------------------------------------------------
    Wybrano tryb pracy jako ALi M332x
    CPU ID = FFFFFFFF


    co zrobić żeby wyświetlił się dobry?
  • Poziom 12  
    a kto ma softa który działa z rs 232 miedzy dwoma dekoderami?
  • Poziom 21  
    grubby_m napisał:
    a kto ma softa który działa z rs 232 miedzy dwoma dekoderami?

    Jeśli masz zablokowany port przez zly soft to nie wgrasz nic przez rs Tuner-Tuner.
    Probuj zaladować soft oryginalny,zrob taka kombinacje,w programie ALIMINIUPG_Vr.4.0.exe kliknij na wyslij do tunera a tuner masz mieć w stanie czuwania i z pilota dusisz STANDBY i czekaj ok 10-30 sek powinna pojść transmisja,jesli tak się nie uda zaladować softu zostaje Jtag.
    Powodzenia