Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Problemy z Abaxem - utrata komunikacji z czujnikami

guserd 25 Gru 2008 15:44 4125 27
  • #1 25 Gru 2008 15:44
    guserd
    Poziom 9  

    Witam.
    Mam wybudowany system mieszany kabel + bezprzewodówka w małym domku jednorodzinnym. Problemy są z Abaxem.
    System abaxa co jakiś czas zgłasza utratę komunikacji z czujnikami. Poszczególne czujniki wypadają całą serią z systemu, po kilkudziesięciu sekundach wracają do systemu. Dodam, że to nie jest wina sygnału. Najgorszy poziom sygnału to 60% i to też bardzo rzadko tylko na jednej czujce. Dodatkowo pojawiają się awarie związane z zagłuszaniem systemu. Dom stoi w otoczeniu pól i lasów daleko od cywilizacji itd ,a ciągle pojawiają się zagłuszenia. Podejrzewam inne urządzenia elektryczne, ale przydałaby się lista takich podana przez producenta. Wtedy by można wyrzucić tv, wideo lub komórkę i by było po problemie.
    Czy ktoś spotkał się z podobnym problemem i czy go rozwiązał?
    Pozdrawiam.

    0 27
  • #2 25 Gru 2008 17:46
    joy
    Poziom 20  

    Nie napisałeś z jaką centralą pracuje ABAX. I mam pytanie czy po dodaniu czujek przeprowadziłeś ponowną identyfikację urządzeń jeśli abax pracuje na szynie? A zmieniałeś czułość i czas odpytywania, może blisko abaxa masz GSM?

    0
  • #3 25 Gru 2008 20:41
    guserd
    Poziom 9  

    Abax współpracuje z centralą Integra 128, oczywiście dokonałem identyfikacji po dodaniu urządzeń. GSM jest ale w odległości około 15m. Filtr wszystkich urządzeń ustawiłem na wartość 10, a odpytywanie jest co 12s. Dodam, iż moduł ACU-100 zamontowany jest w otoczeniu dość porządnego sprzętu elektronicznego (DVD+wzmacniacz 200W+dekoder+Plazma42''+routerwifi). Przeniesienie modułu stanowi dość spory problem więc zanim tego dokonam to chciałbym rozwiać wszelkie wątpliwości i wyczerpać wszystkie inne możliwości.

    0
  • #4 25 Gru 2008 22:31
    SMDmaniak
    Poziom 23  

    Witam!

    Jezeli masz luki miedzy czujkami to bedze utrata lacznosci!!

    wsad 1.07

    pozdr

    0
  • #5 26 Gru 2008 02:52
    guserd
    Poziom 9  

    Co to znaczy, że mam luki między czujkami?

    0
  • #6 26 Gru 2008 15:25
    SMDmaniak
    Poziom 23  

    Witam!

    Daj print screen, z ustawien ABAX`a

    pozdr

    0
  • #8 30 Gru 2008 19:15
    bartez132
    Poziom 18  

    sprawdz czy w samym urzadzeniu abax, antena nie dotyka plytki ani zadnych elementow. mialem przypadek ze abax tez wiecznie nadawal o zagluszaniu a rozchodzilo sie o skrzywiona antene wewnatrz urzadzenia

    0
  • #9 30 Gru 2008 22:25
    guserd
    Poziom 9  

    Antenka jest lekko pochylona w stronę elektroniki, ale nie dotyka żadnych elementów. Dziś przeniosłem urządzenie w inne miejsce (wyżej i bardziej na środku obiektu), w poprzednim miejscu znajdowało się w odległości 1 m od dużej mocy wzmacniacza i tunera radiowego. Mam nadzieję, że to pomoże.
    :D

    0
  • #11 16 Sty 2009 11:54
    SMDmaniak
    Poziom 23  

    Witam!

    Jaki masz wsad w ACU-100?

    pozdr

    Dodano po 34 [minuty]:

    Witam!

    Z tego co widze to masz stary wsad, po drugie jest cos nie tak z kolejnoscia wejsc ABAX`a, masz nieciaglosc 29-32 i calkowicie odwrotna kolejnosc, sprobju wgrac nowy wsad a ponownie wykonaj identyfikacje modulow.

    powinno byc tak:

    strona: 41

    http://www.satel.pl/download.php?f=/instrukcje/acu100_io_pl_0708.pdf

    pozdr

    0
  • #12 16 Sty 2009 20:02
    guserd
    Poziom 9  

    Niestety nie wiem. Nigdy nie był aktualizowany tj od stycznia 2008. Jeśli były jakieś wsady to jest nieaktualny.

    0
  • #13 16 Sty 2009 21:06
    bartez132
    Poziom 18  

    mam pytanie do fachowco nad fachowcami (czytaj satel) dzwoniles ?

    Dodano po 1 [minuty]:

    rozumiem ze utrata bez rozroznienia ze wszystkich czujnikow czy to kontaktron czy to ruch wszystko zdycha tak ?

    Dodano po 4 [minuty]:

    a powiedz jak polaczysz sie laptopem to jak wyglada zasieg na wskaznikach jest w okolicy 70% ?

    0
  • #15 18 Sty 2009 11:19
    telesystem
    Poziom 21  

    Jeśli czujki mają komunikacje z kontrolerem np wysyłając otwarcie (sabotaż) to znaczy że wszystko jest ok, możesz wtedy ustawić filtr tak aby kontroler nie sprawdzał tych czujek które sygnalizują problem utraty łączności, abax ma czasem słaby zasięg nawet jedno czy dwa pomieszczenia dalej i nic z tym nie zrobisz, jeśli masz 50-60% to możesz spać spokojnie wtedy pozostaje tak jak pisałem próba ustawienia lub wyłączenie filtra obecności urządzeń bezprzewodowych.
    Michał

    0
  • #16 20 Sty 2009 23:27
    Piotrek_gda
    Poziom 14  

    Jak często zdarzają Ci się braki komunikacji?

    Jeżeli np. co parę godzin .... i to także kiedy nie ma Cie w domu. Spróbuj wyłączyć router WIFI na czas kiedy Cię nie ma i zobacz czy czujki w tym czasie gubią komunikacje i czy pojawia się zagłuszanie.

    Pozdrawiam

    0
  • #17 11 Maj 2012 09:07
    End
    Poziom 29  

    Witam. Może trochę odświeżę temat, bo sam mam problemy z kontraktonami w systemie ABAX.
    Co jakiś czas mam utratę łączności i objawia się to awarią na manipulatorze po czym od razu mam telefon od właściciela, że coś nie tak.
    Dziwne jest to, że system robi to strasznie wyrywkowo - kilka dni działa ok, po czym dostaję sms'a "utrata łączności" i po chwili wiem, że będę miał telefon.
    To staje się irytujące. Co prawda zasięg jeden z czujek jest 47%, ale to nie ona jedna zgłasza problem, tylko różne czujki wyrywkowo.
    Sprawdzanie mam co 36 sek.
    Poradźcie co tu zrobić, bo inwestor bardzo niewyrozumiały i w sumie się nie dziwie...

    0
  • #18 11 Maj 2012 19:17
    rokycky
    Poziom 23  

    co 36 sek masz odpytywanie obecności czujnika a to nie jest bezpośrednio jednoznaczne z utratą łączności i wyświetleniem awarii. Za utratę łączności odpowiada parametr filtr. Tam mozesz również wyłączyć nadzorowanie obecności czujnika. Czego oczywiście nie zalecam.
    Zainstaluj ten czujnik na górnej części okna jeżeli możesz. Z praktyki wiem, że postawienie czegokolwiek na parapecie obok kontaktronu skutecznie ogranicza jego zasięg. Oczywiście o zmianie softu na najnowszy chyba nie trzeba wspominać.
    Wykonaj też synchronizację, może sąsiad też ma abax'a... :)
    Często pomaga również zmiana polaryzacji anteny (obrócenie modułu o 90*) jednak najbardziej istotne jest umiejętne umieszczenie (lokalizacja) samego modułu w budynku.
    Najlepiej podłączyć się bezpośrednio do modułu i zobaczyć jeszcze szumy, włączac i wyłączać rózne zabawki u klienta w domu i patrzec ślepiami w komputer kiedy będzie "gol", po czy nakazac pozbycia sie tej zabawki która zagłusza...

    0
  • #19 11 Maj 2012 21:20
    Gutek1512
    Poziom 20  

    Ja bym jeszcze spróbował podnieść wersję Integry do 1.08, 1.09, najnowszego puki co bym nie wsadzał, gdzieś coś kiedyś miałem że Abax uspokoił mi się dopiero przy wyższej wersji centrali, ale to było przy rozbudowie.
    Twoja wersja jest już trochę zabytkowa, więc flash na pewno nie zaszkodzi.

    0
  • #20 12 Maj 2012 08:32
    eworks
    Poziom 19  

    Ostatnio miałem problem, że centrala raportowała zakłócanie łączności i utratę. Problemem okazał się pd od gry TV Xbox360, który działał na 868Mhz. Dodam, że to akurat nie abax, ale centrala też nie najgorszego producenta.

    BTW. A od czego są testery siły i jakości sygnału, przecież tym można sprawdzić lokalizacje, czasami wystarczy przenieść czujke o 30 cm ;-)

    P.
    Krzysiek

    0
  • #21 13 Maj 2012 10:06
    humek
    Poziom 32  

    Z tego co opisujesz to system alarmować będzie gdyż sygnały radiowe o alarmie czy sabotażu są wysyłane z podwojonym poziomem w stosunku do sygnałów testowych.mam taki obiekt gdzie 2 czujniki kontaktronowe sa dosyć daleko od ACU-100 i poziom jest 27%.Wszystko chodzi ok ale potrafi raz na dobę "zgubić" test co widać w formie awarii na klawiaturze. Ustawiłem filtr wyłączyłem awarię i jest ok. Podczas prób kiedy byłem na obiekcie i nastąpiła "usterka" połączenia wywołałem alarm (otwierając okno ) i alarm doszedł. Oczywiście można zastosować montując bliżej drugi ACU-100 bo czujnika nie przesuniesz na ramie okna no bo i jak to będzie wyglądało optycznie dla klienta. ACU-100 ten który jest możesz ruszyć ale wtedy zmienią się poziomy z innych czujników ABAX . Najpierw to uaktualnij softy :centrali, ACU-100 bo w nowych zawarte są "poprawki" które ulepszają działanie systemu, po drugie tak jak radził kolega powyżej na czas czuwania wyłącz Wi-Fi i inne źródła sygnału 860MHz lub źródła które mogą generować harmoniczne tego sygnału (telefony komórkowe).

    0
  • #22 13 Maj 2012 13:36
    fred4u
    Poziom 22  

    humek napisał:
    Z tego co opisujesz to system alarmować będzie gdyż sygnały radiowe o alarmie czy sabotażu są wysyłane z podwojonym poziomem w stosunku do sygnałów testowych.


    Nie słyszałem o takiej funkcjonalności tego systemu.

    M.

    0
  • #23 13 Maj 2012 20:32
    eworks
    Poziom 19  

    humek, chyba się mylisz, to tester podaje specjalnie niższą siłę sygnału niż jest w rzeczywistości. Dokumentacja Satela mówi tylko o tym.

    0
  • #24 14 Maj 2012 07:42
    humek
    Poziom 32  

    Ja ok 3 lat temu zasiągałem wiedzy "u źródła" i tak właśnie mi to zinterpretowano. Sygnały testowe są słabsze od sygnałów alarmowych lecz głównie to dotyczy czasu sygnalizowania naruszenia czyli test nadawany jest jako pojedyncza paczka impulsów natomiast sygnał włamania -naruszenia lub sabotażu az do skutku czyli czujnik generuje impulsy do momentu odebrania i potwierdzenia przez centralkę (acu-100).

    0
  • #25 25 Maj 2012 17:08
    mirekq
    Poziom 17  

    Witam, podzielę się moją jedną przygodą z Abaxem w systemie pracowało 35 kontaktronów bezprzewodowych kilka czujników i pilotów.
    Podczas montażu na 35 kontaktronów dokładnie 7 losowych (wszystkie nowe) po kilku minutach 100% sygnału zgłaszały sygnał 0%. W satelu choć mam dobre zdanie o ich serwisie zwodzili mnie przez kilka dobrych godzin na telefonie i zrobione zostało wszystko co radzili, bez efektów.
    Rozwiązanie, pojechałem do hurtowni i wymieniłem te 7 "niedziałających" biorąc 15 sztuk innych i tak sobie zakładałem czekałem, jeśli go nie zgubił w systemie to zostawał, jeśli był problem kolejna sztuka z pudełka.
    Tym sposobem zbudowałem system składający się z 35 kontaktronów na montaż biorąc 50:)
    Od roku klient nie zadzwonił ani raz. Więc drogą dedukcji wnioskuję że coś z tymi kilkoma sztukami kontaktronów było "nie tak"

    0
  • #26 20 Paź 2012 11:59
    End
    Poziom 29  

    Czy macie jakieś wieści odnośnie repeaterów Satela? Bo nadal co jakiś czas mam utratę łączności i chciałbym spróbować załatwić to repeaterem. Podobno była jakaś zapowiedź pt. ARU 100, ale na tym jak na razie koniec.

    0
  • #27 20 Paź 2012 16:49
    SMDmaniak
    Poziom 23  

    Witam!

    ARU ma byc na grudzien teraz wypuscili ACU-250 komtroler bez autonomi i mocno zminiaturyzowany.

    pozdr

    0
  • #28 26 Paź 2012 07:45
    humek
    Poziom 32  

    Repitery miały być ale ich nie ma natomiast ja jak miałem "rozległy" system musiałem zastosować 2 szt ACU 100 w różnych miejscach dobrych "radiowo" dla czujników które je obsługiwały. Problemowi zaradziłem jednak koszta były większe nie da się ukryć.Jest w programie zakładka poziom sygnały i trzeba z niej korzystać pamiętając by te poziomy nie były na granicy minimum gdyż poziom sygnału może się zmniejszać ze względu na wiele czynników np. wilgotności powietrza.

    0