Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Amilo L1300 wymiana procesora

katar83 25 Gru 2008 16:53 1891 2
  • #1 25 Gru 2008 16:53
    katar83
    Poziom 25  

    Witam. Jakas godzine temu podmienilem procesor w tym laptopie z : Celerona 1.5 SL7ME link -> http://processorfinder.intel.com/details.aspx?sSpec=SL7ME
    na Pentium M 1.6 Ghz Intel® Pentium® M Processor 725 SL7EG link -> http://processorfinder.intel.com/details.aspx?sSpec=SL7EG

    Roznica jest naprawde znaczaca. Na Pentium dziala jakos zdecydowanie stabilniej, flash sie nie przycina nawet przy kilku oknach otwartych. Firefox nie dosc ze dziala duzoo lepiej to i nie zzera raptem 250mb pamieci i ladnie ja zwalnia do tego. Wiatrak takze pracuje stabilnie a nie jak przy Celeronie kiedy wyl dosc roznie i przez wiekszosc czasu w ogole teraz nie pracuje. Duzo pewnie moglbym jeszcze wymienic tutaj na korzysc Pentium.

    Jedyny problem jest taki ze wedle Biosu jest to 600Mhz procesor. Wedle Windowsa jest to 1.6GHz ale pokazuje ze dziala z 598Mhz jedynie. CPU-Z to samo.
    Jakos trudno w to uwierzyc z uwagi ze na 600Mhz nie ma raczej szans by poszedl mi jakis flash pelnoekranowy plynnie. Prawdopodbnie jest to jakies przeklamanie wynikajace z samego biosu, chociaz moge sie mylic. Da sie to jakos zmienic lub sprawdzic jak jest naprawde? Bios oczywiscie mam najnowszy :-)

    http://www.amilo-forum.de/topic,2525,-Amilo-L1300-aufruesten.html

    W linku powyzej na forum amilo jest chyba o tym temat ale niestety kompletnie nie rozumiem niemieckiego wiec nie moge powiedziec o czym oni tam gadaja :) JaK ktos to rozumie to fajnie jakby to tu w miare strescil.

    Z gory dzieki za wszelkie sugestie! :-)

    Dodano po 10 [minuty]:

    Google pomoglo z tlumaczeniem tekstu ale nie do konca jest to tam powiedziane.

    0 2
  • #2 26 Gru 2008 00:16
    farmer
    Poziom 29  

    Spróbuj go najpierw obciążyć jakąś pracą np. Prime95 i dopiero wtedy sprawdzać prędkość. Pentium M posiada technologię SpeedStep zmniejszającą taktowanie procesora przy małym obciążeniu.

    0
  • #3 26 Gru 2008 02:42
    katar83
    Poziom 25  

    Obciazalem procek i nic to nie dawalo. To na pewno mialo cos wspolnego z mikrokodami plyty. Dosc popularna usterka w toshibach z tego co sie naczytalem.
    Po paru godzinach udalo mi sie jednak go uruchomic w koncu poprawnie, o dziwo zaladowanie defaultowych opcji biosu pomoglo i wykrywa go jako 1.6 poprawnie. Zabawne bo w biosie nic nie ma o speedstep, jedynie boot czas i exit :-) Z pomoca przyszlo googlowe tlumaczenie niemieckich forum.
    Sprawe uznaje za zalatwiona i temat zamykam.

    0