Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Laptop asus a6vm gaśnie lcd na duzej jasnosci.

rahtava 25 Gru 2008 17:20 2317 8
  • #1 25 Gru 2008 17:20
    rahtava
    Poziom 13  

    witam
    jak w temacie, w obecnej chwili lcd pracuje juz tylko na 3 kresce britness, wczoraj jeszcze dzialal na 4, widac slepota postepuje.
    W momencie przeciazenia, lcd sie wylacza ,musze go wlaczyc i obnizyc janosc ,aby dalej dzialal. Dodatkowo ,od pewnego czasu przy starcie lcd byl czesciowo czerwonawy.
    Co to moze byc ?

    0 8
  • Pomocny post
    #2 25 Gru 2008 19:13
    Jakant
    Poziom 35  

    Spada wydajność prądowa inwertera. Powinna pomóc wymiana elektrolitów.

    0
  • Pomocny post
    #3 25 Gru 2008 21:08
    Andrzej L59
    Poziom 14  

    Czerwonawy odcień świała po włączeniu zanim się
    "rozgrzeje" świadczy o słabej kondycji nie inwertera
    lecz świetlówki podświetlającej matrycę.

    0
  • #4 25 Gru 2008 22:03
    rahtava
    Poziom 13  

    pewnie siada lampa oraz inverter. Z tego co widze to lampa raczej jest sprawna (jako tako), a padl inverter - to wniosek z faktu iz lampa dawala ladne swiatlo, a duza ilosc swiatla wylaczala zupelnie ekran. Zatem domniemywam ze kolor czerwony(przed rozgrzaniem) moze byc jak piszesz wina lampy, ale to problem tylko dodatkowy.
    Teraz wracając do kondensatorow to nie jestem elektronikiem i przed kupnem calego invertera chetnie zabawie sie w ich wymiane pod warunkiem ze mi ktos powie co mam kupic.
    jak sadze chodzi o te 2 elementy
    Laptop asus a6vm gaśnie lcd na duzej jasnosci.

    nie moge znalezc nigdzie schematu invertera, ale z doswiadczenia pewnie mi cos doradzicie ?

    chyba ze wylutowac i zmierzyc pojemnosc ? choc nie wiem czy to ma sens ? blad pomiaru ?

    i jeszcze moge dodac ze jak przyloze kawalek metalu (izolowany) do dolnego pina trafa na wyjsciu lub do kondensatorow, to pojawia sie iskra ,ekran jasnieje i sie wylacza, ale to pewnie normalne zachowanie, tylko brak mi w tym temacie wiedzy. Powyzsze zjawisko oczywiscie uniemozliwia pomiar napiecia na wyjsciu trafa.

    W tej chwili ekran dziala juz tylko na najnizszym stopniu jasnosci, czyli ledwo co widze :)

    0
  • #5 26 Gru 2008 10:26
    Jakant
    Poziom 35  

    To nie są te kondensatory które zaznaczyłeś. Chodzi o elektrolity w napięciu zasilania i one będą na płycie głównej. Zmierz napięcie zasilające inwerter i porównaj po włączeniu i po pewnym czasie czy nie przyrasta. Mozesz takze podstawić na zewnątrz drugą świetlówkę aby wyeliminować uszkodzenie tej w matrycy bo wymiana wymaga trochę wprawy. Podstawienie drugiej świetlówki pomoze ustalić dokładniej usterkę.

    0
  • #6 26 Gru 2008 16:15
    rahtava
    Poziom 13  

    Mam nowe fakty w sprawie :)
    Dobrze się złożyło kolega ma martwego notebooka(zlamana plyta glowna i pekniety lcd), co prawda inna matryca, bo 15' ,a moja 15.4 wxga i ze znalezionych opisow w necie wyszlo mi ze swietlowki pracuja na innych napieciach, ale podlaczylem i działa.
    Co wiecej w przeciwienstwie do mojej ,swietlowka nadal pracuje gdy podnosze poziom jasnosci.

    Czyli co jednak swietlowka ?
    W tej chwili podlacze swietlowke tak aby popracowala troche dluzej.

    Jest jeszcze jeden problem w tym notebooku, o ktorym nie pisalem ,mianowicie przelacza sie z trybu ac mode na battery i trzeba poruszac wtyczka aby wrocil na AC. Ale ten problem wydal mi sie prosty, mianowicie myslalem o lutach na gniezdzie wtyczki. Ale teraz zastanawiam sie czy to nie ma wplywu na reszte ukladow i czy lepiej nie naprawic tego jak najszybciej.

    0
  • #7 26 Gru 2008 18:24
    Jakant
    Poziom 35  

    Jezeli nie będzie gasła i jasność jest dobra to znaczy ze masz do wymiany świetlówkę. A te zimne luty to usuń jak najszybciej.

    0
  • #8 26 Gru 2008 20:03
    rahtava
    Poziom 13  

    Dziekuje za pomoc, narazie wyglada na to ze to byla swietlowka.

    W tej chwili wykonalem totalna prowizorke, zalozylem ta lampe co mialem, przykrotka, ale swieci. Zbyt duzo swiatla daje przy samej lampie, ale rozumiem, ze to wynik prowizorki oraz braku oryginalnych gumek. Brak gumek powoduje iż lampa przylega zbyt blisko do ekranu.

    Pytanie czy jak juz bede zakladal wlasciwa lampe z wlasciwym zachowaniem precyzji i elementow to tez bede mial problem z tym aby to swiecilo idealnie ?

    0
  • #9 14 Sty 2009 22:40
    rahtava
    Poziom 13  

    Znalazłem wreszcie czas i wymieniłem lampę na właściwą. Po wymianie świeci ładnie i równo. Zniknął problem z mocniejszym podświetleniem dołu ekranu. Tema uważam za zamknięty.

    0