Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Uniden 520xl brak nadawania i odbioru

26 Gru 2008 21:07 4564 6
  • Poziom 9  
    Witam wszystkich. Jestem tutaj nowy i jak łatwo sie domyslic zgłaszam sie od razu z problemem.

    Otóż bez zbędnego owijania w bawełnę, radyjko Uniden 520xl nówka. Z zewnatrz wszystko wydaje sie ok. Kiedy naciskam klawisz PTT (chyba tak on sie nazywa) słychać pyknięcie i zapala sie dioda TX. Ale nikt mnie nie słyszy (nawet kolega 5m obok z takim samym radyjkiem), na radyjku nie zapalają się też zielone diody inforumujące o sile nadawnia czy też odbioru. Ogolnie w radyjku jest kompletna cisza, jedynie jesli przyloze ucho do glosnika to slychac lekki szum. Ustawione jest poprawnie. Antena była zmieniania i brak rezultatu. Końcówka mocy nagrzewa obudowe radyjka, ale robi sie jedynie ciepłe.

    Także podsumowując..ustawnie + gruszka + antena sprawna. Mimo to nadal brak odbioru i nadawania. Co to może byc? Chcialbym to zaniesc do serwisu, ale nie wiem czego sie spodziewać (mogę też wysłac na gwarancje... ale kupowane bylo przez allegro wiec wiadomo jak to jest...)


    Z góry dziekuję :)
  • Poziom 26  
    Na początek wetknij z tyłu w gniazdo PA. SP dodatkowy głośnik i przełącz radio na PA. Wciśnij przycisk nadawania na miku i zacznij coś mówić. W ten sposób sprawdzisz czy wzmacniacz m,cz. w radiu jest sprawny i czy przycisk w mikrofonie prawidłowo przełącza styki. Jeśli to wszystko działa uszkodzenia trzeba szukać w obwodach wejściowych, ale to już zajęcie dla fachowca.

    Dodano po 34 [minuty]:

    Jak masz ustawione pokrętła i przełączniki? Vol. ustaw na godz. 3 SQ w lewo do oporu RF Gain w prawo do oporu. Przeł PA na dół. ANL w pozycji na razie dowolnej. Pezeł Ch9 w poz dolnej. Kręcąc przełącznikiem kanałów powinny zmieniać się nr kanałów. Z pośpiechu nie pomyślałem, że może nie wiesz jak ustawiać gałki i przełączniki.

    Poprawiłem. Proszę po kropkach i przecinkach wstawiać spację. Tak lepiej się czyta. Dziękuję. /c2h5oh/
  • Poziom 9  
    Gałki są ustawione prawidłowo. Postaram sie jutro podłączyć dodatkowy głośnik i zobaczymy.

    Dodano po 18 [minuty]:

    Nie wytrzymalem i podlaczylem sluchawki pod to wyjscie. Po wlaczeniu PA dzwiek wydobywa sie tak jakby ze szczekaczki (dziwne...), po wyłączeniu nie słysze juz siebie (ani w sluchawkach ani nigdzie).

    Śladów nadawania niestety też brak...

    Ogolnie z glosnika wydobywa sie caly czas lekki szum... trzeba sie wsluchac. Kiedy krece SQ w prawo po okolo 1/4 jest takie pykniecie i szum lekko cichnie, dalsze krecenie juz nic nie daje.
  • Poziom 34  
    Uszkodzony dławik rezonatora syntezy, lub zimne luty na syntezie / heterodynie.

    Daj do serwisu.
  • R.I.P. Zasłużony dla elektroda
    Lolek744 napisał:
    ... Otóż bez zbędnego owijania w bawełnę, radyjko Uniden 520xl nówka...

    Oddaj radio do sprzedawcy i wymień na drugie.

    Też jak Krzysztof L. stawiam na syntezę częstotliwości.

    Pozdrawiam.
    PS. Kupiłeś uszkodzonego Unidena.
  • Poziom 9  
    Dziekuje za odpowiedzi. Radyjko trafilo do serwisu (kupowane przez allegro pl...nie mialem niestety czasu zeby bawic sie w reklamacje/naprawy). Wymieniono koncowke mocy... i o ile pamietam m.cz (nie wiem szczerze mowiac co to). Koszt 40zł, radyjko juz jest w pelni sprawne.
  • Poziom 34  
    Faktycznie mylące objawy. Koniec m.cz w tym unidenie jest zrealizowany na dualnej kości LA4446. Funkcjonowała jej druga połówka która jest przeznaczona dla PA i dlatego było słychać działanie PA.