Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Pusty folder połączenia sieciowe.

27 Gru 2008 11:40 1752 3
  • Poziom 9  
    Na komputerze na którym od kilku tygodni działał slackware zainstalowałem windowsa.
    Internet mam przez router Linksys WAG 200G, połączony z komputerem kabelkiem.
    Odpaliłem płytke instalacyjną i po kliknięciu kilka razy dalej wyskoczyło mi "Brak dostępu do bramki".
    Wszystkie diody świecą się tak jak powinny, w końcu router już działa na innym systemie.
    Przeczytałem, że muszę ustawić klienta DHCP i tu pojawia się kolejny problem ponieważ w folderze połączenia sieciowe nie mam żadnego połączenia.
    Co powinienem zrobić?

    PS. Wynik polecenia ipconfig /all:
    "Konfiguracja IP systemu Windows" i nic więcej się nie pojawia.
  • Pomocny post
    Poziom 35  
    To może zainstaluj kartę sieciową. Wejdź w "Menedżer Urządzeń" powinna być w "Nieznanych urządzeniach".
  • Poziom 9  
    Nie mam tam czegoś takiego jak Nieznane urządzenia, są Inne urządzenia - mam tam coś takiego jak kontroler Ethernet, klikam na to a następnie instaluj ponownie sterowniki.
    Po jakimś czasie wywala mi "Nie można zainstalować tego urządzenia".

    Dodano po 2 [minuty]:

    Obok Innych urządzeń są jeszcze Karty sieciowe, a w nich "Bezpośrednie połączenie kablowe".
    Niestety pisze mi, że to urządzenie działa poprawnie więc chyba nie tu leży problem.
  • Poziom 35  
    Podaj nazwę/model płyty głównej a jeśli i to laptop to jego dokładny typ.