Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

U2008B duże trafo oscylacje triaka Pomocy :)

Buba44 27 Gru 2008 17:58 4596 8
  • #1 27 Gru 2008 17:58
    Buba44
    Poziom 12  

    Witam,
    jeszcze raz ukłąd na U2008B,
    zrobiony wg płytki Binkom, do tej pory działał dobrze. ale przyszedł czas na większe trafo HV i układ powiedział że ma to w d... i nie będzie działał jak bozia przykazała.
    \U2008B duże trafo oscylacje triaka Pomocy :)

    zaczęły sie jakieś oscylacje zwiechy, czkawki, sam nie wiem co jeszcze. przykładowe dwa przebiegi wtórnego po mostku prostowniczym.

    U2008B duże trafo oscylacje triaka Pomocy :)

    U2008B duże trafo oscylacje triaka Pomocy :)

    cuda na kiju.


    do tej pory jak miałem dwa, czasami trzy transformatory połączone szeregowo a pierwotne równolegle wszystko było ok. a tu nagle przechodzę na jedno większe trafo i takie kwiatki.

    układ jest taki docelowo ma być 400V AC międzyfazowego poprzez ten regulator na triaku - a jak się nie będzie dało to chyba tylko autotrafo pozostanie.... - z transformatora HV na mostek gretza plus uziemiony, minus na lampę.
    układ głównie testowałem nieobciążony ale i połowę testów wykonywałem pod quasi obciązeniem bo lampa była podpięta ale co z tego skoro napięcie na pierwotnym to 150V zamiast 400! napięcie za niskie by lampa się wzbudziła.

    dzięki pomocy tr601 z allegro przetestowałem 1001 układów z gasikiem, i żarówką dodatkowym kondensatorem, dwoma gasikami, kondensatorem 6uF i 80uF i nic... za cholere układ nie chce działać jak działał przed.

    mam trzy takie układy praktycznie każdy taki sam triak gasik i U2008B. każdy działał sterowałem kupę rzeczy na nich a tu teraz jak chciałem zasilić trafo z 400 V AC międzyfazowego - co układy przezyły bo działałją na mniejszych transformatorach w tym układzie to na dużym nie da się tego odpalić.
    udało mi sie odpalić duże trafo gdy zasiliłem je przez żarówkę czyli żaróweczka w szeregu z trafem żarówka 25W. działało ok.
    ale jak dałem już grzałkę 1kW to wszystko powróciło do "normy" oscylacje cuda na kiju i triak leci w bambuko.

    Help. pomożecie? :)
    dajcie jakieś sugestie co jeszcze mogę sprawdzić gdzie oscyloskopo podłączyć co pomierzyć musi być jakiś szkopół który wyreguluje pracę tego układu.

  • Megger
  • #2 27 Gru 2008 18:15
    zwirek1
    Poziom 29  

    Witam
    Spróbuj dobrać inne wartości filtra (C1;R1)
    C1 na pewno na wyższe napięcie .
    Sprawdź jak zachowuje się triak sterowany diakiem + potencjometr ,w tym układzie .
    Pzdr

  • #3 27 Gru 2008 21:27
    danthe
    Poziom 29  

    Witam !

    Jak już pisałem w innym wątku, problem polega na wyłączaniu się triaka po przejściu napięcia sieci przez szczyt sinusa, jeżeli trafo ma małe straty przepływ prądu może być przesunięty względem napięcia nawet o prawie 90°. Niestety układy U2008 i podobne głupieją w takich warunkach i moim zdaniem nie nadają się do sterowania takich transformatorów. Rozwiązanie to sterownik utrzymujący prąd bramki przez cały czas od wyzwolenia triaka do przejścia sieci przez zero. W ten sposób nawet zanik przepływu prądu przez triak nie spowoduje jego zamknięcia.

    Schemat zamieściłem także w tamtym wątku, polecam wypróbowanie tej metody, jak dotąd nie było trafa które robiło by mi problemy (od toroidów po trafa spawalnicze).

    Link do wątku ---> https://www.elektroda.pl/rtvforum/viewtopic.php?t=544016&highlight=



    Pozdr. Daniel

  • Megger
  • #4 28 Gru 2008 11:10
    Buba44
    Poziom 12  

    kurcze danthe czyli proponujesz budowę od zera. dramat. ale jak piszesz że zadziała to warte sprawdzenia.

    co do zwirka1 wstawić diaka na bramkę triaka tak? ale co z tym potencjometrem? dodać jakiś bo nie rozumiem o co z nim chodzi.
    przynajmniej prostrze to niż budowa kolejnego regulatora :) ale i tak dziś niedziela wiec sklepy zamknięte.
    spróbuję jeszcze inne wartości tych filtrów. może coś trafię. albo bez tego gasika, najwyżej wywalę triaka w powietrze.
    walczę dalej. pozdrawiam

  • Megger
  • #5 28 Gru 2008 12:18
    zwirek1
    Poziom 29  

    Chodzi mi o prostą regulacje bramki, nie tak skomplikowana jak twoja.
    Na początek daj w szereg z bramką diak i rezystor 5,1k Ω, do regulacji
    wstępnie daj potencjometr 1MΩ.
    Potencjometr dajesz w szereg między 5,1k a elektrodę A1 bądź A2.
    Ślizgacz pr-ka spinasz z jedną ze skrajnych nóżek .
    Układ zapnij kondensatorem ok220nF
    Kondensator dajesz jednym od czepem miedzy diak a r5,1K Ω.
    Drugi odczep łączysz z elektrodą triaka do której nie jest spięty potencjometr .
    To popularny układ stosowany w układach regulacji oświetlenia .
    Po testować i dobrać odpowiednią wartość pr-ka aby regulacja była płynna .

  • #6 28 Gru 2008 15:52
    danthe
    Poziom 29  

    Kol. zwirek1 proponuje Ci zwykły układ ściemniacza oświetleniowego. Jeżeli przyczyną niewłaściwego działania regulatora na U2008 jest wyłączanie się triaka PRZED przejściem napięcia zasilającego przez zero, to w układzie z diakiem będzie dokładnie to samo, niezależnie od tego jakie dobierzesz elementy. Po prostu układ U2008 i ściemniacz oświetleniowy załączają triak pojedyńczym impulsem, a on przewodzi do momentu gdy ustanie przepływ prądu. Przy obciążeniu czystą rezystancją (żarówki, grzałki) lub niewielką indukcyjnością (źle obliczone trafo o sporych stratach, silnik szeregowy AC, itp.) taki regulator działa bardzo dobrze, jednak gdy podepnie się nieobciążone trafo o dużej indukcyjności i niewielkich stratach, może wystąpić takie zjawisko. Doraźnym rozwiązaniem może być także wstępne obciążenie takiego transformatora jakąś rezystancją, ale prostsze mi się wydaje zastosowanie innego sterownika.

  • #7 29 Gru 2008 13:54
    Buba44
    Poziom 12  

    dzięki chłopaki, przetestuję oba warianty. ale na razie ze strachem w oczach włączyłem trafo do sieci i .... i nic nie wybuchło. działa. tyle dobrego. bo tu się pojawił kolejny problem, ktory na razie odsuwa potrzebę regulacji mocy trafa.

    mój przedziwny mostek gretza złożony z 4x10 diód 1n5408 1000V każda daje kosmiczny spadek napięcia na nieobciążonym mostku z rzekomych znamoionowych 4,9kV AC na 4kV pulsującego DC!

    jak mierzę na małym transformatorku 13V AC bo bezpośrednio na HV się nie da. to na zaciskach HV daje mi 161V a jak to dam przez mostek gretza to mam 131V pulsującego DC!
    na oscyloskopie też wartość napięcia się zgadza. piki wielkości 131V.
    o co ozi?

    mostek sprawdziłem każdą diodę w obu kierunkach. sprawne. a i drugi mostek to samo robi.

    w czym problem?! dlaczego nie mam pulsacji o wysokości 4,6kV AC * 1,41 = 6,5kV DC a zamiast tego mam 4kV DC????

    tak wyglądają przebiegi.

    U2008B duże trafo oscylacje triaka Pomocy :)

    U2008B duże trafo oscylacje triaka Pomocy :)

    ten sam układ wszystko podpięte pod lampę. Plus uziemiony minus przez dzielnik napięcia na oscyloskop i miernik. pomiar ziemia minus.

    pierwszy przebieg gdzie mam 40V na mierniku - czyli 4kV na lampie, jest z nowego dużego transformatora z którym mam ten cholerny problem żeby go wysterować z regulatora na U2008b.
    drugi przbieg z dwóch małych transformatorów mikrofalówkowych połączonych w szergu dających na biegu jałowym 6kV AC, a przez mostek jak widać na mierniku 3,5kV pulsującego DC, co sie zgadza z wykresem oscyloskopu.

    co ciekawe drugi przebieg jest w miarę ładny. a pierwszy co druga połówka zaburzony... pewnie stąd się biorą też problemy ze sterowaniem.
    również sprawdziłem przebieg na 13VAC AC ale wyglądał ok. normalny sinus.

    spotkaliście się z czymś takim?

  • #8 29 Gru 2008 15:58
    danthe
    Poziom 29  

    Spróbuj podłączyć ten mostek prosto z 230V lub przez jakiś transformator bezpieczeństwa, obciąż wyjście mostka żarówką 230V 60w i mierz na żarówce. Powinno się ujawnić co jest nie teges.

    Czy trafo zasilasz bezpośrednio z sieci?

  • #9 29 Gru 2008 19:10
    Buba44
    Poziom 12  

    cześć, no sprawdziłem jak pisałeś. przebieg wygląda normalnie ale coś mój sterownik U2008B nie łączy jakby do końca nawet w tej konfiguracji.

    U2008B duże trafo oscylacje triaka Pomocy :)

    dopiero jak przyszedłem do domu to sobie zdałem sprawę że trzeba było to prosto z sieci podłączyć... ech... gorączka i przeziębienie nie służy myśleniu. :) jutro zweryfikuję prosto z sieci.

    a co do trafa to tak prosto z sieci, oba. nie bawię się w te regulatory ;) wnerwiają mnie.

 
Black Friday do -15%
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
Ferguson