Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Panasonic-TX-21JTP3 pasy na ekranie

tomato1508 28 Gru 2008 01:15 2045 9
  • #1 28 Gru 2008 01:15
    tomato1508
    Poziom 16  

    Witam wszystkich problem dotyczy pewnej sytuacji jaka pojawiła się w tym telewizorze. Zaczęło się od tego że TV wyłączało się po pewnym czasie. Wiec stwierdziłem że być może to zimne luty "gdzieś" a nie wiedziałem gdzie.
    Wiec wziąłem się do dzieła i poprawiałem tam luty gdzie popadło i było podejrzane. Co jakiś czas sprawdzając czy telewizor działa czy "już" nie. Aż doszedłem do tego puntktu ze jak wyciąłem płytę z obudowy to było okej jak wsadziłem to włączył się i obrazu migała dioda.
    Po 3h osiągnąłem cel poprawiając luty na scalaku odchylania V to był 3 pin który miał zimny lut. Uradowany podłączam pod antenę okazuje się ze nie ma obrazu tylko jakieś "wywijasy" i sporadycznie wskakująca fonia. Myślałem ze to antena ale okazało się ze na 2 TV działa. Mówię sobie coś gdzieś zetknąłem na tych 3 tranzystorach gdzie lutowałem obok odchylania V.
    Ale okazało się ze nie może być to bo jak podłączyłem DVD to wszystko na AV działa. Przez ostatnią resztę siedziałem i poprawiałem jeszcze raz te same luty i nic. Nawet przy włączonym żeby zobaczyć czy jakaś poprawa jest nawet otwarłem głowice co później okazało się ze połączenie od anteny było luźne. Ale i tak to nic nie dało jest tak jak było i ciągle są te pionowe wywijasy. Nie wiem sam już, na schemacie to tak mi się już pokręciło i nie wiem co się z czym je.

    Proszę o radę jeśli ktoś coś cokolwiek wie???

    0 9
  • Pomocny post
    #2 28 Gru 2008 09:46
    spidigonzo
    Poziom 19  

    Chassis Z7. Poszukaj. Ale z tego co piszesz, wysypała się pewnie pamięć.

    0
  • Pomocny post
    #3 28 Gru 2008 10:49
    kudłatyrtv
    Poziom 24  

    Popieram sugestię poprzednika, wstaw pamięć z nowym wsadem, znajdziesz w bazie elektrody, powodzenia.

    0
  • #4 28 Gru 2008 10:58
    tomato1508
    Poziom 16  

    Ale jak to się dokładnie robi.

    0
  • Pomocny post
    #5 28 Gru 2008 11:06
    kudłatyrtv
    Poziom 24  

    Po pytaniu widać, że sam tego nie zrobisz. Musisz mieć programator, za pomocą niego "załadujesz" dany wsad do kości pamięci, następnie wlutujesz układ do TV i po problemie/czasem potrzebna jeszcze mała korekta np. geometrii w trybie serwisowym/. Musisz poprosić jakiegoś znajomego, który miał z tym do czynienia, o pomoc.
    pozdraw,

    0
  • #7 28 Gru 2008 14:54
    tomato1508
    Poziom 16  

    To co robić może jakieś wskazówki mi ktoś poda. Bo tego tranzystora nie mogę poszukać. A ile kosztuje taki programator albo czy idzie go zrobić domowymi sposobami.

    Dodano po 1 [godziny] 29 [minuty]:

    Panasonic-TX-21JTP3 pasy na ekranie

    Znalazłem ten tranzystor ale nie wiem czy to to

    0
  • Pomocny post
    #8 28 Gru 2008 16:39
    radekrpisz
    VIP Zasłużony dla elektroda

    Link podany przez kolegę mietex dotyczy chassis Z5 a to nie to samo co Z7.

    0
  • #9 28 Gru 2008 23:23
    tomato1508
    Poziom 16  

    Owszem kolega ma racje nie jest to samo. Wiec ten tranzystor Q201 znajduje się w innym miejscu i pełni inną rolę niż na schemacie. Wiec gdzie on jest ten mały smd który powoduje te zakłócenia.
    Wie może ktoś???

    0
  • #10 29 Gru 2008 15:03
    tomato1508
    Poziom 16  

    OK nic nikt nie wie. Wiec TV poszedł już na czynniki pierwsze.
    Dzięki za wszystko temat zamykam.

    0