Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

T40P - czarny obraz na podłączonym zewnętrznym monitorze

zuroo 28 Dec 2008 22:17 2495 6
  • #1
    zuroo
    Level 12  
    Witam wszystkich.



    Jakiś czas temu kupiłem używanego laptopa IBM ThinkPad T40p. Ostatnio wpadłem na pomysł podłączenia go do telewizora z wejściem PC (D-SUB). Niestety po podłączeniu i zastosowaniu kombinacji klawiszy Fn+F7, obraz w TV pozostał czarny. Spróbowałem podłączyć do monitora komputerowego i jest to samo. Kabel jest na pewno sprawny gdyż używam go do podłączenia stacjonarnego kompa do monitora. W laptopie przeinstalowałem sterowniki od karty graficznej. W monitorze przełączenie przez Fn+F7 powoduje, że monitor się "pobudza" - tzn. zmienia się kolor diody i przechodzi w stan normalnej pracy, ale obraz się nie pojawia. W ustawieniach zaawansowanych wyświetlania (windows xp), w zakładce "ekrany", jest aktywny tylko "wyświetlacz". Przy "monitor" i "TV" pisze "brak podłączenia". Myślę że wyjście D-SUB w laptopie jest walnięte, ale zastanawia mnie to że monitor się "pobudza" przy przełączeniu wyświetlania, tylko obraz jest czarny. Co to może być?

    Dzisiaj sprawdzałem jeszcze z innym kablem i monitorem. Po przełączeniu obrazu na monitorze pojawiła się komunikat "poza częst.". W komputerze jednak mam prędkość odświeżania na 60Hz, próbowałem na różnych rozdzielczościach - cały czas to samo :-(
  • #2
    romano5809
    Level 23  
    Wejdż do Panelu sterowania, System - Menadżer urządzeń.
    Sprawdź, czy nie ma tam gdzieś żółtych znaczków. W środku
    powinieneś mieć kartę grafiki ATi Mobility FireGL 9000 - czy taka nazwa jest wyświetlana w Menadżerze urządzeń i w ustawieniach ekranu?
  • #3
    zuroo
    Level 12  
    Żadnych żółtych znaczków nie ma - wszystkie urządzenia są poprawnie zainstalowane - również karta graficzna Ati Fire GL 9000.
    T40P - czarny obraz na podłączonym zewnętrznym monitorze
  • #4
    romano5809
    Level 23  
    Spróbuj uruchomić ten program - może uda się wymusić inne odświeżanie...
    Mój uparty Radeon dzięki niemu niedawno zrozumiał, że mój monitor nie musi działać w trybie VGA i udało się na nim wymusić wyższe odświeżanie. Niestety po reinstalacji Windowsa dalej upiera się przy swoim i pomimo zaznaczenia odświeżania 75 serwuje moim oczom 60 - jak widzę słowo Radeon to dostaję drgawek...
  • #5
    wladek83
    Level 32  
    Pytam z ciekawości - romano5809, ty widzisz różnicę w jakości pracy monitora LCD pomiędzy 60 a 75 Hz ? A nawiasem mówiąc będąc przy odświerzaniu w LCD - ustawiając wysokie częstotliwości odświeżania można ugotować procesor w monitorze, przykładem monitory Samsung z ich komunikatem "NOT OPTIMUM MODE RECOMMENDED MODE 1280x1064 60Hz" .
    Jak podłączanie różnych TV, monitorów nie pomaga, to szukając obrazu na wyjściu z laptopa użyłbym oscyloskopu, by określić - wychodzi video czy nie.

    Pzdr.
  • #6
    wsuder
    Level 14  
    witaj

    zsto laptopy porzebują detkcji obecnośći monitora w momencie startu biosa. czyli podłącz wzystki kable poprawnie i dopiero w tym momencie włącz komputer. jakbu nie pomogło to sprawdź drugi monitor i przełącz go na telewizje rodzjową 60 hz - czasem pomagało
  • #7
    zuroo
    Level 12  
    Niestety programik RefreshFix nie pomógł, co prawda spowodował że mogę ustawiać parametry, które wcześniej nie były dostępne (domyślnie była możliwość wyboru tylko 60Hz niezależnie od rozdzielczości), jednak mam wątpliwości czy poza umożliwieniem teoretycznym zmiany odświeżania, faktycznie coś się zmieniło. Jest jakiś program, którym mogę sprawdzić jaką mam ustawioną faktyczną bieżącą częstotliwość?
    Jeśli chodzi o uruchamianie laptopa z podłączonym monitorem, to robiłem to wiele razy, gdyż zmieniając niektóre parametr, wielokrotnie musiałem restartować system (nie odłączałem wtedy monitora).

    Do oscyloskopu nie mam dostępu, zresztą prawdę mówiąc nawet gdybym miał, nie potrafiłbym się nim posłużyć.

    Wydaje mi się że z wyjścia z laptopa coś musi wychodzić bo monitor reaguje, więc chyba wyjście nie jest zepsute, ale nie wiem. W sumie próbowałem to na nowym TV i na dwóch monitorach LCD - nie znam się na tym, ale przecież odświeżanie 60Hz jest normalne i chyba powinno działać na każdym z tych monitorów. Więc może nie w tym przyczyna, a tym że jeden z tych monitorów wyświetla "poza czest." nie powinienem się sugerować?