Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Lexus RC4121 PST nie ma obrazu

AdamWro 29 Gru 2008 18:30 2108 18
  • #1 29 Gru 2008 18:30
    AdamWro
    Poziom 18  

    Witam,
    Problem jest następujący: początkowo w telewizorze były problemy z odchylaniem poziomym, i telewizor został wyniesiony do zimnego pomieszczenia celem "czekania na naprawę".Po przeniesieniu w ciepłe miejsce i załączeniu obraz był dobry i za parę chwil całkowicie zanikł.
    Działa elektronowe nie działają,napięcia zasilacza w stanie stand-by są ok,napięcie 125V jest w porządku dopóki nie przełączy się telewizora w pracę(napięcie to zaczyna spadać i po 2-3 sek. wynosi ok 80V).Przetwornica pracuje sprawdzane na oscyloskopie, częstotliwość ok 15,9kHz w prostokącie(tak naprawdę to prostokąt jest w stand-by,a po załączeniu jest mocno odkształcony).Tranzystor od trafopowielacza sprawny,mocno się grzeje od samego startu.Brak,albo bardzo małe napięcia od trafopowielacza.Po wylutowaniu tranzystora sterującego pracą większego tranzystora od trafopowielacza napięcia są w porządku.
    Po włączeniu telewizora słychać piszczenie i jakby coraz szybsze "cykanie" .

    Teraz moje pytanie:czy możliwe że uszkodził się sam trafopowielacz skoro są takie objawy?

    0 18
  • #3 29 Gru 2008 19:02
    Zdzisław Osmulski
    Poziom 30  

    Stawiam na trafo ,obejrzyj cewki .

    0
  • #5 29 Gru 2008 23:49
    jaja ture
    Poziom 15  

    Kolegom coś się pomyliło. To nie zakłady bukmacherskie. Są metody na sprawdzenie trafopowielacza. Jest nawet temat jako ogłoszenie w początkujących serwisantach.

    0
  • #7 30 Gru 2008 09:09
    AdamWro
    Poziom 18  

    Kondensatory nie wykazują utraty pojemności, co też nie znaczy że nie są uszkodzone,dopiero dzisiaj kupie nowe i je podmienię.Po odłączeniu cewek jest bez zmian,identyczne objawy.


    Dodam, że rezystancje w trafo pomiędzy pinami 1-2 to ok 1,6 ohm, a 2-3 ok 0,2ohm.

    0
  • #9 30 Gru 2008 18:30
    AdamWro
    Poziom 18  

    Tak, wtykiem.

    0
  • #11 03 Sty 2009 23:47
    AdamWro
    Poziom 18  

    Niestety trochę pochopnie postąpiłem i kupiłem nowy trafo.Zamontowałem i dalej to samo (mądry Polak po szkodzie).Zastosowałem jednak tą metodę z żarówką tylko że 50W.Świeciła dość słabiutko co świadczy o tym, że tranzystor i przetwornica są sprawne.Nie mam pomysłów jak na razie na wadę, ale podejrzewam że któryś z kondensatorów jest uszkodzony.Przy zasilaniu 100u/400V wymieniony,po wtórnej 47u/250V wymieniony.
    Czy przy takich objawach możliwe jest uszkodzenie kineskopu?

    Dodano po 1 [godziny] 51 [minuty]:

    Uszkodzenie zlokalizowane.Było małe zwarcie masy i 9tego pinu trafo,niestety daleko od niego i dlatego ciężkie w znalezieniu.Teraz kolejny problem:pozioma linia, czyli odchylanie pionowe padło, a co za tym idzie pewnie i tda3653.Z tym że zauważyłem iż nawet po podłączeniu anteny nie ma dźwięku,a tda8305 zaczyna trochę parzyć.W nocie jest napisane że ma ok 2,3W strat mocy.Czy on tak ma że się grzeje?

    Spacje po znakach przestankowych! [@mirex]

    0
  • #13 04 Kwi 2009 09:52
    AdamWro
    Poziom 18  

    Witam po dłuższej przerwie.
    Wymieniłem TDA3653 i niestety dalej jest poziomy pas. Sprawdzałem oscyloskopem napięcia z TDA8305 i wygląda na to że wszystko w nim pracuje poprawnie:impulsy na odchylanie pion/poziom są generowane, na powrocie pionu impulsy dostawał (ok 1Vpp, odkształcona piła), trochę się grzeje, ale to chyba norma, a zasilanie jest ok.12V czyli w porządku.
    Rezystancje cewek odchylania:
    - pionowe 11Ω
    - poziome 3,1Ω.
    Cewka przy odchylaniu pionowym buczy w miarę zwiększania rezystancji pot. "vert. center". TDA3653 wydaje się być jakiś podejrzany i chyba dzisiaj kupie nowy i go podmienię.

    Czy ktoś ma jakieś pomysły co może być uszkodzone?

    Pozdrawiam.

    0
  • #14 04 Kwi 2009 09:57
    irek19
    Poziom 33  

    Ja mam pomysł , wymiana TDA 3653B.

    0
  • #16 05 Kwi 2009 18:23
    AdamWro
    Poziom 18  

    Pin 6,9 po 25V. Elki i tda wymienione i dalej to samo.

    0
  • #18 06 Kwi 2009 09:39
    AdamWro
    Poziom 18  

    Napięcia stałe po kolei: 1:1,3V, 2:0, 3:1,3V, 4:0, 5:12,8V, 6:25V, 7:5,9, 8:1,8V, 9:25V.
    Na sprzężeniu zwrotnym do TDA8305(pin 4) jest odkształcona piła o napięciu 1Vpp, z noty katalogowej wynika że taka powinna być. Na p.3 tego układu są impulsy, TDA3653 też je dostaje na p.1 i 3. Jak już pisałem został on wymieniony.
    Czy wiadomo jaki kształt powinno mieć napięcie na pinie 3 TDA8305 i jaka powinna być wartość tego napięcia?

    0