Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Asus ATI Radeon X1650 Pro błąd STOP

30 Gru 2008 17:30 5463 9
  • Poziom 9  
    Wczoraj jeszcze było ok, ale dzisiaj od rana zaczęły się problemy. Ale od początku. Mam kartę graficzną Asus ATI Radeon X1650 Pro działającą do dzisiaj na sterownikach Asus Catalyst 8.33. Karta ma 256 MB DDR2 działająca w szynie 128 bitowej. No i dzisiaj rano włączam komputer, wszystko ok, ale po kilku minutach czarny ekran, ale komputer działa dalej. Na ekranie monitora wyświetlił się komunikat w stylu "Brak sygnału VGA".
    No dobra reset. Po zresetowaniu, nawet głośniczek na płycie nie zabrzęczał. NIC. Wiatraki chodzą, na ekranie nie wyświetla się absolutnie nic. Po kilku kolejnych restartach, udało mi się wejść do biosu, gdzie wyłączyłem logo Asusa. Płyta główna to ASUS P5P800, oparta na chipsecie i865. Karta graficzna podłączona przez AGP 8x. No więc dowiedziałem się, że czasami uruchamianie komputera zatrzymuje się NVRAM Checking. Po kolejnych kilku próbach udało mi się uruchomić Windows XP SP3, i to nawet w normalnym trybie - komputer nie miał, żadnych zwiech, rzeczywiście normalnie się uruchamiał, tyle że mniej więcej po od 2 do 5 minut od startu wywalało to samo. Czarny ekran i pozostawał tylko restart. W końcu wywalił mi Blue Screen of Death ( no można się było tego spodziewać). Blue screen zapisałem i brzmi on mniej więcej tak:

    Cytat:

    Pojawił się problem i system Windows został zamknięty, aby zapobiec uszkodzeniu komputera.

    Wydaje się, że przyczyną problemu jest następujący plik:ati2dvag.

    Jeżeli po raz pierwszy widzisz ekran błędu Stop,
    ponownie uruchom komputer. Jeżeli ten ekran pojawi się ponownie, wykonaj następujące kroki:

    Sterownik urządzenia został zablokowany przez nieskończoną pętlę. Zazwyczaj wskazuje to na problem z samym urządzeniem lub ze sterownikiem urządzenia niewłaściwie programującym sprzęt.

    Skontaktuj się z dostawcą urządzenia w sprawie aktualizacji sterowika.

    Informacje techniczne:

    **** STOP: 0x000000EA (0x82214020, 0x824E4AD0, 0xF8998CBC, 0x00000001)

    ati2dvag
    Rozpoczynanie zrzucania fizycznej pamięci.
    Zrzut pamięci fizycznej został zakończony.
    W sprawie dalszej pomocy skontaktuj się z Administratorem systemu lub obsługą tech


    No więc jak tylko się zalogowałem do windy to od razu odinstalowałem stery i obecnie jadę na jakiś systemowych DLL'ach.


    Dodam również, że jeżeli zainstaluję inne sterowniki niż te z płyty od producenta, tj ASUS'a to wywala mi równie dziwny błąd, który najlepiej widać na filmie. Co ciekawe nawet jak pobiorę stery ze strony ASUS'a to wywala identyczny. Jedynie działają mi ATI 8.33

    Oto co wywala, jak zainstaluję inne stery niż te co podałem wyżej:
    Cytat:


    Czekam co zrobić, aby wszystko działało tak jak trzeba.
  • Spec od komputerów
    To wygląda na uszkodzenie pamięci na karcie. Ale, zdemontuj kartę i zamontuj z powrotem. Uruchom komputer w trybie awaryjnym i z panelu sterowania-dodaj usuń programy odinstaluj sterowniki do karty. Sprawdź jak się sprawdzi z alternatywnymi sterownikami Omega.
  • Użytkownik usunął konto  
  • Poziom 9  
    Czy mogę wyczyścić kartę, np. odkurzaczem?
  • VIP Zasłużony dla elektroda
    Sprężonym powietrzem i pędzelkiem. Odkurzaczem pod warunkiem że dmucha a nie ssie.
  • Poziom 9  
    Czyli karta leci do serwisu?

    Na ile jest gwarancja kart graficznych?

    Aha i mam problem z nagrywarą DVD LG GSA H10n(IDE). W ogóle płyt nie odczytuje. Ciągle wywala mi komunikat jeszcze, że sterownik SCSI/RAID nie zainstalowany.
  • Poziom 43  
    Sterowniki do płyty głównej masz zainstalowane?
  • Poziom 9  
    Stery były instalowane jak instalowałem winde, a tera to troche lipa bo naped mi siadł i nie mam jak płyt otworzyć.

    Nie wiem, cy to ma coś wspólnego z tymi wsystkimi problemami, ale wcoraj dieliłem dysk Norton Partition Magic Z jednej partycj 100GB robiłem 80 GB i 20 GB i wszystko prebiegło bez problemu, lecz po tym chyba dzisiaj komp zaczął wariować.
  • VIP Zasłużony dla elektroda
    Razorback2 napisał:
    wcoraj dieliłem dysk Norton Partition Magic Z jednej partycj 100GB robiłem 80 GB i 20 GB i wszystko prebiegło bez problemu, lecz po tym chyba dzisiaj komp zaczął wariować.

    1. Oczywiście wszyscy rozumiemy precyzyjne określenie "zaczął wariować"?
    2. Co Ci odpowiedział support producenta programu, bo przeciez masz prawo do bezpłatnego wsparcia technicznego.
  • Poziom 9  
    Co to znaczy zaczął wariować - masz napisane w pierszym poście
    Co do supportu to nie sprawdzałem, ale guzik mi pewnie powiedzą, bo dyski sprawne, a nagrywara nie działa.