Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Technics SA-EX120 - overload po kilku minutach pracy.

tomasz.ozga 30 Dec 2008 18:29 4730 8
  • #1
    tomasz.ozga
    Level 10  
    Witam,

    kupiłem wzmacniacz jak w temacie, po podłączeniu wszystko, że tak powiem gra i buczy... na 30% mocy jest wszystko super i pięknie gra... jednak jak dam na 50% mocy to nawet po kilku godzinach grania będzie chodził koło 1-2 min i na ekraniku wystąpi "system overload".

    Wzmacniacz sprawdzałem w różnych konfiguracjach z różnymi głośnikami, a nawet bez głośników i dzieje się to samo.

    Obudowa sprzętu jest jeszcze zimna a wzmak się już wyłącza.

    Czy miał ktoś podobny problem albo wie co z tym fantem zrobić?

    dziękuję i pozdrawiam
  • #2
    Ramzes one
    Level 15  
    Zapewne winę za takie zachowanie amplitunera ponosi układ załączania wentylatora lub też sam wentylator.W technicsach jest tak że wentylator powinien się załączyć po przekroczeniu pewnej wartości na gałce głośności i faktycznie w większości przypadków jest to około 30%.W razie kiedy wentylator nie zadziała lub tez nie działa jak należy układ zabezpieczający odcina końcówkę mocy.
  • #3
    tomasz.ozga
    Level 10  
    mam go tu koło siebie. stał ze 2 godziny i teraz tak:

    włączam go, tuner moc na 0. działa, dalej moc na 25% (bass na min, trebl na min) wszystko działa. 50% mocy (bass min, trebl min) dalej wszystko chodzi. podkręcam trebl i bass na 50% i padł. wiec jeszcze raz bass na 0, trebl na 0. moc na 75% 5 sek i padł.

    udało mi się załączyć wentylator - pierw wyłączylem glosniki(przyciskiem) i po 1 min wlaczylem je znow i dałem na 75% i slychać, ze się wentylator złącza ale mijają 2 sek i jest znów overload

    ani razu nie załączył się wiatraczek... da rade cos z tym zrobić?
  • #4
    Ramzes one
    Level 15  
    Pierwsze co to wymontuj silnik wentylatora i zmierz oporność.Powinien mieć ok.25 Ohm
  • #5
    tomasz.ozga
    Level 10  
    właśnie wentylator bardzo dziwnie skrzypi... skad wziąć nowy do tego modelu?
  • #6
    Ramzes one
    Level 15  
    Możesz reanimować ten który masz.Jest rozbieralny,rozmontuj go i oczyść szczotki oraz miejsce na wirniku w którym te szczotki mają styk.Po złożeniu silnika zmierz oporność i powinna być już w normie.Przynajmniej w moim amplitunerze to poskutkowało.
  • #7
    tomasz.ozga
    Level 10  
    To mam coś jeszcze. Odkurzyłem go troche i teraz jak zrobie tak, że bass i trebl na 50% i do tego bede podgłaszał powoli to dochodzi spokojnie do 100% i gra i gra, ale wystarczy, zebym gwałtownie zrobił 25->75% to paaaadł i overload...
  • Helpful post
    #8
    Ramzes one
    Level 15  
    Możliwe że występuje opóźnienie czasowe między przyłożeniem do obwodu wentylatora napięcia sterującego, a zadziałaniem wentylatora.Odpowiada za to kondensator zwykle małej pojemności w obwodzie zasilania wentylatora który powinien niwelować to opóźnienie.Nie znam schematu i nie mogę jednoznacznie powiedzieć który to jest ale zwykle miewa on wartość np. 3.3µF/50V.Jednak ja stawiał bym na ten silnik.Wystarczy ze zmieni mu się oporność poprzez zabrudzenia wirnika i szczotek to zaczyna źle pracować.Detektor obrotów jest naprawdę czuły i będzie rozłączał końcówkę za każdym razem kiedy "wyda mu się" że wentylator nie pracuje jak powinien.

    Dodano po 4 [minuty]:

    Ps.To jak ustawisz bas czy sopran wpływa tylko na to jak szybko podkręcając volume przekroczysz próg poziomu wyjściowego.Jeżeli dźwięk jest spłycony poprzez ujecie basu oczywiste jest ze do przekroczenia owego progu będziesz musiał podkręcić tą gałkę bardziej a w druga stronę,im więcej basu tym szybciej osiągniesz ten próg.
  • #9
    tomasz.ozga
    Level 10  
    Temat można zamknąć - sprawa załatwiona.

    Co trzeba było zrobić?
    Okazało się, że wiatraczek był lekko "od oliwiony" czyli miał większe niż standardowe opory w kręceniu się. Rozkręciłem wzmacniacz, wyciągnąłem wiatraczek i zapałką dałem mu trochę wazeliny. Śmiga i nie ma żadnych problemów.