Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

xm2200 gtx, subwoofer Xplod 1200 x2 i seryjne radio!! jak??

michalmiki 30 Gru 2008 23:31 1242 8
  • #1 30 Gru 2008 23:31
    michalmiki
    Poziom 9  

    Powiem tak: chcę podłączyć Subwoofer z dwoma głośnikami 1200W Xplod, mam do tego wzmacniacz Sony Xplod Xm2200 gtx i fabryczne radio w aucie, którego nie chcę zmieniać.
    Kabel zasilający o dużej średnicy podłączyłem ze wzmacniacza do akumulatora! Posiada już zamontowany bezpiecznik.
    Do zmasowania użyłem wyjścia REM a zmasowałem poprzez śrubkę w bagażniku.
    W wzmacniaczu mam wyjścia Speaker Out Lewy i prawy(plus i minus w każdym) . Do czego je podłączyć??
    Jest tam także wyjście HIGH LEVEL INPUT lewe i praw ( plus i minus).
    W tubie mam dwa wyjscia do dwóch głośników, lewy i prawy i analgicznie plus i minus.
    jak to wszystko spasować?? żeby grało??
    podłączałem sie pod głośniki w bagażniku ale cisza, grały tylko głośniki w aucie!!

    0 8
  • #2 31 Gru 2008 00:01
    qstosz
    VIP Zasłużony dla elektroda

    Może to przez to?

    " Do zmasowania użyłem wyjścia REM a zmasowałem poprzez śrubkę w bagażniku "

    0
  • #3 31 Gru 2008 00:15
    juarez89
    Poziom 14  

    bo do wejscia rem masz podlaczyc wyjscie remote z radia, i wtedy wzmacniacz wlacza sie razem z radiem. a wejscia hi to sa wejscia na wysoki poziom sygnalu czyli jako wejscie podlaczasz sie rownolegle do jakiegos glosnika w aucie, ale to jest jako alternatywa. bo traci sie na dzwieku. najlepiej z wyjscia pre out z radia wziasc sygnal.

    0
  • #4 31 Gru 2008 00:19
    michalmiki
    Poziom 9  

    hmm a gdzie znajdę wyjście remote z radia??

    0
  • #6 31 Gru 2008 00:47
    michalmiki
    Poziom 9  

    moze mi ktoś krok po kroku to podać, co w co wetknąć !! :)

    0
  • #7 31 Gru 2008 00:58
    miki87
    Poziom 20  

    czytnij sobie FAQ, to naprawdę sporo Ci pomoże...

    Co do wtykania, do wejścia wzmacniacza REMOTE zazwyczaj podpina się kabel z radioodtwarzacza niebieskiego koloru na którym musi być (gdy radio jest uruchomione)~12 V.

    Jeśli masz elektrycznie wysuwaną antenę to będzie kabel idący do tej anteny właśnie koloru niebieskiego... Bo podejrzewam, że w fabrycznym radiu nie będziesz miał wolnego wyjścia rem.

    Jest jeszcze inna opcja... Możesz wziąć 12 V od akumulatora tylko wtedy potrzebny będzie wyłącznik na kablu, abyś mógł wyłączyć wzmacniacz...

    Kolejną możliwością jest, wzięcie 12V z plusowego wejścia wzmacniacza - a nie minusowego jak to TY uczyniłeś...

    Aha, remote jest to wejście które ma pełnić funkcję 'włącznika' wzmacniacza... i jak już pisałem musisz podać na to wejście ~12V..

    pozdrawiam

    0
  • #8 31 Gru 2008 00:58
    qstosz
    VIP Zasłużony dla elektroda

    Niebieski lub niebiesko-biały kabelek

    ale i tak proponuje przeczytać FAQ

    po prostu warto

    0
  • #9 31 Gru 2008 01:14
    michalmiki
    Poziom 9  

    ok, dzięki bardzo wszystkim... mam nadzieje, że podołam :P

    0
  Szukaj w 5mln produktów