Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

LCD Toshiba 37WL66Z nie włącza się z czuwania

31 Gru 2008 14:34 6532 7
  • Poziom 24  
    Opis uszkodzenia: Odbiornik jest na czuwaniu, po naciśnięciu klawisza Power na klawiaturze lokalnej nic się nie dzieje, to samo z pilota. Dioda cały czas świeci. Przetwornice są sprawne, napięcia z przetwornicy zasilającej część sygnałową ok, przetwornica zasilająca inwertery po sztucznym włączeniu daje prawidłowe napięcie.

    Na wtyku PJ80A na 3 jest 18V, na 13 jest 5V, po naciśnięciu klawisza power na nóżce 11 na około 2 sekundy pojawia się 5V.

    Na module PE0029A1 jest IC Standby micro, oznaczenie na płytce QA01, jego symbol to T5CB5-6G52. Na pinie 10 zmienia się napięcie z 5V na 0V po naciśnięciu klawisza Power na klawiaturze lokalnej. Na pinie 9 jest obecny sygnał z pilota. Napięcie zasilające 5V jest ok. Na nóżkach 21, 22, tego IC napięcie nie zmienia się i jest ciągle 0V. Na nóżce 23 po naciśnięciu klawisza Power na TV na około 2 sekundy pojawia się napięcie 5V. Sprawdziłem też magistralę I2C na QA01, po włączeniu do prądu kabla sieciowego na moment pojawiają się impulsy i wtedy wywoływany jest układ przełącznika AV, który odpowiada, więc na tej magistrali wszystko wydaje się być OK. Może ktoś coś podpowie?Oscylacje na kwarcach koło QA01 są prawidłowe. Na nóżce 24 jest napięcie 5V, na 20 nóżce 0V. Może ktoś podpowie jakie mają być napięcia na tych nóżkach: 20 i 24. Jakie napięcia mają być na ACdetect, POower_protect? Może być uszkodzony QA01 jeśli kwarce koło niego oscylują?
    Proszę o pomoc!

    Schemat TV wrzuciłem do bazy schematów.
  • Spec od monitorów
    Np. TOSHIBA 26WL65Rs ma bloki
    *przy czym 26WL65R / 26WL65S / 26WL65 mają inne bloki i nie sa zamienne inne złacza,wtyki

    Power – PE0117 (V28A00016401)
    Low- PE0117(V28A00016401)
    Signal-PE0265(V28A00028201)
    SYS-PE0119(V28A000163A1)

    na schemacie procek T5CB5-6G52 (wg. schematu TMP86FS49AUG)
    - zasilacz w St-by daje 48V i 16V
    -na pin. POWER_ SIG-21pin > ma być w tr. pracy 5,1V

    W tych modelach ..problem był zawsze w blokach SYS i AV-terminal(tutaj procek od St-by)

    p.s
    pomierz nap. na
    POWER_ SIG-21pin
    POWER _ DB-22pin
    POWER_TV-23pin
    EV_DB POWER-26pin
    ..zabezpieczenie to
    AC_ 20pin
    POWER-24pin
  • Poziom 24  
    Dzięki za zainteresowanie lisek!
    Na pinie 23 ( Power_TV ) po naciśnięciu klawisza power na klawiaturze pojawia się na 2 sekundy napięcie 5V. Napięcie to idzie do modułu PE0081. Napięcia Power_DB i Power_SIG nie pojawiają się.
    Ale z modułu PE0081 ( chyba to moduł SYS ) po pojawieniu się napięcia Power_TV nie pojawia się żadne napięcie, a moim zdaniem powinno.
    Sygnał Power_TV nie pojawia się po naciskaniu klawiszy na pilocie, tylko gdy naciskam Power na klawiaturze lokalnej.
    Problem w tym, że cena modułu PE0081 jest wysoka, IC QA01 jest dostępny za około 20 zł, ale wydaje mi się że on nie będzie winny.
    Moduł PE0081 raczej jest chyba nienaprawialny.
    Proszę o dalsze sugestie.
  • Poziom 24  
    Odgrzewam temat.
    Wymiana IC QA01 nic nie zmienia!
    Może ktoś by coś pomógł jeszcze? Może ktoś wie gdzie można dostać moduły ( w rozsądnej cenie ) do takiego LCDka?
    Pozdrawiam.
  • Poziom 14  
    Seria WL ma mały problem na płycie nosi on nazwę ic402 (MP2105DJ-LF-Z)
    Wystarczy go ponownie polutować.
  • Poziom 14  
    Do tego modelu nie mam nic mam do 42 i 32 26wl66 zaczytanego Flasha DTV
  • Poziom 34  
    Autsaider25 napisał:
    Seria WL ma mały problem na płycie nosi on nazwę ic402 (MP2105DJ-LF-Z)
    Wystarczy go ponownie polutować.


    Autsaider25 - masz rację,przelutowanie ic402 działa,wielkie dzięki za podpowiedź!