Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Wieża Sony MHC-R220 - nie działa CD.

waldek41 31 Dec 2008 15:11 1575 5
  • #1
    waldek41
    Level 19  
    Witam! W danej Wieży nie funkcjonuje CD.Po włączeniu wszystkie funkcje są realizowane poza CD.CD zupełnie martwe,zero reakcji mechaniki .Wyświetlacz pokazuje zadawane funkcje natomiast mechanika milczy.Może ktoś z kolegów miał podobny problem? Z góry dzięki za wszelkie info.Pozdrawiam!
    Kamery 3D Time of Flight - zastosowania w przemyśle. Darmowe szkolenie 16.12.2021r. g. 10.00 Zarejestruj się
  • #2
    Jerzy Majkut
    Level 24  
    Witam! Jeżeli wieża nie była wcześniej demontowana to sprawdż połączenie panela przedniago z resztą urządzenia (złącze lutowane do płytki- czesto robią się zimne luty), a jeżeli ktoś naprawiał, to sprawdż poprawność połączeń taśmowych. Pozdrawiam.
  • #3
    Tomek331
    Level 26  
    Witaj, miałem ten sam problem. Mam MHC-RG20 i wyłączyłem z prądu na kilka dni, potem zaczęło działać, lecz gdy z wieży przycisne open/close, włącza mi się tape B lub groove.
  • #4
    Jerzy Majkut
    Level 24  
    W przypadku Tomka331 podejrzewam mikroprzełączniki na przednim panelu- przy ich naciskaniu nie zwierają całkowicie (ma być 0 om) - powstaje jakaś przypadkowa rezystancja i załącza przypadkową funkcję.
  • #5
    Tomek331
    Level 26  
    Tylko, że to czasami się zdarza, a na wyłączonej wieży, gdy wcisnę opcję Display - czyli czy ma pokazywać zegar, demo czy wejść w tryb oszczędzania energii, wtedy włącza mi się na tuner. Lecz to nie zdarza się często.
  • #6
    waldek41
    Level 19  
    Rozmowa na temat...kwitnie ,niestety bezowocna.Sprawdziłem połączenia taśmowe między panelem przednim a resztą elektroniki.Nie istnieje tu ,żadne lutowane połączenie.