Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

TELOS 75W - przerobic na Hi End?

renegat... 29 Mar 2004 13:41 4742 24
  • #1 29 Mar 2004 13:41
    renegat...
    Poziom 22  

    Mam Telosa 75W i ambitny plan zrobienia z niego czegos lepszego... :)
    W gre wchodzi całkowita przeróbka, w koncu kupiłem go dla trafek i chasis... 8) ewentualnie modernizacja taka aby mu sie polepszyło.
    Czekam na propozycje z waszej strony.

    0 24
  • #2 29 Mar 2004 13:58
    oli60
    Poziom 14  

    no tak da sie przerobic tylko wychodzisz te zlego zalozenia.Problem we wzm lampowych to trafo glosnikowe!a dokladnie mowiac sposob jego nawiniecia...
    trafo ma wplyw na szerokosc pasma i jego liniowosc.uzywajac starego tr.godzisz sie z jego niedoskonaloscia a co za tym idzie niedoskonaloscia wzmacniacza..
    zycze powodzenia i udanych eksperymentow,sam chetnie bym sie pobawil ale nic lampowego pod reka nie mam tylko OR Stolica ale ono juz dziala..

    0
  • #3 29 Mar 2004 14:19
    renegat...
    Poziom 22  

    w sumie te wzmak co mam to włąsciwie jest ampli75 ale to to samo co telos...hmm apropo trafa to mysle spokojnie ze do jakis 14khz-15khz pociagnie chociaz nie mam pewnosci...jak ktos wie do ilu Khz ciagnie ampli75 to mógłby napisac... czekam na kolejne propozycje przeróbek

    0
  • #4 27 Sie 2004 12:05
    renegat...
    Poziom 22  

    Panowie a zdziwilibyscie sie co mozna zrobic telosa 75:)postanowiłem przebudowac całkowicie wzmacniacz rozebrałem go na czesci pierwsze i przystopiłem do odbudowy na razie mm odbudowany inwerter i koncówke mocy na 4 el34 no i oczywiscie zasilacz:)pierwsze próby naprawde zacheciły mnie do dalszych przeróbek wzmacniacz pomimo jeszce chwilowo za małych napiec anodowych gra nadwyraz dobrze i nawet dosc dynamicznie:)po zmianie wszytskich kondensatorów w sprzezeniach oporowo pojemnosciowych znakomicie polepszyło sie przenoszenie basów bas jest głeboki i czysty:)robi wiatraczek z 25cm 300W chinskiego głosniczka:)pozdrawiam

    0
  • #5 27 Sie 2004 16:09
    Vault Dweller
    Poziom 29  

    Spraw sobie dwa i będziesz miał jako monobloki a układu elektrycznego nie przerabiaj :)

    A i załóż w domu radiowęzeł, do którego podłącz Ampli. Jutro zresztą taki wzmacniacz mi wpadnie w łapy na jakiś czas- bym go naprawił- i będą nadawane przez paręnaście dni audycje....

    0
  • #6 27 Sie 2004 23:28
    przemysław popielarz
    Poziom 14  

    cha mam telosa w domu dostałem go od kolesia w prezęcie straszna krowa z nieko ( to znaczy z telosa ) właściwie to stoi nieurzywamy jest sprawny wszystko gra i troche buczy , chętnie poczytam wasze posty to morze i ja go kiedyś przerobie bo teraz niemam czasu zawiele

    0
  • #7 28 Sie 2004 00:21
    Robert B
    Poziom 43  

    A schematy macie? Bo mogę zeskanować i wrzucić. :)

    0
  • #8 28 Sie 2004 00:47
    skaarj
    Poziom 15  

    Moja propozycja to przewiniecie traf glosnikowych :)
    Moze najlepiej zaczac od nawiniecia calkowicie nowych, te zostaw sobie na wszelki wypadek. Moznaby np. podzielic trafa sieciowe w taki sposob, zeby np. kazda lampa pracowala na wlasnym uzwojeniu (oczywiscie pleplatanym z wtornym) - zrobi sie z tego paredziesiat sekcji...
    No ale skoro chcesz robic Hi-End to moze cos z tego wyjdzie ;)

    pz

    0
  • #9 28 Sie 2004 11:57
    przemysław popielarz
    Poziom 14  

    Hi-End z tego wzmacniacza to się nieuda a napewno na bazie tego schematu

    0
  • #10 28 Sie 2004 13:39
    Vault Dweller
    Poziom 29  

    Hi-End to na lampach 300B wychodzi :)

    A tak na serio to zobaczę tego Ampli-75 co dzisiaj mi facet przywiezie, naprawię a potem go posprawdzam i ew. odbrumię jakby było trzeba.

    0
  • #11 21 Sty 2005 18:49
    renegat...
    Poziom 22  

    A mój sie juz rozleciał-poleciała któras z 12 diód w prostowniku i dupa....wogóle apropos schematu telosa to wiem ze był to wzmacniacz radiowezłowy ale transformator głosnikowy jest w nim w porzadku:-)wystarczy zmienic kondensatory sprzegajace na ciut wikesze (ja mam wszytkie po 220nF/630V)tylko takie miałem na warsztacie na tak duze napiecie i zdecydoiwanie poprawia sie dynamika i prznoszenie niskich tonó:-)w orginale sprzegajaece kondziołky wycinały duza czesc niskich czestotliwosci ze wzgledu na to ze to radiowezeł był..a co do schematu to uwazam ze jest to dosc typowa aplikacja w sumie mozna bylo by sie pokusic o przeprojektowanie stopnia wejsciowego:-)ewentualnie pokusic sie o wystabilizowanie napiec anodowych pierwszych stopni:-)jak ktos chciałby schemata telosa poddaje swojego meila piszcie to podesle:-)piotrkobus13@wp.pl

    0
  • #12 21 Sty 2005 21:06
    Vault Dweller
    Poziom 29  

    A oto mój opis (wysłałem go po małych przeróbkach do gsmoka, by umieścił go na Fonarze):

    Ten sam egzemplarz Ampli75, który ja otrzymałem do naprawy, został przed moim zabraniem się za niego obfotografowany i jest teraz w galerii Fonaru. Gdy zajrzałem pod chassis, moim oczom ukazał się widok przyprawiający o płacz i zgrzytanie zębów... Krosy porozcinane, w ogóle nie wiadomo było gdzie i co ma być, nowe kondensatory elektrolityczne i oporniki filtrujące wisiały w powietrzu niechybnie grożąc zwarciem, podstawki oktal były popalone (zwęglone), a lampy EL34 nie dostawały przedpięcia siatki sterującej. Wziąłem się czym prędzej do roboty... Rozlutowałem prawie wszystkie połączenia, zostawiając tylko niewiele przewodów- poskracałem te kable, które trzeba było, żarzenie poprowadziłem skrętką, podłączyłem oryginalne kondensatory elektrolityczne, a masę poprowadziłem grubą linką pochodzącą z... wiązki przewodów z instalacji samochodowej. Parę razy się pomyliłem :D ale później cały wzmacniacz zagrał jak trzeba... tylko buczał. Ale i z tym sobie poradziłem! Żarzenie lamp prądem stałym i jeszcze coś (nawet nie pamiętam co :)) przyniosło oczekiwany rezultat- wzmacniacz brumiał już bardzo cicho. Jeszcze zmieniłem "żelazkowe" złącze zasilania na wtyk IEC i wzmacniacz wrócił do swojego właściciela.

    0
  • #13 21 Sty 2005 23:06
    Anonymous
    Użytkownik usunął konto  
  • #14 31 Sty 2005 22:53
    chru
    Poziom 17  

    Witam.
    Myślałem, że na świecie nie ma już maniaków a tu taka miła niespodzianka. Walczę teraz ze starym szpulowym video, jeśli zdobędę gdzieś starego black-whita to zHi Endową TELOSą to byłby zestawik.Gdzie szukać staroci.

    0
  • #15 01 Lut 2005 03:02
    k24
    Poziom 23  

    Wzmacniacze Ampli i Telos nie są takie same,różnią się zasilaczami i przedwzmacniaczami.
    Obsada lamp Ampli: 2xEF86,ECC85.4xEL34,EM84
    Obsada lamp Telos: 3xECC85,4xEL34,EM84 w wersji 75 W.W wersji 40W występowały tylko po 2 EL34.
    Tylko po co je przerabiać,to przecież juz retro?

    0
  • #16 17 Kwi 2005 13:08
    renegat...
    Poziom 22  

    Kolega ma racje, ze róznia sie lampami i tylko lampami. Transformator sieciowy, dławik i transformator głosnikowy sa dokladnie identyczne, tak samo jak stopien koncówki mocy. Różnia sie tak jak kolega napisał - tylko przedwzmacniaczem od inwertera. Wszytko jest dokladnie takie samo :-)

    0
  • #17 21 Cze 2006 17:43
    SQ9MYX
    Poziom 23  

    Witam
    Posiadam równiez ten wzmacniacz "Ampli 75" i mam mały problem. Gdy włacze go do sieci i przełacze wyłacznik na pierwsza pozycje tzn. nie pełne napiecie zasilania, wzmacniacz gra w miare dobrze a gdy dolacze "reszte" zasilania przekrecajac przełacznik lampy (a zazwyczaj losowo jedne) robią sie niebieskie i bardzo silnie sie nagrzewaja!
    Czym moze to byc spowodowane?

    0
  • #18 21 Cze 2006 21:30
    tszczesn
    Specjalista-oldradio

    ukffun napisał:
    Witam
    Posiadam równiez ten wzmacniacz "Ampli 75" i mam mały problem. Gdy włacze go do sieci i przełacze wyłacznik na pierwsza pozycje tzn. nie pełne napiecie zasilania, wzmacniacz gra w miare dobrze a gdy dolacze "reszte" zasilania przekrecajac przełacznik lampy (a zazwyczaj losowo jedne) robią sie niebieskie i bardzo silnie sie nagrzewaja!


    Albo są zagazowamne, albo mają za małe ujemne napięcie siatki. To drugie jest bardziej prawdopdobne - zmierz to napięcie (i napięcia na anodach i siatkach drugich lamp) - spróbujemy coś wymyślić)

    0
  • #19 21 Cze 2006 22:16
    SQ9MYX
    Poziom 23  

    Juz wszystko wiadomo, wymieniłem diodie od prostownika napiecia ujemnego na zwykla 1N4007 i od razu napiecie takie jak powinno, było 24V a teraz 35V i pracuje stabilnie. Tylko buczy... juz próbowałem zasilać żarzenie napieciem stałym ale to nic nie dało. To bedzie coś od kondensatorów od napiecia anodowego prawdopodobnie.

    0
  • #20 25 Cze 2006 12:03
    Darek Piczak
    Poziom 12  

    Cześć
    Powiem ci co ja zrobiłem. Ale najpierw muszę ci powiedzieć że już dla mocy ok. 30 watów wzmacniacza HI-FI potrzeba transformatora wyjściowego (głośnikowego) o przekroju środkowej kolumny 25 cm kwadratowych (kształtki - blachy typu E I ) i naprawdę nie słuchaj a raczej nie czytaj że ktoś ma mniejsze trafo i gra mu git. Gra ale HI-Fi to raczej nie jest. Oczywiście są inne kształty traf a nawet bez blach i ponoć to gra. Wybór należy zawsze do konstruktora.
    A teraz do Telosa. Z Telosa wziąłem trafo sieciowe i głośnikowe, dławik zasilacza chyba z WA-75 (taki Teloso podobny). Blachy w głośnikowym były na przemian (bez szczeliny powietrznej) więc je przełożyłem, żeby uzyskać szczelinę, która ma ok 0,25 mm (trzeba dobrać doświadczalnie im mniejsza tym lepszy bas ale słabe wysokie tony i odwrotnie im większa tym bas słabszy. Trafo jest małe, ale będzie grało dobrze. Ma ono tylko wyjścia tzw. napięciowe, ale sie tym nie martw, do napięcia 30 V możesz podłączyć śmiało zespół głośnikowy 8 Omów. Mój wzmacniacz jest stereo w każdym kanale są dwie EL 34 i cztery ECC 81. Lampy EL 34 sterowane są z katod lamp ECC81 bez kondensatorów jak i cały wzmacniacz nie posiada kondensatorów sprzęgających oraz tzw sprzężenia zwrotnego. Do tego jest oczywiście przedwzmacniacz z wejściem dla gramofonu analogowego z wkładką magnetyczną i specjalny korektor RIAA dla różnych charakterystyk dla 78 obrotów na minutę. Jest to trudny w wykonaniu wzmacniacz dlatego nie wszystkim go polecam. Na tapecie mam coś podobnego, ale już z kondensatorami sprzęgajacymi i uproszczonym przedwzmacniaczem. Będzie opisany w necie ale muszę miec trochę czasu.
    Pozdrawiam i życzę sukcesu w budowie i uruchomieniu

    0
  • #21 18 Gru 2007 15:12
    End
    Poziom 29  

    Robert B napisał:
    A schematy macie? Bo mogę zeskanować i wrzucić. :)

    A masz może schemat WA-3/40?

    0
  • #22 04 Sty 2008 18:48
    renegat...
    Poziom 22  

    a wogóle to ten mój to sie okazało ze to AMPLI był hehe ten 75watowy poszukuje schematu oryginalnego stopnia na EF86 bo dojrzałem juz do pewnych rzeczy i ampli wraca do stanu fabrycznego.I pytanie obudowe mam dośc mocno zniszczoną:-(jest pogieta i skorodowana wyklepac na ideal nie da rady,ale myslałem zeby ja poszpachlowac szpachla samochodową i pomalowac farba imitujacą MOTYLEK co wy na to?a może wyprostowac tamta na ile sie da i dac do piaskowania i piecowo pomalować?

    Moderowany przez oldboy:

    Pisownia, regulamin

    0
  • #23 04 Sty 2008 21:55
    SQ9MYX
    Poziom 23  

    Ja ze swojego Ampli ściągnąłem ta górna obudowę, siatkę. Wywaliłem przegrodę z lampa "magicznego oczka" i zrobiłem ekrany na trafa i wygląda, jak również gra wspaniale, tylko ten bruuum denerwuje, ale od razu mówię ze to nie przez to że wyrzuciłem przegrodę ekranującą.

    1
  • #24 05 Sty 2008 12:09
    renegat...
    Poziom 22  

    wiem ale ja chce swojego doprowadzić do oryginału...ja mam przerobiony stopień wejściowy na lampy ECC85 wg schematu telosa.Mase też mam poprowadzona inaczej bo pisałem ze został od podstaw odbudowany...i powiedzieć mogę że właściwie to on ma ten brum minimalny:-)

    Moderowany przez oldboy:

    Pisownia, regulamin

    0
  • #25 06 Sty 2008 00:12
    jdubowski
    Specjalista - urządzenia lampowe

    ukffun napisał:
    tylko ten bruuum denerwuje, ale od razu mówię ze to nie przez to że wyrzuciłem przegrodę ekranującą.


    To wyciągaj lampy zaczynając od początku i sprawdź kiedy brum cichnie i jak sięzachowuje przy regulacji potencjometrami.

    0
  Szukaj w 5mln produktów