Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

LG Flatron F700P kolory podstawowe wyblakłe w cześci ekranu

ODYN_86 01 Sty 2009 07:31 3357 17
  • #1 01 Sty 2009 07:31
    ODYN_86
    Poziom 17  

    Mam monitor LG FLATRON F700P który na teście kolorów podstawowych nie wyświetla ich poprawnie. Wszystkie kolory u dołu ekranu i po lewej stronie są wyblakłe i przechodzi inny np na czerwieni przebija zieleń. Jak rozmagnesuje trochę kineskop włączając i rozłączając zasilanie to jakby się nieznacznie poprawiało - zielonego jest mniej. Poprawiłem kilka lutowań na płytce od kineskopu (zimne luty). Jedyna poprawa to taka że nie wyskakuje z kolorów. Kolejna diagnoza. Płytka na szyjce trochę nie stabilna ale luty poprawiłem. Co ciekawe jak odchylę monitor do przodu to zielony przebija przez czerwień natomiast jak odchylę go do tyłu to kolory są czystrze.

  • #2 02 Sty 2009 02:08
    Andrzej L59
    Poziom 14  

    A czy niema w pobliżu ekranu kineskopu jakiegoś magnesu
    (np.głośnik) na co sugeruje zmiana plamy przy przemieszczaniu monitora). Inną przyczyną może być częściowe uszkodzenie pozystora w układzie rozmagnesowania kineskopu.

  • #3 02 Sty 2009 13:05
    ODYN_86
    Poziom 17  

    Głośniki przy nim stały. Możliwe że się częściowo namagnesował ale jak go podniosłem i odchyliłem dość mocno to plama na teście czerwieni zniknęła u dołu a pojawiła się u góry. Wnioskuję że można wiec to wyregulować tylko tu już moja wiedza się kończy. Nadmieniam że wszystkie luty już poprawione na płycie głównej przy WN i szyjce kineskopu. Proszę o podpowiedź gdzie to wyregulować. Możliwe że to ten pozystor bo jak go umiejętnie ustawie to kolory są luks ale wystarczy ruszyć monitor i efekt ten sam.

  • #4 02 Sty 2009 13:25
    ks_fenix
    Poziom 23  

    Nie jestem ekspertem, ale to może być coś z płytką kineskopu, albo tak jak mówisz mogło się coś oderwać z tyłu kineskopu. Ja w swoim F700B przylutowałem kilka punktów na płytce, bo ekran zabarwiał się cały kolorem czerwonym. Pomogło i działa do teraz. Tak wygląda jakby coś nie stykało.

  • #5 02 Sty 2009 14:44
    ODYN_86
    Poziom 17  

    Luty poprawione. Monitor był rozebrany na części wtórne. Więc może to pozycjonowanie albo jakaś PR-ka

  • #6 02 Sty 2009 16:00
    dzimi
    Moderator

    Sprawdź / wymień pozystor w układzie rozmagnesowania.

  • #8 03 Sty 2009 02:10
    Andrzej L59
    Poziom 14  

    Na schemacie jest oznaczony TH 901 (PTC 4,5ohm)
    Lokalizacja oczywiście płyta główna, na wejściu bloku zasilania od strony sieci 230V. Koszt kilka złotych (2 do 6 zł):(')

  • #9 05 Sty 2009 13:04
    ODYN_86
    Poziom 17  

    wartość 6 Ω ciekawiło mnie jak wygląda w środku.
    Oznaczenie elementu KSMC3 4R5Ω. Element do wymiany.
    Przejeździłem całe miasto nigdzie nie mają tej wartości. Jedyne jakie mogę kupić to 1,5 Ω są tez w białej obudowie ale nie wiem czy mogę zamontować te 1,5 lub białe podobno szybsze. :/

  • #10 05 Sty 2009 20:59
    dzimi
    Moderator

    Możesz wstawić, nawet jeśli masz jakiś z wylutu.

  • #11 05 Sty 2009 22:47
    ODYN_86
    Poziom 17  

    Wmontowanie 1,5 gdy oryginalnie był 4,5 Ohm. Nie wiem czy nie spowoduje to uszkodzenie innego elementu na płycie. Kosztuje 6.50zł.


    Po za tym moje pytanie brzmi następująco.

    Proszę o konkretną odpowiedź bo jeżeli uszkodzone jest działo a słychać je jak piszczy to nie opłaca się naprawiać monitora..

    Jakbym nim nie ruszył w lewo lub w prawo to albo jest dobrze albo pojawia się zieleń nawet gdy wcześniej rozmagnesowałem matrycę. Wiec czy odpowiedzialny za to jest pozystor czy coś innego?

  • #12 06 Sty 2009 09:31
    dzimi
    Moderator

    Jeżeli pozystor jest uszkodzony to monitor nie został rozmagnesowany. Sam zresztą napisałeś że element jest do wymiany. Warto więc chyba wymienić uszkodzony element i dopiero wtedy podejmować decyzję o dalszej naprawie. Oczywiście decyzja należy do Ciebie - pozystor nawet nowy to nie jest duży koszt. Według mnie, działo nie ma nic wspólnego z wyblaknięciem kolorów - a z tego co piszesz to uszkodzony jest układ rozmagnesowania.

  • #13 06 Sty 2009 19:00
    ODYN_86
    Poziom 17  

    Problem wygląda tak:

    http://pl.youtube.com/watch?v=tqDyVkgWxbE

    Rozmagnesowanie nie pomaga bo jak ruszy się monitorem to wskakuje zieleń. Jak monitor dłużej pochodzi to jest coraz intensywniejsza.
    Rozmagnesowanie pomoże na moment bo wystarczy trochę przestawić i jest to samo Zielony się powiększy :/:|

    Na obojętnie jakim położeniu się nie rozmagnesuje to zielony i tak przeskoczy. Wystarczy bardziej jeszcze odchylić do tyłu kineskop a wskoczy u góry ekranu gdy na dole będzie luksus. Kolor powinien być stały bez względu na położenie kineskopu..

    Kolory podstawowe wręcz sobie pływają. Wszystko zależy jak sobie przesunę monitor. Myślałem że to kabel ale jak ruszam tylko nim to nic się nie dzieje.. Ech widzę że nikt nie ma pomysłu..

    Stwierdzam uszkodzenie kineskopu. Odchylenie czego na widać na filmiku podanym w linku powoduje powstanie gradientu na środku monitora z lini odchylania Jak go obniżyć to znika ze środka beczka i tworzy się linia pionowa częstotliwości.

    Chyba że się mylę to proszę mnie poprawić. Ewentualnie potwierdzić moją diagnozę..

  • #14 07 Sty 2009 00:28
    kolarz_26
    Poziom 15  

    ODYN_86, na twoim filmie widzę czerwony kolor tła. Twierdzisz, że kineskop jest uszkodzony. Nie zgodzę się w żadnym razie na takie pochopne wyciąganie wniosków, ponieważ menu ekranowe jest poprawnie wyświetlane (bez zniekształceń). Twoim zadaniem kolego będzie przeanalizowanie drogi wejścia sygnału RGB i H, V do monitora od strony kabla sygnałowego VGA. Osobiście zamówiłbym nowy. Nie piszesz czy film został nakręcony gdy synał był podawany z komputera czy może kabel został odłaczony od monitora. Interesuje mnie ta ostatnia sytuacja. Wiem, że standardowo menu OSD nie można włączyć bez podpiętego kabla do sprzętu, ale z uszkodzonymi monitorami może być inaczej. Odczytaj w OSD parametry pracy i zamieść na forum. Czy przypadkiem nie przesadzałeś z rozdzielczością i częstotliwością odświeżania w czasie użytkowania monitora. Czy przytaczny gradient przypomina barwy tęczy? W przyszłości dokładniej dokumentuj usterkę monitora. Pokazałeś tylko połowę filmu więc zadaję teraz pytania.

  • #15 07 Sty 2009 02:25
    ODYN_86
    Poziom 17  

    Już odpowiadam. Monitor podłączyłem do laptopa żeby sprawdzić na nim jak wyświetla ekrany testowe. Z OSD skasowałem ustawienia do fabrycznych tak żeby nie wpływały na diagnozę problemu. Monitor dobrze wyświetla linie siatki nie ma żadnych zniekształceń. Natomiast na teście R,G,B w szczególności na R jest to widoczne na filmie przebija zieleń. Przebarwienie czerwieni i innych kolorów podstawowych układa się w kształcie litery U z większa intensywnością po stronie lewej kineskopu. Jak nie podłącze kabla to mam obraz braku sygnału. Brałem pod uwagę kabel ale jak dokonywałem zmiany położenia samym przewodem to nic się nie działo więc odrzuciłem jego uszkodzenie. Monitor na początku gubił zupełnie kolory, przelutowanie płytki na szyjce kineskopu rozwiązało problem, dodatkowo poprawiłem luty na płycie głównej żeby mieć pewność, że nie będzie zimnych połączeń. Poprawa była znaczna ale pozostał efekt jak na filmie. Ma słabą jakość na linku to prawda ale pokazuje że to nie wina rozmagnesowanie jak sugerowano.

    Teraz postaram się opisać co zauważyłem na filmiku a opisałem jako gradient. Użyłem nie jasnego słowa.

    Otóż jak widać na filmie po rozmagnesowaniu matrycy jest w miarę dobrze widać niewielkie przebarwienie w normalnym użytkowaniu już praktycznie nie widoczne. Zmiana położenia prowadzi do pojawienia się w większym lub mniejszym stopniu zieleni w różnych miejscach kineskopu, parę razy tak poprzestawiałem że pojawiła się tylko po lewej stronie ekranu. Nie wiem jak to opisać dokładnie ale wiem że na starym monitorze jak przesadzałem z częstotliwością na rozdzielczości 1024 to pojawiały mi się na ekranie takie powyginane linie prawie niewidoczne ale wyraźnie pulsujące, wyraźnie zakrzywione. Jakby linie powrotu czy coś takiego. Tutaj natomiast zauważyłem że jak monitor jest maksymalnie opuszczony to linie te są jakby pionowe natomiast jak go podniosę to na środku te line rozchodzą się na boki pozostawiając jakby kopnięty romb z półokrągłymi bokami i wtedy kolor czerwony jest wszędzie jednolity bez przebarwień. Obniżę monitor i ta jakby figura przesuwa się ku górze a linie stają się coraz bardziej ciągle i przechodzą w pionowe przy których na ekranie są przebarwienia w kształcie wspomnianej litery "U" i pojawia się zieleń. Zauważyłem to dopiero na filmiku gołym okiem nie widać trzeba się dobrze przyglądać. Dlatego nasunęło mi się stwierdzenie że to albo kineskop siada albo coś jest nie tak z odchylaniem. Przez co poprosiłem o potwierdzenie mojego wniosku lub zdementowanie, a przez co podanie czego mam szukać bo nie ukrywam że wolę się uczyć praktycznie. Jednakże dementuję że winny jest układ rozmagnesowania. Dodaję również informację że zintegrowany filtr w gnieździe 230V jest wyraźnie słyszalny, cewki grają aż niemiło się robi.
    To tyle, mam nadzieje że zostałem zrozumiany.

    Proszę o sugestię co, gdzie i jak szukać dalej.

    A ustawienia to 1024/768-85Hz Kontrast i inne na fabrycznych. Obraz na nich lekko ucieka do góry z lewej strony i troszkę beczkuje ale z OSD można w miarę wyregulować.

  • #16 07 Sty 2009 13:05
    kolarz_26
    Poziom 15  

    Zastanawiam się dlaczego używasz terminu "matryca" w odniesieniu do monitorów kineskopowych? Otóż w tym sprzęcie nie ma matrycy a jest jedynie maska. Nie mylmy pojęć nawet pomimo, że większość społeczeństwa posiada monitory LCD, w których jest rzeczywiście matryca. Kolego, piszesz, że

    Cytat:
    zintegrowany filtr w gnieździe 230V jest wyraźnie słyszalny, cewki grają aż niemiło się robi.
    Tak nie powinno się dziać w sprawnm monitorze. Zacznę o spraw najprostrzych a często zapominanych (chyba z powodu rutyny lub lenistwa). Kineskop nie jest uszkodzony. Najprawdopodobniej bardzo naładowany elektrostatycznie. Linie tego pola jeszcze nie są widoczne na ekranie (przeciwnie, jak w temacje https://www.elektroda.pl/rtvforum/viewtopic.php?p=5962176 ). Powodowane jest brakiem odprowadzenia owych ładunków. Podejrzewam, że monitor jest podłaczony do gniazdka elektrycznego bez bolca lub z odłączonym bolcem, (kołkiem) czyli uziemieniem. Podłącz do sprawnego gniazda instalacji elektrycznej w kuchni lub łazience (tam muszą być dobre). Później rozmagnesujesz ręcznie monitor za pomocą opcji Degauss. Samo bawienie się funcją Degauss bez uziemienia jest bezsensu a nadużywanie jest też nie jest wskazane. Proponuję, zastosowanie listwy przeciwprzepięciowej z warystorem, (tanie wersje są tylko filtrujące bez warystora). Sprawdź w monitorze czy przewód od anody trafopowielacza orazy inne kable nie wspierą się o boki kineskopu. Przy okazji wyczyść tył spirysusem aż do szkła (i uważaj, aby nie polać alkoholem cewek odchylania, ponieważ lakier się rozpuści i z uwagi na niebezpieczeństwo powstania pożaru). Kurz ma właściwości elektrostatyczne. Czy wszystkie kable od masy trzymają? Czy w obudowie znajduje się gąbka dociskająca płytkę kineskopu, jak ma to miejsce w wyższych modelach monitorów siedemnastocalowych LG np. 795. Jeśli jej nie ma, to przyklej klejem z pistoletu gąbkę od winogron lub od pudełka, od płyty głównej komputera do ekranu płytki kineskopu. Nie wkładaj tam czasem starego materiału z kanapy. Alternatywą jest wykombinowanie bardziej wyrafinowanego sposobu na docisk np. przez rozpmieszczenie czterech spężyn, (dobre są małe od pieca Yunkers). Zdaję sobie sprawę, że modele 795 LG produkowane wzesniej (2000, 2001) są lepsze od modeli 700B, 700P i ich pokrewieństwa wprowadzonego na rynek później czyli około 2004. r. są słabsze jakościowo z uwagi na obniżenie kosztów producji z powodu rosnącej popularności monitorów LCD.
    Z opisu usterki wnioskuję, że najprawdopodopniej coś nie łączy a dojście do tego jest pracochłonne. Czy twój monitor posiada poziomą "(lub) dodatkową płytkę przy kineskopie? Po powyższych czynnościach opisz efekty na forum.

  • #17 07 Sty 2009 14:59
    ODYN_86
    Poziom 17  

    Taką odpowiedź dostałem z LG:

    Przedstawiony przez Pana problem może wynikać z 2 powodów: - wskutek uderzenia zdeformowała się maska kineskopu- w takim wypadku naprawa nie jest możliwa - monitor może znajdować się w strefie działania pola magnetycznego.

    Odpowiadam na pytania:

    Monitor zamknięty jest w metalowej klatce. Płytka tylna jest wiec dociskana.
    Podłączony jest do bolca i dodatkowo przez filtr przepięciowy na automacie(bezpiecznik). Kurzu na kineskopie nie ma odkurzyłem go od razu po zdjęciu obudowy. Kable od trafo nie dotykały do obudowy gdyż efekt jest nawet przy zdjętej klatce. Masy posprawdzałem również dokręcając i dociskając jeszcze dodatkowo dla pewności. Wszystkie standardowe czynności.

    Monitor ma na kineskopie taka właśnie poziomą płytkę do niej się nie dotykałem bo nie chciałem czegoś zniszczyć (cewki). Możliwe że to tam coś jest nie tak (jedyna nie sprawdzona płytka).

    Jeżeli chodzi o tą matrycę przepraszam mój błąd oczywiście miała być to maska.

    PS. dziękuję za tego linka odnośnie tych pasów właśnie to coś takiego się pojawia i przemieszcza w zależności jak ustawię monitor na podstawce. Idą w lini pionowej ale jak podniesiemy do góry to na środku zrobi się puste pole a linie odchodzą od niego na boki to wtedy jest ok Tak jakby wyznaczało centrum kineskopu bo jest wręcz na środku. Zmiana ułożenia lini i jest zieleń.

    Podobne linie pojawiają mi się w starym monitorze gdy zwiększę częstotliwość ale są dużo mniejsze (StudioWorks 520Si).

    Posiadam również model 775FT i na gołe oko widać że kineskop jest lepiej wykonany. Tu wszystko jest idealnie, a model jest z 2002r podczas gdy F700P z 2004r

    Co sprawdzić na tej płytce małej??

  • #18 09 Sty 2009 10:40
    ODYN_86
    Poziom 17  

    Temat zamykam dzięki wszystkim za podpowiedzi. Sprawa się wyjaśniła za pomocą 2 tego samego monitora..

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME