Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Wiatrak serwerowy i obroty.

Ture11 01 Sty 2009 18:01 663 2
  • #1 01 Sty 2009 18:01
    Ture11
    Poziom 33  

    Witam.
    Zdobyłem wiatrak a właściwie dmuchawę od serwera i chciałbym poeksaperymentować z nią trochę.
    Jest natomist problem: z tyłu wiatraka jest napisane, iż pobiera on 2A/12V.
    Natomiast po podłączeniu do zasilacza pobiera na początku 340mA , po ok 10 sek przyspiesza, i pobiera 700mA.. Czyli (mniej, niż) połowa mocy...
    A ja chciałbym dać na maxa... Z wiatraka wychodzą 4 przewody...

    Czerwony "+"
    Czarny "- "
    żółty chyba licznik obrotów
    niebieski chyba do sterowania prędkością.
    Tak mi się wydaje...
    Ale co trzeba podać na niebieski, żeby wiatrak przyspieszył??
    Próbowałem podac "+" ale to dało tylko tyle, że wiatrak startuje od razu z poborem 700mA...
    Czy trzeba jakiś sygnał podać?
    Wiatrak to :
    Delta electronics / SensBlow / bfc1212a
    Z góry dziękuje za pomoc...

  • #2 01 Sty 2009 18:14
    west222
    Poziom 14  

    dmuchnij go suszarka do wlosow i zobacz czy nie przyspiesza byc moze ma wbudowany uklad samoczynnej reg obrotow w zaleznosci od temp

  • #3 01 Sty 2009 19:31
    Ture11
    Poziom 33  

    Nie reaguje...
    Ten wiatrak raczej nie powinien miec regulacji, on jest oddalony od płyty głównej o jakieś 60 cm...
    W środku jest scalak TA8473F.
    W dziale komputery chłodzenie było napisane, że niebieski podłącza się pod regulacje PWM. Spróbowałem, ale wiatrak się wygłupiał...

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME