Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Windows Vista problem oraz licencja XP

02 Sty 2009 11:30 1006 5
  • Poziom 26  
    Witam!
    Mam taki problem otóż:
    Zainstalowałem Vistę i gdy włączam komputer obraz zatrzymuje się na czarny ekranie i nic... pomaga reset o co biega?
    Konfig:
    1Gb ram
    250GB dysk
    7300GT grafa
    zasilacz 350w
    Teraz pytanko o XP:
    Poddaje moddingowi komputer i zmieniam obudowę.. jest na niej naklejka licencyjna... czy mogę uzyskać 2 naklejkę na nową obudowę?
    Jeśli tak to gdzie?
    Pozdrawiam
    ATC
  • Poziom 43  
    Cytat:
    Zainstalowałem Vistę i gdy włączam komputer obraz zatrzymuje się na czarny ekranie i nic... pomaga reset o co biega?

    Czekaj aby znajdę karty od tarota.
    A tak poważnie. Opisz dokładnie problem. W którym miejscu się zatrzymuje ? Czy na XP był ten sam problem ? Stało się to odrazu po instalacji Visty czy po pewnym czasie ?

    Co do naklejki to ona nie musi być w ogóle przyklejona do obudowy. Ważne aby ją posiadać. Tak więc zostaw po prostu starą obudowę. Drugiej naklejki nie otrzymasz.
  • Poziom 26  
    w Viście od razu po instalacji... Włączam komputer jest okienko Visty to kolorowe z kółeczkiem Windowsa, później zapraszamy i potem czarny ekran i kaplica...( można ruszać gryzoniem można czekać 5 minut 10, godzinę a i tak sic sie nie dzieje
    No XP tak się nie działo...
    A może grafa bo ona jest nie zgodna z DX10
  • Poziom 43  
    Napisz jeszcze dokładnie którą Vistę zainstalowałeś. Czy w trybie awaryjnym problem również występuje ?
  • Poziom 26  
    Home Premium w trybie awaryjnym nie sprawdzałem
    aha i zawsze jak jest dysk sformatowany i wistę instaluje to ja łąduje siestem to muszę wybrać wistę pomimo że ona jest tylko zaistalowana... czyżby to wina biosu?
  • Poziom 43  
    Sprawdź w awaryjnym i napisz dokładnie o co Ci chodzi z tym wyborem Visty bo nie bardzo mogę zrozumieć to co napisałeś.
    Bios z systemem nie ma nic wspólnego.