Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

alan 18 - brak nadawania

shtzur 02 Sty 2009 12:29 4166 11
  • #1 02 Sty 2009 12:29
    shtzur
    Poziom 9  

    Witam.
    Mam cb radio Midland Alan 18.
    Problem polega na tym że gdy nadaję nikt mnie nie słyszy.
    Odbiór jest dobry. Po wciśnięciu przycisku na gruszce radio przełącza się na TX. Mikrofon jest sprawny (sprawdzany na innym radyjku).
    Gdy wciskam przycisk na gruszce to w drigum radyku (umieszczonym w innym samochodzie) zapalają się diody że ktoś nadaje, jednak nic nie słychać.

    Nie jestem specem od elektroniki, ale wykonałem kilka pomiarów które mogą pomóc:
    c2078
    podczas odbioru:
    Napięcie między CB - 12-13V
    Napięcie między CE - 12-13V
    podczas nadawania:
    Napięcie między CB - 50-130V
    Napięcie między CE - 40-100V

    c2314
    podczas odbioru:
    Napięcie między CB - 13-14V
    Napięcie między CE - 13-14V
    podczas nadawania:
    Napięcie między CB - 26-60V
    Napięcie między CE - 6 -30V

    Napięcie podawałem w przedziałach, bo ciągle się zmienia.
    Radyjko jest zasilane z akumulatora.

    Miernikiem SWR-20 sprawdziłem czy antena jest zestrojona.
    Na kanale 1 wskazuje - 1
    na kanale 19 wskazuje - 1,1
    na kanale 40 wskazuje - 1,4
    Jest sens skracać anetenę? Mi się wydaje że nie.

    Ktoś wie co może być z tym radyjkiem?

    0 11
  • #2 02 Sty 2009 16:47
    arturavs
    Poziom 39  

    A może Kolega ma MIC Gain skręcony? Ewentualnie luty przy gnieździe mikrofonowym.

    0
  • #3 02 Sty 2009 18:56
    shtzur
    Poziom 9  

    MIC Gain jest ustawiony "w połowie".
    Luty też są cacy.

    0
  • #4 02 Sty 2009 19:30
    arturavs
    Poziom 39  

    A mikrofon oryginalny? Zostają jeszcze luty między płytą czołową , a główną. Jak masz zewnętrzny głośnik to podłącz na PA i przełącz radio w ten tryb. Po wciśnięciu PTT powinieneś siebie słyszeć.I sprawdź czy w FM jest modulacja.A Mic Gain do końca w prawo. Oryginalne mikrofony to porażka.

    0
  • #5 02 Sty 2009 20:01
    shtzur
    Poziom 9  

    mikrofon nie jest oryginalny - niedawno kupiłem, Sunker (jakaś tania lipa z allegro).

    Poprawiłem wszystkie luty prowadzące od wejścia gruszki do płyty głownej.
    Przełączyłem radyjko w tryp PA (oczywiście z podłaczonym głośnikiem) jednak dalej jest cisza.

    Teraz radyjko mam w domu (zasilanie z akumulatora, antenka stoi sobie w pokoju). I zachowuje się inaczej niż w samochodzie (co pewnie Cię nie dziwi).

    "I sprawdź czy w FM jest modulacja" < nie za bardzo rozumiem. Przełączyłem radio z AM na FM. Szumi "inaczej" niż w AM. (jeśli o to chodzi).

    Na forum jest jeszce moj drugi post odnośnie radia SuperStar-403. Objawy są identyczne. Ale narazie zajmuję się Alanem (w tamtym na dzień dobry źle podłączyłem zasilanie i musiałem wymienić diodę).

    0
  • #6 02 Sty 2009 20:19
    arturavs
    Poziom 39  

    Pewnie mikrofon jest elektretowy. A takie potrzebują zasilania na linii sygnałowej. Druga sprawa w A18 sygnał modulacji z gniazda mikrofonowego idzie bezpośrednio na jeden ze skrajnych pinów potencjometru Mic Gain. Podaj jakiś sygnał na suwak tego pot. i zobacz czy coś słychać. Volume może być na min. I koniecznie AM. Oryginalny mikrofon od A18 to dynamiczny 600 ohm.

    0
  • #7 02 Sty 2009 20:31
    SP5ANJ
    VIP Zasłużony dla elektroda

    shtzur napisał:
    mikrofon nie jest oryginalny - niedawno kupiłem, Sunker (jakaś tania lipa z allegro)...Przełączyłem radyjko w tryp PA (oczywiście z podłaczonym głośnikiem) jednak dalej jest cisza.

    I tu należy szukać przyczyny braku modulacji.
    Jak napisałeś ti nośna jest tylko brak jest modulacji AM.

    I nie sprawdzaj już tranzystorów mocy i driver-a w Nadajniku. :D

    Najprawdopodobniej masz zepsuty stabilizator na układzie 78L08 oznaczony jako IC6. Na wejściu powinno być +zasilania na środkowej nodze jest GND (masa) a na wyjściu powinno być +8V.
    Te napięcie +8V zasila cały stopień wzmocnienia poziomu mikrofonowego (przed wzmacniaczy MIC).


    Pozdrawiam.

    0
  • #8 02 Sty 2009 21:13
    shtzur
    Poziom 9  

    Oto wyniki pomiarów stabilizatora 78L08 :

    przy odbiorze:
    We : 8,2 V
    Wy : 9,7 V
    (na wyjściu może być wyższe napięcie niż na wejściu ?
    http://pdf1.alldatasheet.com/datasheet-pdf/view/33671/WINGS/78L08.html << według tego znalazłem we oraz wy).

    Przy nadawaniu:
    we: od 9 do 11V
    wy: od 8 do 14V

    Co do gruszki to mam taką : http://allegro.pl/item xxxx
    I jest elektretowy (napis na obudowie). Imp. to 1,2kOhm'a.

    Czyli stabilizator do wymiany,bo nie wiem jak zinterpretować te pomiary ? (bo gruszka to napewno ;) ).


    W myśl regulaminu pkt. 10.11 , link do aukcji zawieszam. [SP5ANJ]

    0
  • #9 02 Sty 2009 21:28
    arturavs
    Poziom 39  

    Na początek zostaw stabilizator w spokoju. W połączenie między gniazdo mikrofonowe a potencjometr Mic Gain wstaw kondensator ze 100 nF i od gniazda do wyjścia stabilizatora opór ok. 10k. Jak po tym zagada , to jesteś w domu.

    0
  • #10 03 Sty 2009 12:20
    shtzur
    Poziom 9  

    Przejrzałem elementy jakie mam w domu i niestety nie mam kondensatora :/.
    Ale skoro wszystko w tym radyjku działa to kupię inną gruszkę (dynamiczną) i wtedy zacznę testy.

    Odezwę się za tydzień (dopiero wtedy będę w domu) i poinformuję o wynikach.

    0
  • Pomocny post
    #11 03 Sty 2009 18:14
    arturavs
    Poziom 39  

    Wartości nie są krytyczne. Kondensator może być od 100nF do 4,7 uF. Elektrolityczny minusem do potencjometru.Ma on za zadanie odseparować składową stałą sygnału z mikrofonu. A opór do zasilania wkładki elektretowej w mikrofonie , też nie jest krytyczny np. 2,7-15Kohm.

    0
  • #12 03 Sty 2009 19:24
    shtzur
    Poziom 9  

    Arturavs jesteś wielki ;)
    Znalazłem kondensator 1uF i rezystor (coś około 10kOhm). Wszystko polutowałem tak jak napisałeś i działa!.

    Wielkie dzięki za pomoc.

    Temat uznaję za zamknięty.

    PS. już wiem po co "doczepiałem" te elementy. mam jeszcze jedno radyjko (jakieś SuperStar-403 i jak znajdę czas to spróbuję je przerobić. Objawy są takie same jak w Alanie18).

    Pozdrawiam.

    0