Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Sklep ElwronSklep Elwron
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

E5200 bardzo wysoka temperatura !

03 Sty 2009 01:14 2324 13
  • Poziom 1  
  • Sklep ElwronSklep Elwron
  • Poziom 23  
    Skoro radiator się nie grzeje, to nie ma bata - wina czujnika... Przecież w Biosie masz zabezpieczenie na ok. 70 stopni - przy tej temperaturze to by się komputer wyłączył.
    Chyba, że w Biosie coś kombinowałeś o co cię nie podejrzewam. Sprawdź na wszelki wypadek, czy masz włączone zabezpieczenie w Biosie.
    Po kilku minutach pracy w Biosie każdy system się grzeje, no może 20 stopni to lekka przesada, trochę za dużo.
    I jeszcze jedno - zanim dotkniesz radiatora, to się odelektryzuj - złap za kaloryfer czy coś podobnego - żebyś procesora nie popieścił jakimś impulsem... Sprawdź jeszcze, czy przypadkiem ktoś ci wiatraków nie zamontował odwrotnie - powietrze ma wlatywać z przodu dołem a wylatywać z tyłu górą.
  • Sklep ElwronSklep Elwron
  • VIP Zasłużony dla elektroda
    Sprawdź czy BIOS jest conajmniej F7
  • Poziom 1  
  • Poziom 27  
    Instant000 napisał:
    Zoptymalizowałem bios jeszcze raz, ustawiłem CPU Warning Temperature na 90stopni. Po włączeniu pełnego obciążenia i zaczał sygnlizować przegrzanie.
    Tylko co mi to daje, skoro czujnik może być walnięty to w takim razie temperatury z biosa chyba też będą przekłamane czy nie?



    Bios odczytuje temperaturę z czujnika zamontowanego na płycie głównej. Jeśli on źle odczytuje to i bios źle pokazuje.
  • Poziom 32  
    Aktualizacja BIOS'u do ver. F7 powinna rozwiazac problem, ze wzgledu na to ze na stronie producenta na liscie obslugiwanych procesorow ten model dziala z ta wersja.
    Link do listy obslugiwanych procesorow.

    Pozatym BIOS na plytach pod Intela odczytuje temperature z czujnika termicznego zamontowanego w procesorze, wiec uszkodzenie tego czujnika powodowaloby ograniczenie mocy procesora poprzez zmiejszenie mnoznika i napiecia zasilajacego rdzen.
  • VIP Zasłużony dla elektroda
    Lukson napisał:
    Aktualizacja BIOS'u do ver. F7 powinna rozwiazac problem


    Było już o tym wcześniej ale jak to zwykle bywa autor wątku to olał.
  • Poziom 32  
    WojtasJD napisał:

    Było już o tym wcześniej ale jak to zwykle bywa autor wątku to olał.


    Dlatego warto o tym przypomniec, kto wie moze autor watku wlasnie jest w trakcie aktualizacji.
    Zastanawia mnie dlaczego BIOS pod E5200 wymaga aktualizacji skoro ten proc jest starszy niz 5300 a wykonany tak samo jak on i tylko ma mnoznik mniejszy.
    Zlosliwosc chyba tylko rzeczy martwych.
  • Poziom 1  
  • VIP Zasłużony dla elektroda
    Nie ale na Twoim miejscu bym powalczył - jest nowszy F8 oraz zobaczył temp. pod innym programem jak RivaTuner (chociaż skoro w BIOSie są takie wartości...).

    Czy udało się osiągnąć większą temp. niż magiczne 99° albo 100° ?

    http://processorfinder.intel.com/details.aspx?sSpec=SLAY7#

    Jak nic nie wskórasz trzeba będzie reklamować płyte/CPU
  • Poziom 10  
    Witam!

    Miałem podobny problem na Quadzie.
    Okazało się, że jednak radiator nie dociskał do końca i naprawdę miałem 100°C !
    Choć na BOXie nie powinno być takiej opcji!
    Jescze jedna rada zmień pastę do coolera.
    Pozdro
  • Poziom 32  
    Jezeli procesor przekroczy temp. progowa to powinna smiejszyc sie jego predkosc a co za tym idzie i wydajnosc, jesli tak sie nie robi a tylko wyswietla ze ma taka temp. to mozna z tym zyc.
    Jesli jednak procesor jest ograniczany proponuje oddac sprzet na gw.
  • Poziom 10  
    Mam podobna sytuacje - w idle Speedfan pokazuje CPU ok 30°C (taka sama temperaturę pokazuje Easytune) core 36°C, core0 - 52°C core1 - 48°C
    w stresie (NFSU) temperatury core0 i core1 dochodzą do 70°C .
    Usunąłem oryginalna pastę i posmarowałem srebrna.
    Ciekawi mnie tylko różnica miedzy temperaturami w Speedfan i Coretemp, a także różnica miedzy rdzeniami.
    E5200 bardzo wysoka temperatura !