Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Router ISDN Cisco 775M + ELCON NT1+2a/b IIG i "Call bum

03 Sty 2009 12:01 1490 4
  • Poziom 2  
    Witam!

    Mam problem z odpowiednią konfiguracją sprzętu jak w temacie. Skonfigurowany do dzielenia internetu router ma 2 wyjścia POTS (na telefony analogowe).

    Jak wyczytałem w instrukcji obsługi routera możliwe jest rozłączanie jednego kanału B w przypadku połączenia przychodzącego lub wychodzącego. Zgodnie z instrukcją ustawiając priorytet połączeń głosowych nad połączeniami internetowymi router powinien zwalniać linię zarówno w przypadku połączeń wychodzących jak i przychodzących.

    Gdy połączenie internetowe zajmuje dwa kanały B i spróbuję zadzwonić z wewnątrz (połączenie wychodzące) router prawidłowo zwalnia jeden kanał B i pojawia się o tym informacja w logu. Natomiast gdy dzwonię z zewnątrz (połączenie przychodzące) słyszę tylko sygnał zajętości a router nie otrzymuje informacji od zakończenia ELCON o połączeniu przychodzącym - nie ma tego w logach.

    Czy wie może ktoś jak skonfigurować router lub zakończenie sieciowe ELCON tak, aby zwalniana była linia w przypadku połączenia przychodzącego?
  • Poziom 23  
    podeślij wynik

    show start
  • Poziom 2  
    Code:
    ppp> show start
    
    ppp> End-of-Line found, more input expected

    i wywala możliwe do wpisania komendy "show..." wśród których nie ma "show start" :|

    może chodziło o "show stat"?
  • Poziom 23  
    zaloguj się przez terminal albo telneta do routera

    wpisz po kolei

    enable
    show start
  • Poziom 2  
    Code:
    ppp> enable
    
    Error on Input string enable
    ppp> show start
    End-of-Line found, more input expected


    ppp to nazwa routera, router jest z roku 1999 także może nie mieć funkcji obecnych w nowych routerach cisco...

    EDIT: właśnie sprawdziłem z ciekawości wersję softu na routerze; jest z roku 2000, wersja 4.4(3); najnowsza dostępna to 4.4.7 z roku 2003... tak sobie myślę czy nie powinienem wgrać nowego softu?