Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Nie można wyłączyć pilotem, telewizor Curtis 2102

coolmic 03 Sty 2009 17:18 4582 20
  • #1 03 Sty 2009 17:18
    coolmic
    Poziom 9  

    Telewizor włączał się tylko gdy przytrzymywałem włacznik przy TV. Myslalem ze problem tkwi we wlaczniku, wymieniłem na nowy niestety po wlutowaniu to samo, TV dziala tylko gdy wcisne przycisk i dopycham do konca... gdy próbuje wyłączyć go pilotem w tryb stand-by wyskakuje tekst ekranowy (witamy w tv ...np. Polsat) ginie dzwiek ale telewizor nie wylacza sie, obraz caly czas jest... Prosze o porade, z góry wielkie dzieki:)

    0 20
  • #2 03 Sty 2009 17:58
    jarek slow
    Poziom 15  

    Witam ! Jak mamy Ci pomóc skoro nie napisałeś jaki to model telewizora. W ciemno można tylko doradzić abyś ściągnąl sobie schemat do tego tv i sprawdził tor on/off od procesora.

    0
  • #3 03 Sty 2009 17:59
    irek19
    Poziom 33  

    Witaj . Może kolega napisze jaki to model.

    0
  • #4 03 Sty 2009 18:03
    coolmic
    Poziom 9  

    wiedzialem ze o czyms zapomnialem... model 2102 VT 21' znalazlem ze moze to byc uszkodzony tranzystor q713, jako ze jestem poczatkujacy... Gdzie moge taki tranzystor kupić?? na tranzystorze są oznaczenia C3202 nizej TY i w lewym gornym roku litera K

    0
  • #5 03 Sty 2009 19:02
    radekrpisz
    VIP Zasłużony dla elektroda

    Wpisz w w wyszukiwarce Curtis 2102 . Mnogo tego jest. Pkt.14 Regulaminu.

    0
  • #7 04 Sty 2009 12:19
    coolmic
    Poziom 9  

    Wymieniłem ale nadal nie działa... tv włącza sie tylko gdy wcisnę i przytrzymam maksymalnie wciśnięty włącznik...
    Po wymianie C 804S telewizor włącza się normalnie, ale nadal nie moge wyłączyć z pilota...

    0
  • #8 04 Sty 2009 20:25
    Zdzisław Osmulski
    Poziom 30  

    Sprawdż czy na bazie tranzystora Q801 zmienia się napięcie przy wyłączaniu . Bardzo rzadko ale spotkałem się że skleiły się styki przekażnika .

    0
  • #9 21 Sty 2010 21:19
    Fabricio
    Poziom 10  

    coolmic napisał:
    ... gdy próbuje wyłączyć go pilotem w tryb stand-by wyskakuje tekst ekranowy (witamy w tv ...np. Polsat) ginie dzwiek ale telewizor nie wylacza sie, obraz caly czas jest... Prosze o porade, z góry wielkie dzieki:)


    Witam u mnie występuje identyczny problem w tym samym modelu.
    Napięcie na bazie tranzystora Q801 wynosi 0,6V, i nie zmienia się podczas wyłączania pilotem. Styki przekaźnika w porządku. Były wymieniane tylko kondensatory C103, C804, C805, C806, C807. Aha i jeszcze masę do pomiaru wziąłem z kondensatora C805, czy prawidłowo postąpiłem? Proszę o porady i pozdrawiam.

    0
  • #10 21 Sty 2010 21:37
    bogred
    Moderator TV

    Sprawdź, czy na pin 41 procesora PCA84C640 zmienia się napięcie przy włączaniu/ wyłączaniu pilotem. A potem dalej, zgodnie ze schematem (masz schemat?).

    0
  • #11 21 Sty 2010 21:58
    Fabricio
    Poziom 10  

    Po włączeniu telewizora włącznikiem napięcie wynosi 0,1V, a po "wyłączeniu" pilotem wzrasta do 4V, po naciśnięciu przycisku zmiany programu na pilocie znowu jest 0,1V i telewizor wraca do poprzedniego stanu tj. jest obraz i dźwięk. schemat mam z tym że jestem jeszcze nie do uczony w zakresie bardziej skomplikowanej elektroniki.:D

    0
  • #12 21 Sty 2010 22:18
    bogred
    Moderator TV

    Nie taka bardzo skomplikowana... Musisz sprawdzić co dalej dzieje się w obwodzie włączania/ wyłączania TV. Tam na schemacie masz tranzystory Q704, Q706, Q713 i jeszcze parę elementów wokoło do sprawdzenia.

    0
  • #14 25 Sty 2010 20:40
    Fabricio
    Poziom 10  

    Witam ponownie szanownych Kolegów telewizor jak nie działał tak nie działa. Powymieniałem elementy z czerwonej ramki na obrazku i dalej nic, a jak się domyślam to właśnie one odpowiadają za wyłączanie telewizora.
    Czy ja coś źle robię, bo zaczynam powoli wątpić w swoje możliwości w zakresie elektroniki.

    Nie można wyłączyć pilotem, telewizor Curtis 2102

    0
  • #15 25 Sty 2010 21:13
    bogred
    Moderator TV

    No to musisz mierzyć. Włączaj i wyłączaj TV pilotem i zmierz napięcia na bazie i kolektorze Q704 i na kolektorze Q706. Zresztą możesz zmierzyć i na pozostałech tranzystorach, no i melduj, może coś z tego wyniknie. :D

    0
  • #16 25 Sty 2010 21:21
    mariusz.s
    Warunkowo odblokowany

    sprawdź czy zmienia się napięcie na kolektorze Q801 ,na bazie Q801,jeśli nie to sprawdź na bazie Q704

    0
  • #17 25 Sty 2010 21:28
    bogred
    Moderator TV

    mariusz.s napisał:
    sprawdź czy zmienia się napięcie na kolektorze Q801 ,na bazie Q801

    Kolego mariusz.s przeczytaj post z 21 Sty 2010 21:19 i nie pytaj o to, co już wiemy.

    0
  • #18 27 Sty 2010 12:43
    Fabricio
    Poziom 10  

    A więc tak pomierzyłem 704, 706, 713. A o to wyniki:Q704 kolektor: 2,8V Baza 0,2 przy wyłączaniu bez zmian, Q706 kolektor 0,3V, baza 0V przy wyłączaniu na kolektorze zmienia się do 0,4V, Q713 kolektor 2,8V, baza 2,7V, przy wyłączaniu bez zmian. Co Panowie elektronicy na takie wyniki??

    0
  • #19 27 Sty 2010 17:13
    andrzej c
    Poziom 29  

    Jeśli na pin 41 PCA napięcie ON/OFF zmienia się z 0,1 V na 4 V, a na kolektorze tranzystora Q706 jest 0,3- 0,4 V, to albo jest przerwa na ścieżce między nimi, albo Kolega źle mierzy.

    0
  • #20 27 Sty 2010 19:44
    bogred
    Moderator TV

    Wylutuj Q706 i zmierz na bazie i kolektorze Q704 w stanie ON i OFF, oraz w miejszcu, gdzie łączą się R756 i R 757.

    0
  • #21 28 Sty 2010 19:43
    Fabricio
    Poziom 10  

    Witam na połączeniu rezystorów napięcie: 0,4 (ON); 3,5(OFF) reszty nie pomierzyłem bo mi miernik zaczął świrować(chyba że to coś znaczy to przy mierzeniu na kolektorze podczas stanu ON napięcie zmieniało się od 1,2 do 8,3V, ale raczej obstawiam miernik bo on jest na wykończeniu), aha powiedzcie mi jeszcze jakie znaczenie ma styk w wyłączniku zaznaczony w kółku, przy włączonym odbiorniku ma być zwarty czy rozwarty??
    Nie można wyłączyć pilotem, telewizor Curtis 2102

    0