Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Megnetofon Unitra M9108 problem z funkcją auto stopu.

bmisilo 04 Sty 2009 11:10 2482 18
  • #1 04 Sty 2009 11:10
    bmisilo
    Poziom 19  

    Witam wszystkich.
    Mam problem z magnetofonem Unitra M9108.Problem polega na tym,że nie działa mechanizm auto stopu.W magnetofonie były wymienianie paski ok.miesiąca temu sam wymieniałem i działało wszystko.Dodam także,że nie używałem go chyba tydzień i w ten piątek chciałem posłuchać z magnetofony sobie i rolka zwijająca taśmę przy odtwarzaniu bardzo wolno się kręciła.W sobotę rozkręciłem mechanizm i naciągnąłem taką sprężynkę,która jest przykryta taką blaszką poskładałem wszystko działa tylko nie funkcja auto stopu przy odtwarzaniu i przy przewijaniu.Czym może być spowodowana ta przyczyna?Magnetofon mam już ponad rok i nie było żadnych z nim problemów.

    0 18
  • Pomocny post
    #2 04 Sty 2009 11:37
    dybas
    Poziom 37  

    Należy sprawdzić współpracę między paskiem a sprzęgłem i wyregulować samo sprzęgło zarówno dla odczytu jak i przewijania. Opis znajdziesz w instrukcji serwisowej, ale jest to robota dla praktyka. Trzeba albo pomierzyć momenty, albo umieć je wyczuć palcami i wiedzieć jak regulować. Funkcja auto-stop jest uruchamiana czujnikiem obrotów. To taka malutka dźwigienka pokryta warstwą cierną w punkcie styku z bieżnią sprzęgła. Przy złej regulacji funkcja nie działa, lub uruchamia się samoczynnie w trakcie odtwarzania.

    0
  • #3 04 Sty 2009 12:23
    bmisilo
    Poziom 19  

    Wiem jest tam taka blaszka pokryta takim zielonym materiałem.Jak ściągną sprzęgło bo nie wiem i jak regulować?Czy w bazie schematów będzie instrukcja serwisowa?

    0
  • Pomocny post
    #4 04 Sty 2009 17:52
    dybas
    Poziom 37  

    Instrukcja serwisowa z pewnością tam się nie znajdzie. Zbyt wiele stron. Jeśli chodzi o regulację sprzęgła: są tam dwie, trójramienne blaszki. Ta mniejsza, wewnętrzna służy do uzyskania właściwego momentu dowijania (działa dla odczytu). Ta większa reguluje to samo dla przewijania. Wprawna ręka potrafi ustawić sprzęgło bez przyrządu. Dla odczytu, moment dowijania nie może powodować deformacji taśmy lub złego prowadzenia na początku kasety (największa siła dla taśmy ponieważ średnica najmniejsza). Chwytając rolkę dwoma palcami przy włączonej funkcji START powinno się wyczuć odpowiedni moment. Regulacja sprzęgła dla przewijania polega na takim ustawieniu, aby zatrzymanie rolki dowijającej nie zatrzymywało całego sprzęgła (wtedy pasek ślizga się po jego bieżni). Powierzchnia współpracy jest często wyślizgana i wtedy pomaga lekkie zmatowienie bardzo drobnym papierem ściernym. Niektórzy serwisanci brzydzili się taką profanacją, i używali stearyny. Niestety, ale te mechanizmy wymagają sporej wprawy i doświadczenia. Na odległość niewiele pomogę.

    0
  • #5 04 Sty 2009 18:23
    bmisilo
    Poziom 19  

    Ja już nie wiem co zrobić :cry:.Teraz patrzyłem do mechanizmu i do sprzęgła zdjąłem zawleczki i rozłożyłem i przeczyściłem taki filc i papierek.Poskładałem i bez efektu.Nadal nie działa auto stop.Nie wiem co zrobić chyba poskładam jak było i postawie sobie na at9100 niech zdobi półkę :cry:.Może zapytam koleżanki bo jej tata miał zakład z kolegami zakład Unitry ale już go nie ma może by mi pomógł coś w naprawie.A co do at9100 to lekko mi charczy prawy kanał przy basie na +4 i przy volume 3.Ma oryginalne tranzystory itp.Będę go oszczędzał to nic mu nie będzie chyba.Wracają do magnetofonu może poszukam mechaniki tylko tej z tymi rolkami do taśmy może znajdę oby...

    0
  • Pomocny post
    #6 05 Sty 2009 14:51
    Damian R.
    Poziom 17  

    Też miałem taki problem w tego typu mechanizmie (K-520) wymieniłem mechanizm bo nie wiedziałem co zrobic z tym autostopem , dużo decków typu ZRK ma podobny mechanizm wystarczy troche poszukac :)

    0
  • #7 05 Sty 2009 15:03
    bmisilo
    Poziom 19  

    Dobra poszukam.Wiem,że pasuje np. z decka altus d60.Zapytałem koleżankę czy jej tata by mi to zrobił powiedziała że zapyta.Może mi to zrobi poszukam.Aha mam upatrzony deck na allegro za 31zł m9201 warto go kupić czy nie?

    0
  • Pomocny post
    #8 05 Sty 2009 15:29
    Damian R.
    Poziom 17  

    Nie miałem z nim za wiele do czynienia , ale wiem o który chodzi ten dwukieszeniowiec. Jak chcesz to kup , ja niedawno nabyłem żadki kolekcjonerski okaz decka M 9010 na eksport do czechosłowacji :P

    0
  • #9 05 Sty 2009 15:34
    bmisilo
    Poziom 19  

    Damian R miałbyś może taki mechanizm?

    0
  • Pomocny post
    #10 05 Sty 2009 15:46
    Damian R.
    Poziom 17  

    Teraz już nie mam ale niedawno miałem. Jeszcze poszukam może tam jakiś sie zawieruszył w warsztacie. Dam znac.

    0
  • #11 05 Sty 2009 15:49
    bmisilo
    Poziom 19  

    Damian chodzi mi o ten zam mechanizm z rolkami do taśmy z sprzęgłem i tymi zębatkami.

    0
  • #12 08 Sty 2009 18:26
    bmisilo
    Poziom 19  

    Rozłożyłem mechanizm ze sprzęgłem i przeczyściłem poskładałem i działa wszystko oprócz auto stopu.A jak się zatrzyma rolkę przy odtwarzaniu to jest lekki opór i przy przewijaniu także.I według mnie sprzęgło już dobrze ustawiłem ale nadal nie działa auto stop.I gdy włączę zasilanie to coś mi tyka w mechanizmie.Tyka tam gdzie jest taka wielka zębatka jakoś tak tyk tyk tyk...Wiecie czym może być to spowodowane?

    0
  • Pomocny post
    #13 08 Sty 2009 19:08
    398216
    Użytkownik usunął konto  
  • Pomocny post
    #14 08 Sty 2009 22:26
    Damian R.
    Poziom 17  

    Jeśli "tyka" obok tej wielkiej zębatki (niewiem czy chodzi nam o tą samą) to możliwe że źle złożyłeś mechanizm - trafiłeś wszystkimi bolcami we właściwe miejsca ?

    0
  • Pomocny post
    #15 08 Sty 2009 22:51
    dybas
    Poziom 37  

    Taka możliwość istnieje przy całkowitym demontażu podzespołu sprzęgła. Montaż musi być przeprowadzany po uprzednim włączeniu funkcji START.

    0
  • #16 09 Sty 2009 07:19
    bmisilo
    Poziom 19  

    Tak trafiłem wszystkimi bolcami.Mechanizm zakładałem na funkcji play.Tyka tam gdzie jest ta wielka zębatka a przy zębatce jest taka biała łapka taka haczykowata.Możliwe,że źle złożyłem sprawdzę.

    Dodano po 7 [minuty]:

    A za co odpowiada taka miedziana blaszka pokryta taką warstwą cierną.Czy ta blaszka ma ocierać o sprzęgło?

    0
  • Pomocny post
    #17 09 Sty 2009 10:56
    dybas
    Poziom 37  

    Tak, to jest właśnie czujnik przesuwu taśmy. Cały mechanizm nigdy nie będzie pracował bezgłośnie, niewielkie zgrzyty, terkoty nie mają wpływu na działanie układu AUTO-STOP.

    0
  • #18 09 Sty 2009 18:16
    bmisilo
    Poziom 19  

    Ja pytam czy ta blaszka ma ocierać o sprzęgło czy nie?

    Dodano po 3 [godziny] 51 [minuty]:

    Wymiana pasków nic nie dała nie wiem gdzie szukac przyczyny.:cry:

    0
  • #19 17 Sty 2009 16:44
    bmisilo
    Poziom 19  

    Mam dobrą wiadomość.Właśnie teraz poskładałem już cały magnetofon. :D
    Wszystko działa jak nówka. :D Właśnie dzisiaj nudziło mi się to jeszcze raz rozkręciłem mechanizm i poskładałem go na funkcji nagrywania.Efekt wszystko działało.Magnetofon nagrywa,przewija,odtwarza poprawnie i auto stop też. :D:D:D Dziękuje wszystkim za pomoc w naprawie!!!:D Temat zamykam.

    0