Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

TDA 2040 - grzeje sie

Johny_Szczecin 30 Mar 2004 15:32 2305 10
  • #1 30 Mar 2004 15:32
    Johny_Szczecin
    Poziom 17  

    Mam wzmacniacz universum, na dwóch (niech je szlag trafi!!) TDA2040. Jeden ze scalaków zwarł cos w zasilaniu i zasilacz musialem reanimowac - ale teraz juz dziala 2x16V daje. Obie kostki grzeja sie niemiłosiernie - bez żadnego obciążenia i z obciążeniem też. Grają dopóki się niezagotują - a to trwa jakies 80 sekund. Nie weim co jest grane - możliwe że się uszkodziły, ale niech mi ktoś powie co może być złego w samym układzie, żebym kolejnych nie zjarał. Aplikacja jest typowa - jak z pdf'u różni się tylko tym , że na wyjściu jest opornik z indukcyjnością (równolegle).

    A może się wzbudzają?!!!

    0 10
  • #2 30 Mar 2004 15:41
    jomek78
    Poziom 24  

    ...wywal tą indukcję i sprawdź pobór prądu.Grzeją się bo masz zwarcie na wyjściu.pozdrawiam jomek.

    0
  • #3 30 Mar 2004 17:42
    hedora
    Poziom 17  

    Czytając Twój poprzedni post natrafiłem że te kości Tda 2040 są nieorginalnie wstawienie do tego wzmacniacza V4006 a może się mylę 8O .
    Ja szukając na necie natrafiłem kiedys na opis wzmacniacza universum o podobnej nazwie ale nie tej samej i parametry były 160 W na kanał "końcówka mocy" więc zastosowanie chyba Tda2040 powodować może u Ciebie takie dziwne objawy. Niestety nie posiadam schematu i nie moge pomóc ale jak wydaje mi sie nic nie zrobisz bo możliwe jest niedopasowanie stopnia sterującego do Tych kostek.
    Pozdrawiam.

    0
  • #4 30 Mar 2004 21:05
    Johny_Szczecin
    Poziom 17  

    Sam nie wiem - kostki pasują w swoje miejsca na płytce - elementy są też do tego scalaka dobrane - założyłem im radiator i jest lepiej - nie wyłaczył mi się ani razu, ale i tak śmierdzi mi to jakąś kichą na kilometr. Na tabliczce znamionowej pisze, że skrzynka ma moc 195W - czemu tyle skoro tam sa tylko TDA2040 i pare ledów?

    Albo ktoś prawie doskonale dopasował układ, albo firma zrobiła lipę jakiej świat nie widział. :lol:

    0
  • #6 30 Mar 2004 22:29
    cikol
    Poziom 27  

    Johny_Szczecin napisał:
    założyłem im radiator i jest lepiej - nie wyłaczył mi się ani razu

    A co? przedtem jechałeś bez rediatora?

    0
  • #7 31 Mar 2004 08:48
    Johny_Szczecin
    Poziom 17  

    Na poczatku sprawdzałem bez radiatora - wydawało mi się, że bez obciążenia i bez podanego sygnału nie powinno być tak źle. A on niezależnie od tego czy na luzie, czy przy obciążeniu zawsze grzał się tak, że mozna się było do niego przykleić.

    Co do schematu, to interesuje mnie tylko kondensator na wyjściu w werji z symetrycznym zasilaniem - tak ma być -po co?

    0
  • #8 31 Mar 2004 14:00
    oj
    Poziom 42  

    Johny_Szczecin napisał:
    Co do schematu, to interesuje mnie tylko kondensator na wyjściu w werji z symetrycznym zasilaniem - tak ma być -po co?


    błąd na schemacie, kondensatora nie powinno być.

    0
  • #9 31 Mar 2004 15:20
    Johny_Szczecin
    Poziom 17  

    Tak właśnie myślałem - na razie jakoś działa z radiatorem, ale jak kostki są podłączone minusem do radiatora to nie wiem czemu ale wystarczy lekki wstrząs, żeby bezpieczniki wywaliło. :?:

    0
  • #10 01 Kwi 2004 00:47
    oj
    Poziom 42  

    W TDA2040 blaszka radiatora połączona jest z Pin3 a to jest noga zasilania -Us. Prawdopodobnie TDA przykręciłeś bez podkładki izolacyjnej do radiatora a radiator zapewnie styka się gdzieś podczas wstrząsu z masą i dlatego pali Tobie bezpieczniki. Przykręć TDA poprzez podkładkę mikową lub inną (silikonową), wkręt M3 przechodzi poprzez specjalne tulejki plastikowe http://www.cyfronika.com.pl/srubki_podkladki.htm , w ten sposób otrzymasz izolacje radiator a wkładka radiatora (pin3) TDA2040

    0
  • #11 01 Kwi 2004 11:29
    Johny_Szczecin
    Poziom 17  

    Ale glupi byłem :oops: Radiator z obudową się stykał. Przy wstrząsie wywalało, bo kostki wtedy dotykały radiatora. A ana obudowie jest 0V.

    Dziala jako tako.
    Dzięki za pomoc! :D

    0