Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

SONY EV-S550 [brak fonii, brak obrazu , nie działa licznik]

Adam$ 05 Jan 2009 23:51 1952 4
Altium Designer Computer Controls
  • #1
    Adam$
    Level 10  
    Witam serdecznie doświadczonych kolegów. Nabyłem okazyjnie VIDEO8. magnetowid się włącza. Mechanizm działa . Brak fonii. Brak wizji. Licznik przesuwu taśmy nie zlicza. Zauważyłem że są trzy puste gniazda jakby czegoś brakowało. wydaje mi się że brakuje głowicy fonii oraz kasującej. Proszę pilnie o info. załączam foto . Jeśli ktoś posiada zdjęcia mechanizmu lub schemat serwisowy byłbym wdzięczny.

    Proszę wklejać zdjęcia wg tego opisu: https://www.elektroda.pl/rtvforum/topic595877.html [arko]
  • Altium Designer Computer Controls
  • #2
    Adam$
    Level 10  
    Może mało czytelnie się wyraziłem bo nikt nie odpowiada. Mogę dodac że po podłączeniu do tv na play nic nie widac tylko snieg. Jest natomiast zmiana jak sie wlaczy pause. Jak by cos chcialo zaskoczyc tylko brakuje synchronizacji. Moje jest pytanie czy system VIDEO8 do poprawnej pracy potrzebuje glowice fonii? Czy odczyt jest inaczej sie odbywa. Jesli brakuje tej głowicy to mam pytanie gdzie można to kupi.
  • Altium Designer Computer Controls
  • #3
    marioer
    Level 26  
    Może się mylę,ale na drugim zdjęciu widoczne są nieprzylutowane wyprowadzenia głowic do płytki drukowanej na dysku bębna (miejsca zaznaczone "=>").Widocznie ktoś już mierzył czytniki lub demontował dysk.Bez sprawnej głowicy nie uzyskasz ani obrazu ani głosu.
    Puszka za głowicą wygląda na pre-amp .Sprawdź czy pod spodem nie ma tasmy łączącej z modułem elektroniki.
    Twoja czerwona strzałka wskazuje na prowadnik taśmy,na którym nie montuje się głowic fonii.
  • #4
    Adam$
    Level 10  
    Jeśli chodzi o pre-amp to od spodu jest podpiety flexcable do pcb.

    "
    Twoja czerwona strzałka wskazuje na prowadnik taśmy,na którym nie montuje się głowic fonii. " Wg mnie jest tam wszystko polutowane.

    To mam kolego pytanie odnośnie fonii. Której nie mam. Czy system VIDEO8 nie potrzebuje do porawnej pracy głowicy fonicznej. Odczyt fonii odbywa się poprzez bęben? Czyli jeśli jest tak faktycznie to jest kwestia wymiany na nowy i powinno działać. Natomiast co do zaznaczonych gniazd na PCB czy to tak powinno być czy czegoś tam brakuje.?
  • #5
    Adam$
    Level 10  
    Faktycznie na głowicy nie były dolutowane te punkty. Po przylutowanie jest lepiej. Coś widac. Ale jest to dalekie od czytelności. Czasami obraz wskakuje, ale częściej go nie widac. Czasmi się pojawiąją poziome pasy. To prawdopodobnie jest uszkodzona głowica. Czy ktoś wie gdzie można kupic lub zregenerowac głowice?