Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Compaq armada e500 touchpad

dj_bovorta 08 Sty 2009 19:13 2960 14
  • #1 08 Sty 2009 19:13
    dj_bovorta
    Poziom 13  

    Witam posiadam Laptop Compaq armada e500 Pentium III 1.0ghz 320mb ram system XP .Mój problem wygląda tak jeżeli komputer chodzi na zasilaniu z baterii jest wszystko ok ale jak podłącze zasilacz to touchpad zaczyna wariować jak jeżdżę po nim palcem to sam skacze akceptuje sam przesuwa ikony itp co z tym zrobić ?? zauważyłem przed chwilą że pod zasilaczem jak jest i blisko np drugiego laptopa bądz monitora , tv czego to przyczyna denerwuje mnie to bo łapie (klika) wtedy jak mu sie zachce nie mi

    0 14
  • #2 12 Sty 2009 09:20
    dj_bovorta
    Poziom 13  

    UP

    Mam też problem z USB jak podłącze np pamięć na usb to nic się nie pojawia nowy sprzęt muszę dopiero wyłączyć w menadżerze urządzeń usb po czym go włączyć na wpiętej pamięci w gniazdo USB i wtedy zadziała , co jeszcze zauważyłem , jak jestem podpiety pod zasilacz i w pobliżu znajduje się uruchomiony tv bądź monitor na ekranie pojawiają się zakłócenia i pad szaleje wtedy.Do zasilacza od sieci idzie kabel bez uziemienia na 2 bolce a w zasilaczu jest na 3 czy to może być tego przyczyną (tych zakłóceń )

    0
  • #3 14 Sty 2009 17:17
    stefan_marek
    Poziom 17  

    Czy masz możliwość pomiaru napięcia wyjściowego zasilacza?

    0
  • #4 16 Sty 2009 09:09
    dj_bovorta
    Poziom 13  

    Zasilacz nowy także myślę że będzie dawał napięcie takie jak na tabliczce znamionowej czyli 18.5V 4.9A na zasilaczu a na lapku 18.5V 2.7A

    Ps a co by mogło powodować zbyt duże napięcie czy zbyt małe :?:

    0
  • #5 16 Sty 2009 19:13
    stefan_marek
    Poziom 17  

    Zdarza się czasem, że nowe bywa niesprawne. Aby dojść do sedna problemu, należy mieć pewność, że zasilacz jest OK. Pomiaru napięcia najlepiej dokonać przy obciążeniu zasilacza - może to być np. żarówka 24V 50 - 60 W.

    0
  • #6 19 Sty 2009 15:13
    dj_bovorta
    Poziom 13  

    Pod obciążeniem żarówki 24V 60W jest 18,3V , a zakłócenia czemu występują ? tak zakłóca że aż radio mi przyciszyło

    0
  • #7 19 Sty 2009 22:38
    stefan_marek
    Poziom 17  

    Możliwe, że padł kondensator elektrolityczny w zasilaczu i stąd te problemy.

    0
  • #8 20 Sty 2009 08:28
    dj_bovorta
    Poziom 13  

    To teraz tak ,
    Mam rozkręcać zasilacz tracąc gwarancję by sprawdzić ten kondensator
    Wysyłać pocztą do gościa od którego kupiłem ten zasilacz
    Pytanie czy koszt wysyłki nie będzie wyższy niż kupno i wymiana owego "wadliwego" kondensatora ?

    0
  • #9 22 Sty 2009 19:26
    dj_bovorta
    Poziom 13  

    Panowie pomocy :cry:

    Z ciekawości podłączyłem zwykła mysz na kolkę pod ps/2 bo na ładowarce już nie mogłem ścierpieć tak mi klikał pad i moim oczom nie mogłem wierzyć na myszce podłączonej dzieje się to samo , samo się klika po odłączeniu zasilacza jest ok Pomocy :cry:

    Właśnie sprawdzałem na zasilaczu od fujitsu siemens 19V 4,22A i działa pad idealnie na zasilaczu więc to wina zasilacza .Co z tym zrobić :?: Pomocy

    0
  • #10 22 Sty 2009 19:56
    stefan_marek
    Poziom 17  

    Masz dwa wyjścia- albo naprawa uszkodzonego, albo zakup sprawnego.
    Na pewnym znanym portalu aukcyjnym od 30 zł wzwyż.

    0
  • #11 22 Sty 2009 21:20
    dj_bovorta
    Poziom 13  

    A jaki koszt naprawy? co tam mogło się popsuć ? gdzie i co szukać ? co może być przyczyną tak dziwnego zachowania się laptopa ? ja dałem za zasilacz 69zł ze dwa tygodnie temu a używałem go dosłownie z godz więc musiał być felerny od początku ale co jest padnięte w tym zasilaczu że takie efekty ? jakiś elektronik z podstawową wiedzą da sobie z tym radę ? przybliżone koszty naprawy ? a jeśli kupię znów chiński zasilacz i będzie to samo ? no w życiu bym nie pomyślał że będę miał takie problemy z głupim zasilaczem :!:

    0
  • #12 22 Sty 2009 21:26
    stefan_marek
    Poziom 17  

    Tak, jak pisałem wcześniej, należy sprawdzić kondensatory - czy nie widać spuchniętych, lub wystrzelonych. Dużo roboty z tym nie ma. Jak nic nie znajdziesz - zawsze zostaje ci druga opcja.

    0
  • #13 22 Sty 2009 21:36
    dj_bovorta
    Poziom 13  

    To jest szansa że nie da się tego naprawić ? nie znaleźć przyczyny ?

    0
  • Pomocny post
    #14 22 Sty 2009 21:43
    stefan_marek
    Poziom 17  

    Jeśli sam, albo przy pomocy kolegi nie naprawisz, to pewnie taniej kupisz używany, niż zapłacisz w serwisie za naprawę.

    0
  • #15 24 Sty 2009 10:49
    dj_bovorta
    Poziom 13  

    Sprawa wyjaśniona , jeden z kondensatorów anty zakłóceniowych jedną nóżkę nie miał w ogóle przylutowaną .Po dolutowaniu problem znikną :D

    stefan_marek Dziękuje za pomoc , oczywiście masz ode mnie pomógł

    0