Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

wzmacniacz sam. WECONIC VX-600.-dlaczego buczy???

08 Sty 2009 20:12 3833 8
  • Poziom 14  
    Posiadam w domu wzmacniacz sam. Weconic VX-600 McCross. Wzmacniacz ten jest zasilany z 12volt i z tego co się orientuję to ma wbudowaną przetwornicę. Posiada4 wyjścia na głośniki. Jest dość duży oraz ciężki (ok. 3kg). Mam odnośnie tego dwa pytania:
    1) dlaczego głośniki mi lekko buczą jak jest podany sygnał na wejścia niskopoziomowe?;
    2) są w nim tranzystory :4x B817;4x D1047;4x D1065 oraz 4 jakieś mniejsze. W związku z nimi pytanie jaka jest jego prawdziwa moc??

    wzmacniacz sam. WECONIC VX-600.-dlaczego buczy???

    wzmacniacz sam. WECONIC VX-600.-dlaczego buczy???

    wzmacniacz sam. WECONIC VX-600.-dlaczego buczy???

    wzmacniacz sam. WECONIC VX-600.-dlaczego buczy???
  • Poziom 43  
    Może masz kiepskie filtrowanie zasilania i przydźwięk mocniej przenika albo zakłucenia przenikają drogą pętli masy. Moc maksymalna mogłaby być rzędu 600W ale na krótko i to w sumie z wszystkich kanałów a tak.... no cóż, ważne jest napięcie jakie daje przetwornica i samo obciążenie. A przy samych tranzystorach nawet napisano, że jedna para jest na jakieś 60W mocy w sinusie.
  • Poziom 14  
    mam jeszcze pytanie. Jak zasilam go z zasilacza 2,8A 12V to gra nawet dobrze mimo że zasilacz jest za słaby i robi się gorący. w tym czasie wzmacniacz przestaje grac ale się nie wyłącza i membrany w głośnikach skaczą jak głupie a słychac tylko brum..czego to wina? może zbyt słabego zasilacza, bo wzmacniacz na biegu jałowym pobiera 1A.
  • Poziom 14  
    czekam na odpowiedź:)
  • Poziom 43  
    Bieg jałowy może i tylko 1A ale podczas pracy dużo więcej więc zasilacz jest katowany i pada. Za niskie napięcie oraz ciągłe wahania o znacznej wartości mogą powodować to co słyszysz, filtr zasilacza dla tego wzmacniacza będzie śmiesznie mały.
  • Poziom 14  
    A powiedz jak go zbudować? tzn. jaka dac pojemność kondensatorow i jakie diody prostownicze? A zasilaćz mam juz lepszy. Nie wiem ile daje prądu, ale ma 12v i transformator waży 10 kg wiec powinien dac radę. A drut na nim ma fi ok 3mm albo troche wiecej, ale nie wiem bo nie mierzyłem dokladnie.
  • Poziom 43  
    Jak drut ma 3mm to wydajno sc wyjdzie gdzieś 18A ale trafa. Po odfiltrowaniu będzie ok 12,5A co da pojemność filtrującą ok 37500µF - trochę sporo, tym bardziej, że nie znamy obciążenia. Spróbuj dać kondensator najpierw 10000µF/25V a potem dokładaj kolejne. Napięcie też może być za duże, zmierz je najpierw obciążając czymś taki zasilacz - masz żarówki na 24V? I nie zapomnij o mostku - stawiałbym na jakiś 15-25A. Schemat prostownika wszędzie znajdziesz np na www.edw.com.pl/ea
  • Poziom 14  
    no dobra wiec teraz wiem co i jak. Dodam ciekawostkę, wzmacniacz pobiera prąd impulsami bo podłączyłem amperomierz szeregowo i wskazówka caly czas sie wahała. A co do mostka prostowniczego to ja zastosuje taki jaki byl oryginalny przy tym transformatorze.

    Dodano po 4 [minuty]:

    Tzn. chodzi mi o taki mostek ze z transformatora wychodzą 3 odczepy i środkowy służy jako zero a 2 bocznie sa podłączone do 2 diód a od nich z kolei odchodzi kabel -. a z kolei na 0 daje 1 diode i mam z niej +.No i te kable dalem na baterie kondensatorów 27000uF.Jak myślicie,czy to bedzie działać?

    Dodano po 30 [minuty]:

    to jest dokladnie mostek 2-połówkowy z odczepem w środku. Tylko ze ja Zrobilem drobną modyfikacje, na środkowy odczep dalem 1 diode i czy moze tak byc?

    Zdania rozpoczynamy wielką literą.
    Proszę to poprawić.
    Poprawiono temat!
    Nie kasować wpisów moderacyjnych!
    [_P_]
  • Poziom 43  
    W zasadzie tylko wzmacniacz klasy A ciągnie cały czas ten sam prąd. Nie zauważyłeś niczego niezwykłego.

    Do drugiej wzmianki - Wszyscy robią odwrotnie ale będzie ok.

    Do trzeciej wzmianki - po co :?: :?: Pozbądź się jej.