Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

uni-t ut70a jak zmierzyc temp.?

eagleone-two 09 Jan 2009 13:04 2547 10
  • #1
    eagleone-two
    Level 10  
    witam! mam pytanie jak zmierzyc temperature sprzetem jak w temacie za pomoca sondy z kompletu? robie wszystko jak w instrukcji i nic 20stC na wyswietlaczu i nie reaguje na zmiany temperatur. moze czegos nie rozumiem i cos zle robie? dziekuje i pozdrawiam
  • #2
    Banan-PL
    Level 12  
    podłącz kable sondy odwrotnie
  • #3
    eagleone-two
    Level 10  
    juz probowalem :(
  • #4
    dexter_86
    Level 26  
    A sonda jest sprawna, bo to co oni dają to się na śmietnik nadaje.
  • #5
    eagleone-two
    Level 10  
    dexter_86 wrote:
    A sonda jest sprawna, bo to co oni dają to się na śmietnik nadaje.

    chyba masz racje... nie wiem czy sprawna ale to moze byc badziewie.
  • #6
    Mar$
    Level 21  
    Witam , sondę można łatwo sprawdzić wystarczy podłączyć omomierz i zmierzyć oporność w temperaturze około 0 stopni oporność jest około 10 omów i wystarczy zbliżyć ją do żarówki a oporność będzie rosła oczywiście jeżeli sonda jest sprawna.
    Pozdrawiam
  • #7
    Jacek_paw
    Level 16  
    No nie do końca, to jest termopara typu "K", wiec sprawdza sie ją woltomierzem! Sondę należy włączyć w gniazda mA a V jeżeli nie działa, połącz te gniazda zwykłym kablem, miernik powinien wyświetlić temperaturę otoczenia.
  • #8
    Mar$
    Level 21  
    Posiadam taki przyrząd i wiem jak powinna być podłączona sonda podczas pomiaru temperatury , natomiast jak ją podłączę do zacisków omomierza to wykazuje oporność około 10 omów , już po dotknięciu palcem końcówki sondy oporność wzrasta do 12 omów a po zbliżeniu do płomienia np. zapalniczki oporność wzrasta ponad 30 omów co wskazuje że sonda reaguje na temperaturę i jest sprawna.
    Pozdrawiam
  • #9
    eagleone-two
    Level 10  
    Mar$ wrote:
    Posiadam taki przyrząd i wiem jak powinna być podłączona sonda podczas pomiaru temperatury , natomiast jak ją podłączę do zacisków omomierza to wykazuje oporność około 10 omów , już po dotknięciu palcem końcówki sondy oporność wzrasta do 12 omów a po zbliżeniu do płomienia np. zapalniczki oporność wzrasta ponad 30 omów co wskazuje że sonda reaguje na temperaturę i jest sprawna.
    Pozdrawiam

    zrobilem test opornosci wedlug tego co napisales i jest tak jak piszesz mimo to nie moge sprawdzic temperatury bo wskazania sa caly czas na poziomie 19-20st bez wzgledu na to czy podgrzewam sonde czy tez nie
  • #10
    Mar$
    Level 21  
    Witam , skoro sonda reaguje na temperaturę to może być wina przyrządu (sondę mam podłączoną tak : czerwony na wtyk V, czarny na wtyk mA ) jak Masz możliwość to sprawdz ją na innym przyrządzie.
    Pozdrawiam
  • #11
    eagleone-two
    Level 10  
    przy zmianie baterii na nowa znalazlem przyczyne... brak bezpiecznika 500mA :shocked!: zalozylem i smiga :D wiec temat zamykam. dziekuje wszystkim za zainteresowanie. pozdr