Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Autostart płyt w systemie Windows XP

Marylek 09 Sty 2009 18:25 9626 7
  • #1 09 Sty 2009 18:25
    Marylek
    Poziom 12  

    Witam, ostatnio robiłem format dysku C. Po wgraniu systemu operacyjnego Windows XP i zainstalowaniu wszelkich poprawek i kilku programów nagle zniknął u mnie autostart płyt CD i DVD. Niewiem która z moich czynności to zrobiła. Na przykłąd krążki dodawane do czasopism komputerowych powinny się same uruchamiać pokazując swoje menu. Niestety u mnie teraz tego nie robią. Skorzystałem z porady dotyczącej tego problemu, zrobiłem wszystko według wskazówek ale problem nie znikł. Oto ta porada:

    Aby szybko włączyć lub wyłączyć opcję autoodtwarzania płyt CD i DVD w Windows XP Pro.

    1. Uruchom Microsft Management Console (START>Uruchom i wpisz gpedit.msc)
    2. Przejdź do Konfiguracja komputera>Szablony Administracyjne>System
    3. Znajdź w prawym menu funkcje Wyłącz autoodtwarzanie, kliknij na nią prawym klawiszem myszy i wybierz Właściwości
    4. Teraz możesz wyłączyć lub włączyć opcje autoodtwarzania. (Zwróć uwagę, że zaznaczenie Wyłącz tak naprawdę włączy autoodtwarzanie i odwrotnie)

    Dodam jeszcze, że poprzednio używałem na tym samym komputerze tego samego systemu operacyjnego i tych samych programów a problemu z autostartem nie miałem.

    0 7
  • #2 09 Sty 2009 18:40
    zygus2
    Poziom 15  

    PPM na napęd, właściwości, zakładaka Autoodtwarzanie ? tam nie szukałes ?

    0
  • #3 09 Sty 2009 19:15
    Marylek
    Poziom 12  

    Ta porada była jak światełko w tunelu, ale niestety nie pomogła mi. W każdej z wymienionych tam opcji zaznaczyłem "przywróć domyślne" , potem "zastosuj" i "OK" , na koniec restart systemu i.... niestety wciąż płyty nie zaskakują. Owszem, mogę każdą uruchomić wchodząc na "mój komputer" i klikając dwykrotnie na ikonkę napędu... wtedy każda z płyt się uruchamia ale przecież powinno to się odbywać samoczynnie. Czy macie jeszcze jakieś inne rady?

    0
  • #4 09 Sty 2009 19:25
    jankolo
    VIP Zasłużony dla elektroda

    Marylek, czy zrobiłeś to samo w konfiguracji komputera i konfiguracji użytkownika?

    0
  • #5 09 Sty 2009 19:31
    Marylek
    Poziom 12  

    Tak, też zauważyłem, że konfiguracja komputera i konfiguracja użytkownika mają te same opcje systemowe do ustawienia. W obu eksperymentowałem więc z tymi ustawieniami. Próbowałem na "włącz" i na "wyłącz"... i nic.

    0
  • #7 09 Sty 2009 20:03
    Marylek
    Poziom 12  

    Ale jaja :-) Pobrałem z tej stronki program "AutoFix" i mimo, iż podczas instalacji wyświetlił mi się anglojęzyczny napis, że moje napędy go nie obsługują to zadziałał! Wreszcie wszystko wróciło do normy, płyty się uruchamiają i kamień spadł mi z serca bo już w wizjach widziałem konieczność formatu kompa. Dziękuję za pomoc. Z pewnością ten programik sobie zatrzymam na przyszłość. Pozdrawiam :D

    1
  • #8 03 Paź 2010 11:34
    Bergerac71
    Poziom 9  

    Witam, miałem ten sam problem co kolega.
    Przeczytałem jakie były u kolegi problemy i skorzystałem z linku który został jemu podesłany. Program zapytał się co trzeba skorygować,potem pojawiła się tabelka repair, nacisnąłem i po chwili mogłem zamknąć program. Włożyłem płytę która wcześniej się nie otwierała i zdarzył się cud ;) otworzył program instalacyjny.
    Pozdrawiam

    0
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo