Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

toshiba tecra 9100 - nie działa

Bzyczek999 10 Sty 2009 23:43 1451 0
  • #1 10 Sty 2009 23:43
    Bzyczek999
    Użytkownik obserwowany

    Po podłączeniu zasilania ładuje się bateria i świecą się kontrolki od zasilanie i od od baterii. Po włączeniu laptopa zapala się kontrolka od pracy laptopa. Poza tym nic się nie dzieje. Jeżeli wyjmie się baterię to po włączeniu zasilania zapala się kontrolka od pracy laptopa i również nic się nie dzieje - czyli ten sam objaw czy pracuje na baterii czy tylko na zasilaniu zewnętrznym. W obu przypadkach zasilana jest klawiatura, gdyż kiedy naciśniemy klawisz funkcyjny Fn to zapalają się wskaźniki diodowe dotyczące funkcji uruchamianych tym klawiszem.

    po "włączeniu" go :

    - laptop grzeje się w okolicy procesora i uruchamia wentylator po jakimś czasie aby go schłodzić
    po podłączeniu pod wyjście zewnętrzne monitora ; brak reakcji,
    - laptop po przytrzymaniu przycisku zasilania przez około 6 sekund wyłacza się.

    rozebrałem go i odłączylem modem, karte dzwiekowa to po podłączeniu zasilacza swieci sie dioda od zasilania z zasilacza, oraz ładowanie, jak wcisne power albo ten obok przycisk "i" to mrugnie dioda od dysku twardego i zaczyna mrugac na pomaranczowo dioda od zasilania sieciowego.
    po wyciagnieciu procesora jest to samo,
    nie mam wifi, ani bluetooth

    czyżby uszkodzona płyta głowna?

    Pozdrawiam

    Dodano po 5 [godziny] 36 [minuty]:

    sprawa okazala sie bardzo prosta, plyta glowna podzielona jest na dwie czesci, i jest polaczona jednym gniazdem, i to gniazdo musialem mocno docisnac aby odpalic laptopa. szkoda ze nie ma tam srubek zeby mocno skrecic to gniazdo, taka mala wada.

    0 0