Elektroda.pl
Elektroda.pl
X
Relpol
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

przypadkowe załączanie kontrolki haka w polonezie.

berni06 01 Kwi 2004 17:22 2460 9
  • #1 01 Kwi 2004 17:22
    berni06
    Poziom 11  

    Mam problem z polonezem 1996r na wtrysku ambipex. Co jakiś czas załącza się kontrolka od obecności przyczepki. Kierunkowskazy wariują, świeci się kontrola przepalenia żarówek hamulca. Co dziwniejsze nawet nie posiadam hak. Poroszę o poradę. Gdzie można znaleźć ewentualne wejście odpowiedzialne za sygnał obecności przyczepki doprowadzone do komputera. Mam jesze problem z automatycznym załączaniem ogrzewania szyby tylnej. Nawet przy temperaturze dochodzącej do 15 stopni zaraz po zapaleniu silnika załącza się automatycznie. Proszę o pomoc. :(

    0 9
  • Relpol
  • #2 01 Kwi 2004 21:12
    waldekel
    Poziom 28  

    Po zimie lubi wszystko wariować. Najczęściej przyczyną jest brak masy, lub przebicia spowodowane obecnością soli i innych środków chemicznych wysypywanych na drogi. Dość skutecznym jest WD-40 lub tp.

    0
  • #3 01 Kwi 2004 21:39
    joho
    Poziom 18  

    na moje oko wysiadl ci modul sterujacy tym wszystkim znajduje sie on za licznikiem po lewej stronie deski.mialem juz kiedys takie przypadki ale mozesz jeszcze sprobowac rozlaczyc kostke elektryczna tego modulu popsikac np.WD 40 i zlaczyc ponownie.ale jezeli znam zycie nie ominie cie wydatek zedu 100pln.(tyle kosztuje nowy modul)pa pozdrowienia daj znac o skutkach czyszczenia!!!!! :wink:

    0
  • Relpol
  • #4 02 Kwi 2004 15:49
    berni06
    Poziom 11  

    Ale to załączanie tej kontrolki jest całkiem przypadkowe. Raz się załącza raz nie. Może jest jakieś wejście odpowiedzialne za ten sygnał i wystarczyłoby go np podpiąć do masy lub +. Nie wiem. Proszę o jakieś sugestie. Może ktoś miał podobny przypadek.

    0
  • #5 03 Kwi 2004 17:03
    JACU626

    Poziom 27  

    Z tego co wiem nie ma tam czujnika, albo pada układ i trzeba go wymienić albo masz za duży pobor pradu i tak też załącza sie przyczepa. Proponuje na początek sprawdzić żarówki jak sa ok to wyjmij mikroprocesor, ma on opisane końcówki odepnij kabel od tej opisanej PL i zobacz co sie będzie działo, jak nie włączy sie ogrzewanie i hak to znaczy że gdzieś zapodawany jest sygnał jak sie włączy to znaczy że układ do wymiany.

    0
  • #6 09 Kwi 2004 20:32
    berni06
    Poziom 11  

    Przyczyną tego dziwnego zachowania było to iż poprzedni właściciel podłączył dodatkowy stop pod lewe światło stopu i jest za duży pobór prądu. Jak ktoś wie jak prawidłowo podłączyć to dodatkowe światło stopu albo obniżyć czułoś tego urządzenia wykrywającego tę nieprawidłowość proszę o pomoc. Może wystarczy zmienić wartoś jakiegoś opornika w układzie. proszę o wskazówki.

    0
  • #8 14 Kwi 2004 00:20
    berni06
    Poziom 11  

    Niestety przekaźnik tutaj nic nie pomoże ponieważ odłączyłem sosatkowe światło stopu i znów kontrolka się załączyła. Dopiero odłączenie któregoś ze stopów głównych rozwiązuje problem. Po prostu proplem plega na tym iż granica wykrycia dodatkowych żarówek stop jest za niska. Może wie ktoś który opornik w układzie odpowiedzialny jest za pomiar prądu świateł hamowania. Którą wartoś należy zwiększyć aby układ nie traktował normalnych świateł stop jako dodatkowych świateł od przyczepki. Da się co prawda z tym jeździć ale strasznie denerwujące są szybko migającew kierunkowskazy i zielona kontrolka od haka na desce. Proszę o jakieś wskazówki.
    Mój moduł mikroprocesorowy: APE07 12V

    0
  • #9 14 Kwi 2004 05:12
    mariusz

    Poziom 15  

    Moim skromnym zdaniem to po prostu nie masz dobrej "masy" na lampach. Sprawdziłbym miernikiem przy włączonych światłach STOP
    napięcie na przewodzie masowym na lampach - powinno być 0V.
    Przewód ten jest przykręcony do nadwozia po oby stronach auta (osobno dla każdej lampy) pod wykładziną (można łatwo znaleźć śledząc wiązkę przewodów). Sprawdź czy jest dobrze przykręcony lub czy nie jest w tym miejscu skorodowane złącze.

    0
  • #10 15 Kwi 2004 00:25
    berni06
    Poziom 11  

    Możliwe. Jednak przy braku masy stwierdzałby brak żarówki co objawiłoby się świeceniem kontrolki od przepalenia żarówki. Układ natomiast wykrywa dodatkową żarówkę co objawia się zaświeceniem kontrolki od haka plus kontrolki od przepalenia dodlatkowej lampy stop która miałaby pochodzić od przyczepki. Ale dziękuje za sugestię w sprawie słabej masy. jak znajdę czas to sprawdzę. Proszę jeszcze o jakieś wskazówki co do felernego modułu w jaki spoosób obniżyć jego czułość w sprawie wykrywania przyczepki.

    0