Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Kyocera KM1530.Nie wsypuje zużytego toneru do pojemnika

defol 12 Sty 2009 09:36 1394 8
  • #1 12 Sty 2009 09:36
    defol
    Poziom 19  

    Witam, maszyna jak w temacie. Problem polega na tym, że nie wsypuje zuzytego toneru do pojemnika. Skutkuje to tym, że po kilku tysiacach kopii muszę ją czyścic bo robi tło, smugi, kleksy. Ślimak-świder na górze jak kręcę zębatkami swobodnie się obraca czyli wyglada na to że powinien zgarniać toner i wsypywać go do pojemnika. Miał ktoś coś podobnego?

    0 8
  • #2 12 Sty 2009 11:37
    mmcinek
    Poziom 17  

    Sprawdź czy otwiera się okno, przez które wysypuje się toner do śmietnika.
    goroncopozdrawiam

    0
  • #3 12 Sty 2009 11:56
    defol
    Poziom 19  

    Tak, otwiera się.

    0
  • #4 12 Sty 2009 17:28
    robwik
    Poziom 23  

    Sprawdż wywoływaczke czy się wszystko kręci i czy nie jest coś zatkane

    0
  • #5 15 Sty 2009 08:27
    defol
    Poziom 19  

    Wszystko sie kręci i nie jest zatkane bo jak przekręcam kołami zebatymi ręcznie to toner wysypuje się z wywoływaczki otworem, pod którym jest pojemnik na toner zużyty.

    0
  • #6 17 Sty 2009 17:52
    birut
    Poziom 21  

    Jak już to nie z wywołaczki a z cleaningu. Za bębnem i pod listwa czyszczącą bęben jest przeźroczysta listwa uszczelniająca, może jest stara i sie wygięła. Tam zawsze zalega toner jak sie wyciąga bęben, ale właśnie ta listwa uszczelniająca jest po to by resztki toneru nie wysypywały sie na kartkę, nadmiar toneru jest zgarniany ślimakiem. Wysypuje sie dopiero wtedy gdy jest jego zdecydowanie za dużo pod listwą. Sprawdź czy w czasie pracy kręci się ślimak, może być coś z przeniesieniem napędu tego ślimaka, wyciągnij zbiornik i zobacz przez lusterko czy sie obraca, oczywiście przy otwartej przedniej klapie.

    0
  • #7 19 Sty 2009 12:33
    defol
    Poziom 19  

    Rozebrałem wszystko już wcześniej. Kręcąc zębatkami wszystko wydaje się ok. I świder na górze i ten mniejszy ślimak w plastiku przy pojemniku na toner zużyty się obraca.

    0
  • #8 19 Sty 2009 13:56
    drebin
    Poziom 27  

    Sprawdź jakie masz dozowanie toneru? Sprawdź czy się sypie z modułu bębna ( jeśli tak to listwa uszczelniająca) czy z wywoływaczki (jeśli tak to albo developer albo zła wartość dozowania) Toner oryginał? Napisz ile ma bęben, developer a ile ma kopiarka.

    0
  • #9 20 Sty 2009 09:24
    _bolek_
    Poziom 13  

    defol napisał:
    Witam, maszyna jak w temacie. Problem polega na tym, że nie wsypuje zuzytego toneru do pojemnika. Skutkuje to tym, że po kilku tysiacach kopii muszę ją czyścic bo robi tło, smugi, kleksy. Ślimak-świder na górze jak kręcę zębatkami swobodnie się obraca czyli wyglada na to że powinien zgarniać toner i wsypywać go do pojemnika. Miał ktoś coś podobnego?


    a sprawdziles to co mówi birut ??
    z tego co czytam to widze ze recznie sprawdziles a nic nie piszesz czy wszytko pyka przy wlaczonej maszynie, rozkrec obudowe i przygladnij sie czy sie kreci wszytko podczas pracy bo co z tego ze jak polozysz na stol to dziala jak np sprzeglo nie przelacza albo zebatke szlak trafil.

    0