Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Wyłączanie się komputera.

guit 12 Jan 2009 13:27 2023 5
  • #1
    guit
    Level 10  
    Cześć,
    mój problem (a może nie problem) polega na tym, że komputer wyłącza
    się po 2-3 sek. od razu po włączeniu go. Po ponownym rozruchu działa
    normalnie, bez zarzutu. Problem ten występuje w przypadku, kiedy
    chwilę wcześniej 2-3 s.) włączam napięcie przez listwę
    przeciwprzepięciową. Kiedy jest ona włączona cały czas, problemu
    takiego nie obserwuję. Co moślicie o tym przypadku? Czy to normalne?
    Płyta Asus P4P800-VM/S, procesor PIV 2,8 HT.

    Pozdrawiam,
    Zbyszek
    GG 24397
  • #2
    Xylometazolin!
    VIP Meritorious for electroda.pl
    Podaj PEŁNĄ konfigurację komputera łącznie z marką i mocą zasilacza.
    Zobacz, czy kondensatory na płycie głównej lub w zasilaczu nie są wylane.
  • #3
    mat_ed
    Level 43  
    Po co dajesz GG?
    Jaki zasilacz marka i moc. Dokladna konfiguracje przedstaw. Kondensatory na plycie glownej i zasilaczu sprawdz. Wymontuj wszystko z obudowy i uruchom w konfiguracji plyta glowna+procesor+glosniczek systemowy na stole. Jesli BIOS bedzie wydawal dzwieki dokladaj kolejno grafike, RAM itd.
  • #4
    guit
    Level 10  
    komputer to maxdata PCMD/63912

    konfiguracja (fragment specyfikacji):
    płyta: ASUS P4P800-VM i865G microATX (DTAG)
    pamięć: 2x256MB DDR 400MHz PC3200 S
    CPU PC INTEL P 4 2,8 GHz 512K FSB 800 HT
    zasilacz: PSU 300W - ATX 12V Delta 120mm Fan
    HDD WDCaviar 40GB
    DVDrecorder Samsung

    co do kondensatorów - sprawdzę po powrocie do domu dokładniej, ale przy pierwszych oględzinach, nie widziałem żadnych nieprawidłowości, może robiłem to zbyt pobieżnie...

    Pozdrawiam,
    Zbyszek
  • #5
    Xylometazolin!
    VIP Meritorious for electroda.pl
    Quote:
    co do kondensatorów - sprawdzę po powrocie do domu dokładniej, ale przy pierwszych oględzinach, nie widziałem żadnych nieprawidłowości, może robiłem to zbyt pobieżnie...


    Sprawdź dokładnie na płycie + zajrzyj do zasilacza.
  • #6
    guit
    Level 10  
    Znalazłem w sieci coś takiego:
    On some motherboards, there is a BIOS setting for rebooting the
    computer after a power failure. When you flip the back power
    switch on these computers, you'll hear the computer main power come
    on for a second or two. This is the amount of time required
    for the processor to start up, read the BIOS setting for whether
    or not automatic reboot has been selected - if not, the computer
    will turn off the power again and return to its sleeping
    state.

    Wyszukałem to ustawienie w BIOS, przestawiłem i jest OK Wink
    Sprawdziłem 3 razy, mam nadzieję, że to dokładnie TO.
    Więc póki co, problem rozwiązany Smile

    Pozdrawiam,
    Zbyszek