Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

VW Gamma IV - problem z kodem

Mriusz 02 Kwi 2004 01:07 5918 9
  • #1 02 Kwi 2004 01:07
    Mriusz
    Poziom 14  

    Z boku na sciance radia jest:
    ********

    pamięć: SDE 2506

    Nie moge go zmusic, aby pozwolil na wpisanie kodu. Wyswietla ciagle SAVE. Nie reaguje na jedoczesne wcisniecie TA i TP, probowalem tez innych kombinacji. Zostawilem go wlaczonego na noc i tez nic.
    Podlozylem inna nie zapisana SDE 2506, ale wyglada na to ze nie chce z nia gadac, bo dalej jest nie zapisana.
    Nie moge sobie dac z tym rady... Czy ktos mi pomoze?

    Radio wyglada na japonczyka

    0 9
  • #2 02 Kwi 2004 10:59
    >gruzin
    Poziom 18  

    Jaki tam jest procek? Bo jak YEAMH8338F0x to pamiec 9306.

    0
  • #3 02 Kwi 2004 15:40
    Ciurejka
    Poziom 12  

    Radia tego typu mają tzw. licznik błędów. Jak się za dużo razy błędnie wpisze kod to już kicha i na wyświetlaczu SAFE.
    Jeśli kod jest w eepromie to trzeba zmienić odpowiednią komurkę, lub wgrać zawartość z innego radia- no chyba że to jest na MOTOROLI 68HC11, wtedy jest trochę więcej zabawy

    0
  • #4 02 Kwi 2004 16:39
    SlaweK
    Poziom 43  

    A ja programowałbym porocek Texasa ! ;-)))))))))))

    A zamiast wgrywać z innego radia to lepiej dokładnie opis model radia.
    I nie słuchaj rad "fachowców" za dychę !

    Sławek

    PS. Od kiedy to Philips jest japonska firmą ?

    0
  • #5 02 Kwi 2004 17:44
    adam white
    Poziom 22  

    Albo rzeczywiście jakiś idiota włożył 2506 do Gammy Philipsa zamiast 2416, albo mamy tu Gammę IV produkcji Matsushity, a Kolega Mriusz źle odczytał oznaczenie. Proponuję odczytać i podać symbol procesora dla jednoznacznej weryfikacji producenta.

    0
  • #6 02 Kwi 2004 20:34
    Mriusz
    Poziom 14  

    Ktos rzeczywiscie zamiast pamieci 9306 wlozyl SDE 2506. Jest juz wszysko ok. Napisalem, ze to japonczyk bo tak to wyglada w srodku. Nie znam tych radyjek, ale Philipsa z pewnoscia bym rozpoznal. Z reszta z braku orginalnej pomieci, zaprogramowalem ja jakims wsadem Panasonika. Dziekuje wszystkim!

    0
  • #7 13 Kwi 2005 12:50
    Anonymous
    Użytkownik usunął konto  
  • #8 15 Kwi 2005 09:24
    Mriusz
    Poziom 14  

    Maciekcygan mail, ktory podales abym przeslal Ci wsad, cos nie robi... Poczta do mnie wraca. Chcialbym pomoc wiec moze podasz mi inny adres?

    Możesz mu wysłać przez PW ale w formie spakowanej. <SławeK>

    0
  • #9 03 Sty 2009 19:05
    michall11
    Poziom 1  

    mam radyjko w samochodzie gamma IV wpisałem dwa razy kod 0000 i 1111 ale nic nie pomogło teraz Radyjko nie reaguje na TP i TA pomużcie podac poprawny kod i jak wpisac pomocy

    Na forum nie pomagamy w omijaniu zabezpieczeń producenckich. Proszę nie pytać o kod. [TW]

    0
  • #10 03 Sty 2009 20:00
    SlaweK
    Poziom 43  

    A po co Ci to wiedzieć skoro i tak nie masz kodu, to radio jest mądrzejsze od większości użytkowników, blokuje się po 2 złych kodach ale potem jeszcze puszcza jak przemyślisz sprawę lub znajdziesz właściwy kod. Bez niego nie ma co próbować a poszukać fachowca który odczyta właściwy kod i powie Ci jak go wprowadzić. Z Rzeszowa jest kolega Olecki ale dawno go nie widziałem na forum.

    SławeK

    I ta wypowiedź temat wyczerpuje. Zamykam. [TW]

    0