Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Alpine 3541 - zniekształcenia przy głośniejszym odtwarzaniu

13 Sty 2009 17:12 2124 5
  • Poziom 13  
    Witam!
    Dorwałem w/w wzmacniacz i... mam z nim problem. Obciążyłem go 8Ω głośnikami i przetestowałem - cicho gra dobrze, problem zaczyna się gdy chce się posłuchać głośniej. w pewnym momencie zamiast basu słychać "charczenie" i nie jest to charczenie głośników, bądź zniekształcenie wynikające z przesterowania. Mam wrażenie, jakby napięcie na przetwornicy za bardzo przyciadało i ścinało wierzchołki przebiegu... Napięcie zasilające to 14,4V, prąd pobierany w momencie pojawienia się zniekształceń - ok 3A. Wynika z tego, że przy ok 30 watach wzmacniacz odmawia posłuszeństwa - a ponoć ma mieć ok 40W na kanał...? Dodam iż bezpiecznik na wejściu ma 25A więc szukam przyczyny w przetwornicy. Proszę o sugestię co i jak ugryźć ;)

    dodane:

    Pomiar:
    Wyjście obciążone głośnikiem 8Ω, sygnał: sinusoida 50Hz, zniekształcenia powstają po osiągnięciu 8V spadku napięcia na głośniku.

    Postaram się dołaczyć zdjęcie z oscyloskopu.

    Pozdrawiam,
    Wuja!

    Wszystko jasne - wzmacniacz grzebany i to bardzo. Dla zainteresowanych zdjecia wnętrza. Paczka ma 20MB
    Link
  • Poziom 25  
    Zapewne ktoś się bawił potencjometrami, i zmienił prąd spoczynkowy końcówki mocy - jak to zawsze mówią amatorzy - 'pokręć, może będzie głośniej' :D

    Pozdrawiam!
  • Poziom 13  
    Chyba oddam wzmacniacz temu od kogo go kupiłem... nie mam nerwów na ratowanie sprzętu kupionego chwilę wcześniej. Miał być "nie grzebany"... pie#szone alledrogo

    ps. znów żope uratowało mi podejście do alledrogo - kupuje tylko z własnego miasta.

    Jeszcze raz przestrzegam wszystkich - nie róbcie błędów jak ja :)
  • Poziom 25  
    To jeszcze się zastawiasz? Za takie cacko to negatyw się należy i zwrot kasy, sprzęt niesprawny i niezgodny z opisem aukcyjnym bo z jakiej paki masz tracić pieniądze? :) Nie w twoim interesie leży naprawa go jeśli kupiłeś sprawny 100% A jak sprzedawca myślał że sprzedaje to jakiemuś laikowi który podłaczy i pomysli że tak ma grać albo że to przez niego siadł to chyba się pomylił.

    Pozdrawiam! :)
  • Poziom 12  
    kris6661991 napisał:
    To jeszcze się zastawiasz? Za takie cacko to negatyw się należy i zwrot kasy, sprzęt niesprawny i niezgodny z opisem aukcyjnym



    Troszke OT;)

    Wiesz IMHO to jesli dojdzie do zwrotu kasy bez dyskusji/pyskowki/stekania itp. to powinien byc neutral/brak komentarza. Wiadomo, ze jesli sprzedajacy wystawia cos na czym sie nie zna/nie jest pewien, to nie powinien glupot wypisywac, ale negatyw powinien byc w przypadku braku checi wspolpracy i np. dyskusji pt. "przeciez byl ok, a teraz chcesz oddac jakis badziew, mowiac, ze ja ci TO sprzedalem" (raz tak mialem)... takie moje zdanie, ale autor zrobi jak bedzie chcial:)

    A tak bardziej na temat;)
    Pobralem te fotki. Nie znam sie na elektronice zbytnio, ale cos w ten sposob odwalonego to troszke nierowno pod dekielkiem trzeba miec;)

    --
    pzdr:
    Mavi (Maverick No1)
  • Poziom 25  
    Głównie było widać strasznie kiepskie luty w tranzystorach końcówki mocy a co za tym idzie: tranzystory zostały pewnie zastąpione zamiennikami, dam sobie rękę uciąć że na pewno 'nie parowane' (nie dobrane wg parametrów parami), jeden kanał chodzi na innych tranzystorach, drugi na innych - zapomnij o trybie Bridge (mostek) lub Parallel (rzadziej stosowany tryb połączenia równoległego wzmacniaczy), prądy spoczynkowe też nie są poustawiane jak należy, ale co tu dużo pisać... zrobili Cię w *** na dodatek ta robota to jakaś amatorszczyzna :|

    Pozdrawiam! :)