Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

problem z kartą dzwiękową

kuba84 02 Kwi 2004 09:00 1014 11
  • #1 02 Kwi 2004 09:00
    kuba84
    Poziom 9  

    Ludzie mam problem z karta dzwiekowa. jest to karta z chiopsetem c-media! niezaleznie od slotu w ktory ja wsadze komp sie wiesza. nawet gdy komp ja widzi, odpalam mp3 z winampa i jest to samo - zawieszenie systemu! nie wiem co robic! karta jest sprawna bo kolega sprawdzal ja w swoim kompie!! pomocy!! blagam!! :( :cry:[/url] jest to karta pod PCI i mam win 98 SE. stery sciagniete z netu takze nie dzialaja! nawet gdy komp sie uruchamia i widzi karte to poznieje po uruchomieiu jakigokolwiek pliku dzwiekowego jest tylko jego poczatek powtarzajacy sie non stop!czy moze to byc tez wina spalonych slotow lub uszkodzonych? :? nie mam karty dzwiekowej na plycie glownej!

    0 11
  • #2 02 Kwi 2004 11:12
    joger.js
    Poziom 23  

    hmm zainstaluj jakieś inne kompatybilne sterowniki albo pobaw się w Biosie

    0
  • #3 02 Kwi 2004 14:37
    tos18
    Poziom 37  

    czy masz w kompie jakies dziwne urzadzenia ? np karta tv i jaki masz system operacyjny?
    byc moze problem to brak wolnego przerwania irq (jezeli karta jest zeczywiscie sprawna) sprobuj w biosie (uklony dla joger.js) wylaczyc porty szeregowe jesli ich nie uzywasz oczywiscie(nie polecam pod win xp)
    lub jesli to jest win xp to postaraj sie o sterownik podpisany cyfrowo(whql)

    0
  • #4 02 Kwi 2004 19:25
    x3x3
    Poziom 11  

    u mnie było tak miałem jakąś karte vortex objaw był podobny w biosie jest tak opcja chyba w advanced jak masz karte na płycie to można ja włączyć albo nie ale jest jeszcze jedna opcja o nazwie SUNDBLASTER DISABLE / ENABLE jak masz to włączone to wyłącz :-) i sprawdź

    0
  • #5 02 Kwi 2004 19:26
    mihor
    Poziom 12  

    Zobacz czy w mendżerze programów wszystko jest ok.
    Jak jest to karta ISA to może przestaw zworki od przerwania albo adresu.

    0
  • #6 02 Kwi 2004 19:43
    IjeSJot
    Poziom 27  

    A jaki masz system operacyjny ?? Jeżeli jest to na ISA to na systemach od win2k wzwyż pewnie będą problemy.... :(

    0
  • #7 04 Kwi 2004 20:12
    kuba84
    Poziom 9  

    mam plyte a-trend pod AMD i Cyrixa.jest to troszke starszy model ale problemy pojawily sie po zainstalowniu karty sieciowej.przedtem sie nic z niczym nie gryzlo!

    0
  • #8 04 Kwi 2004 20:42
    Connor MacLeod
    Spec od monitorów

    :arrow: kuba84
    Podaj jakie masz urządzenia zamontowane w sloty PCI i czy masz coś na płycie głównej. Jeśli tylko tą muzyczną to spróbuj włożyć ją do innego gniazda PCI.
    :arrow: reszta piszących
    Czy wy nie umiecie czytać? Przecież w pierwszym poście jest wyraźnie napisane, że karta jest na PCI, a system to win98se.

    0
  • #9 05 Kwi 2004 02:34
    opelr
    Poziom 29  

    Wyłącz w menedżerze urządzeń/urządzenia sytemowe/magistrala PCI obsługę przez system(druga zakładka) czy jakos tak,albo dograj nowsze stery do płyty głównej,lub podmień inną kartę sieciową,wyjmij kartę sieciową i zobacz czy jest dobrze(czyli domyślam się tak jak przed zamontowaniem sieciówki),jak sie gryzą urządzenia da się to "poprawić" w biosie ale nie dam rady teraz nawet naprowadzić gdzie to to jest.

    0
  • #10 05 Kwi 2004 07:48
    Connor MacLeod
    Spec od monitorów

    Przy starcie komputera sprawdź czy przerwania sieciówki i muzy się nie pokrywają. Jeśli tak, to przekładaj tak, aż każda będzie na innym przerwaniu. W BIOS możesz wyłączyć jednego com'a o ile nie są ci oba potrzebne i w ten sposób zwiększysz sobie pulę dostępnych przerwań. Jak nie da rady w BIOS'ie to próbuj w Windows w menedżerze urządzeń we właściwościach sieciówki zmienić przerwanie na inne. Nie zawsze da radę ale spróbować można.

    0
  • #11 08 Kwi 2004 12:40
    kuba84
    Poziom 9  

    dziala!!!! dzieki za pomoc wszystkim! trzebabylo odswierzyc stery do slotow! :D

    0
  • #12 15 Maj 2004 13:35
    ArturKAM
    Poziom 2  

    :(
    Mam podobny problem z moją płytką główną ATC-5220. Czy ktoś mógłby mnie naprowadzić na nowe sterowniki do portów PCI.
    Ja mam problem z modemem Zoltrix Scorpius. Z kartą muzyczną sobie poradziłem w ten sposób, że przekładałem ją we wszystkie porty PCI. Niestety z modemem ten numer juz nie przeszedł.
    P.S.
    Jakaś instrukcja też by się przydała.
    Dzięki za uwagę.

    0