Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Benq fp737s - ciemny ekran

13 Sty 2009 22:45 3316 6
  • Poziom 14  
    Witam,

    Mam typowy objaw w monitorze czyli brak podświetlenia. Czyli po włączeniu zapala sie podświetlenie i potem zaraz gaśnie. Przez chwile widać info na OSD "Nonpressed mode!" i wtedy gaśnie podświetlenie :( Uprzedzając pytania to wymieniłem już elki w przetwornicy i dalej klapa. Co jeszcze ??? Wygląda na to że nie ma sygnału lub ginie sygnał sterujący włączeniem podświetlenia. Proszę pomóżcie bo w tej chwili nie za bardzo z wolnymi funduszami na jakiś nowy monitor :/ W razie potrzeby wykonam zdjęcia elektroniki :)
  • Poziom 21  
    No i znów inwerter :D

    Odetnij go w ogólne od całej elektroniki i zasil go 12V ... typowe dla nich
    zobaczysz efekty .. jak będzie świecić to starczy poszukać zasilania odpowiedniego na płytce i masz prowizorke :P

    A w tym przypadku padło na pewno sterowanie .. pasował by schemat takiego
    monitora i gdzieś będzie tranzystor sterujący .. być może on padł ..
    Jeszcze jest kwestia tranzystorów inwertera ... może one są walnięte
  • Poziom 29  
    Użycie opcji szukaj rozwiąże twoje problemy, to naprawdę nie boli. POZDRAWIAM
  • Poziom 14  
    @Pol-UK: Szukałem ... awarii tego modelu jest zaledwie kilka na elektrodzie ... na każdym wszyscy piszą "wymień elki" .... u mnie to wygląda troszkę inaczej. Przeczytaj że podświetlenie ginie po pojawieniu się monitu poprzez OSD chyba, że to zbieg okoliczności :D

    Wygląda na to że kontroler wymusza wyłączenie podświetlenia...

    @djkomprez: Tzn? Jak odłączyć od elektroniki? Nadmienię, że przetwornica jest na płytce przetwornicy zasilającej elektronikę kontrolera :)

    Swoją drogą jakbym miał schemat to myślę że sprawa byłaby prosta...
  • Poziom 21  
    Masz nożyk do tapet ? :D bardzo dobry do przecinania ścieżek :P
    dalej już sam wiesz co robić hehe
  • Poziom 29  
    OK chętnie pomogę. Proszę na początek podstawić inne sprawne świetlówki w celu wykluczenia ich uszkodzenia. chyba że chcesz gotowca mam sprawny power-inwerter na sprzedaż ?
  • Poziom 2  
    U mnie był podobny problem. Okazało się że przepalił się bezpiecznik PF 571 na płycie ( 3A ). Po wymianie tego bezpiecznika podświetlanie pojawiło się.