Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Dziwny dzwięk na realtek hd ALC888S

rommari 14 Sty 2009 00:54 2728 8
  • #1 14 Sty 2009 00:54
    rommari
    Poziom 12  

    Mam Płyte główną asus M2N68-LA .dzwiękowa 7.1 zintegrowana.Jak podłącze głosniki 5.1 i dzwięk jest dosc cicho to słycha dzine falowanie dzwięku tzn.czasami się podgłasza ale zaraz wraca do poprzedniego poziomu głoslnosci.Gdy regulator głoslnosci od głosników jest ustawiony +/- 20 do 30 procent to tych wachań niema.Prubowałem zmieni to w ustawieniach od karty ale ni nie pomogło:|czy to jest normalne?A może jest cos nie tak z kartą dzwiękową albo z pilotem od podgłaszania.Głosniki to creative T6200.

    0 8
  • #2 14 Sty 2009 01:02
    Damnian
    Poziom 34  

    W sterownikach karty masz coś takiego jak dźwięk virtualny albo 3D czy surround ?

    0
  • #3 14 Sty 2009 01:15
    rommari
    Poziom 12  

    Tak.Ale jak go wyłanczam to nic nie daje

    0
  • #4 14 Sty 2009 02:28
    DriverMSG
    Admin grupy komputery

    Sprawdź jeszcze czy podobnie jest na innych głośnikach , oraz obecne głośniki z innym źródłem dźwięku .

    0
  • #5 14 Sty 2009 09:57
    rommari
    Poziom 12  

    Gdzies wyczytałem to cytat;Mam nadzieję, że tym razem Creative postarał się o niezawodny pilot sterowania. Ja mam 5+1 i musze czyścić pilot co jakiś czas, bo inaczej raz ciszej, raz głośniej a dokupić pilota nie idzie. To niby tak samo u mnie tylko jak jest cicho,bo jak w miare głosno to jest ok.Może te głosniki tak mają?jak będe miał okazje to sprawdze moje stare creative 2.1 i napisze jak jest

    0
  • #6 14 Sty 2009 10:47
    Platon
    Spec od komputerów

    To typowy objaw w glosnikach creative, jaki przytoczyles.

    0
  • #7 14 Sty 2009 20:09
    rommari
    Poziom 12  

    Własnie sprawdziłem moje stare creative 2.1 i grają dobrze bez żadnych skoków.Czyli na to wychodzi że zaczyna szwankowa mi pilot?Czasami jak go tylko dotknę to zmienia poziom głoslnosci.

    0
  • #8 14 Sty 2009 20:23
    jag61
    Specjalista d/s ochrony radiologicznej

    No cóż - sam sobie odpowiedziałeś na pytanie...

    0
  • #9 14 Sty 2009 20:37
    rommari
    Poziom 12  

    Nie wiem co jest grane ale teraz jak sucham to jakby wszystko wruciło do normy?Zobaczymy pózniej<jak zacznie sie psu to oddam na gwarancji:DWydaje mi się że główną przyczyną jest potencjometr.Jak się myle to nich mnie ktos poprawi.

    0