Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

S/PDIF header i podłacznie do ampli kablem coaxial

sebar 14 Sty 2009 11:13 3284 3
  • #1 14 Sty 2009 11:13
    sebar
    Poziom 9  

    Witam.
    Zbudowałem niewielkie Media Center na płycie Intela D945GCLF2.
    Płyta ma złącze opisane S/PDIF jednak nie posiada śledzia w zestawie.
    S/PDIF header i podłacznie do ampli kablem coaxial

    Gniazdo posiada piny GROUND, SPDIF OUT i VCC. Czy teraz
    wystarczy podłączyć do GROUND i SPDIFF do gniazda coaxial
    czy potrzebne są jakieś dodatkowe konwertery? Wolał bym
    uniknąć eksperymentowania na żywca :).

    Pozdrawiam.
    Sebastian Rolek

    -1 3
  • #2 14 Sty 2009 13:55
    lbear
    Poziom 11  

    Witam

    Można bezpośrednio połączyć.
    Podłączyłem tak w swoim komputerze.
    Na początku nie miałem śledzia to podłączyłem wtyk żeński CINCH ekranowanym kabelkiem z wtyczką do gniazda na płycie głównej.
    Ekran do masy (GND) i żyłę do pina SPDiF.
    Później dokupiłem śledzia SPDiF z wyjściem coaxial i optycznym (Toslink).
    Jednak nie zgadzały się piny we wtyku do płyty głównej (przeważnie każdy producent ma własne wtyki i różny rozkład pinów), więc musiałem poprzestawiać kabelki we wtyku.
    Vcc to zasilanie do LED w śledziu z wyjściem optycznym, o ile pamiętam wynosi 5 V.

    0
  • #3 14 Sty 2009 14:05
    sebar
    Poziom 9  

    lbear napisał:
    Witam

    Można bezpośrednio połączyć.
    ...


    Dzięki za odpowiedź. Przetestuję wieczorem.

    Pozdrawiam.
    Sebastian Rolek

    0
  • #4 13 Lip 2012 19:20
    dakoolk
    Poziom 9  

    Przepraszam za odkopywanie aż tak starego tematu, ale właśnie zakupiłem komputer zbudowany w oparciu o tą płytę, przeczytałem wasze wskazówki, potem znalzłem dokładny schemat na stronie:
    http://projects.loetaffe.de/howtos/21-hardwar...rd-anschluss-nachruesten-intel-atom-d945gclf2

    Zakupiłem potrzebny nadajnik o właściwych parametrach - TOTX177PL i podłączyłem dokładnie wg. schematu (z kondensatorem ceramicznym 100 nF między VCC 5V oraz GND). Nie lutowałem tego na płytce, bo chciałem potestować, więc z wtyczki jak do płyty (miałem starą wtyczkę i kabelki do audio-out) wyciągnąłem i lekko zagniotłem złączki, w które wcisnąłem piny nadajnika (wcześniej izolując, żeby nie było przebicia).

    Taki układ zaświecił, więc jeszcze na otwartym komputerze włączyłem komputer i ubuntu, potestowałem (najpierw tylko w stereo, bo nie miałem ustawionego AC3 passthrough), ale dźwięk na obu kanałąch działał. Więc wyłączyłem komputer, wypuściłem tylko kabelek na zewnątrz komputera, zabezpieczyłem go dodatkową porcją taśmy izolacyjnej, włączyłem i ... nadajnik przestał świecić...
    Jeszcze popróbowałem i uznałem, żę zepsuł się nadajnik, więc kupiłem nowy (9zł to jeszcze nie taki majątek, pomyślałem, bo skoro dziąłał, to co mogło się stać).
    Niestety na nowym nadajniku (i solidniejszym połączeniu, nie ma mowy o przebiciach) nadal nie świeci - wysunąłem trochę wtyczkę, żeby sprawdzić miernikiem, czy dochodzi prąd do nóżek nadajnika i tak też jest - między GND a VCC jest 5V, a między GND a SPDIF-OUT 1.63 v...

    ... no i właśnie zastanawiam się, czy te 1.63 V to poprawna wartość - nadajnik pracuje w zakresie napięcia sterującego 0-2V, a wcześniej, jak wszystko działało nie mierzyłem (bo działało)...

    Zastanawiam się, zanim pójdę do sklepu wymienić nadajnik, czy mogło się w takim układzie fizycznie coś przepalić na płycie, skoro podaje napięcie na poszczególnych pinach?

    Pytanie czy to napięcie sterujące jest prawidłowe - czy ktoś kto ma jakąkolwiek płytę z takim headerem mógłby zmierzyć napięcie między GND a OUT (na włączonym gnieździe ale bez dźwięku)?

    Kwestia systemu to raczej nie jest, bo alsa widzi gniazdo i nie jest ono wyciszone...

    Byłbym bardzo wdzięczny za jakiekolwiek wskazówki...

    0