Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Fideltronik UPS F300 Pro Mały prąd ładowania akumulatora

780810 15 Sty 2009 15:08 2520 3
  • #1 15 Sty 2009 15:08
    780810
    Poziom 17  

    Witam!
    Posiadam w.w. UPS, ostatnio za-szwankował bo przestał działać, okazało się że jest padnięty akumulator, ale podłączyłem z samochodu na próbę i działa tylko jedno, ale...
    Zmierzyłem napięcie ładowania i wynosi ono nieco ponad 10V.
    No i moje pytanie brzmi czy takie ładowanie wystarczy czy może jest coś uwalone, chodzi mi o to czy jest sens żebym zainwestował w nowy AKU?
    Bo jeśli to coś poważnego to nie wiem czy sam sobie poradzę z naprawą.
    Z góry dzięki za wszelką pomoc.
    Pozdrawiam!

    0 3
  • #2 15 Sty 2009 15:30
    md
    Poziom 39  

    Poczytaj jaki prąd podczas ładowania pobiera akumulator z UPS-a, a jaki akumulator samochodowy, porównaj i pomyśl czy przypadkiem nie przeciążyłeś obwodu UPS-a odpowiedzialnego za doładowanie akumulatora.
    Poczytaj też o różnicy między akumulatorami żelowymi (UPS) i innymi, stosowanymi w samochodach.

    0
  • #3 15 Sty 2009 16:40
    780810
    Poziom 17  

    Ok, ale ja to napięcie ładowania to mierzyłem prze podpięciem AKU samochodowego, a akumulator ten podłączyłem naładowany w 100% po to tylko żeby sprawdzić czy przetwornica nie jest uwalona.
    Jednak nie jest bo AKU działał, czyli orginalny (żelowy) jest padnięty bo ładowałem go całą noc małym prądem z ładowarki i pokazuje, że ma ok 12V, ale pod obciążeniem pada.
    No i dalej nie wiem czy jak kupię nowy (żelowy) to te 10V, które mi pokazuje miernik na zaciskach od UPS (przy odpiętym akumulatorze) wystarczy czy nowa bateria również padnie...

    0
  • #4 16 Sty 2009 09:58
    780810
    Poziom 17  

    Witam Forumowiczów!
    Mam problem z UPS-em Fideltronik F300 Pro.
    Działał bez zarzutu kilka lat no i przestał.
    Okazało się że jest zużyty akumulator ale to nie koniec problemów. Podaje za małe napięcie ładowania ok 10,4V.
    Może któryś z kolegów posiada jakieś informacje gdzie zacząć szukać bo dla mnie bez schematu to czarna magia.
    Już miałem kupić nowy akumulator ale w tej sytuacji nie ma to sensu chyba.
    Pomierzyłem regulator napięcia LM317 ma na wejściu 12,5V, a na wyjściu 9,6V i to jest to napięcie ładowania, czy mogę w prosty sposób mu podnieść to napięcie np przy pomocy jakiegoś obejścia z we na sterowanie, bo tam jest dość skomplikowane to wszystko wokół regulatora, a najdziwniejsze że wszystko wydaje się być sprawne?
    Proszę o pomoc!
    Pozdrawiam!
    PS.
    Przepraszam za założenie nowego tematu, pisałem podobny wczoraj, ale nie było zbytnich odzewów, a zależy mi na czasie bo nie chcę komputer katować ciągłymi resetami z powodu stanu po-PRL-owskiej sieci zasilania.

    0
  Szukaj w 5mln produktów