Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Problem z bezprzewodową kartą TP-Link'a

15 Sty 2009 21:11 1045 3
  • Poziom 9  
    Z góry przepraszam, jeżeli umieściłem temat nie w tym miejscu, ale sam do końca nie wiedziałem gdzie go zamieścić :)

    Problem jest następujący:

    Dziele z sąsiadem neo 6mb/s. U mnie jest router, a on odbiera sygnał przy pomocy bezprzewodowej karty sieciowej TP-Link model TL-WN551G.
    Wszystko działało pięknie, obaj byliśmy zadowoleni, ale stało się.
    Pewnego razu zainstalował sobie grę (bodajże euro truck), ale na jego karcie graficznej Radeon 9200 nie chciała chodzić. Zaproponowałem mu moją starą kartę, która siedziała u mnie na półce a mianowicie Radeona 9550@9600. Na tej karcie gra już szła w miarę przyzwoicie, ale zaczęły się problemy. Z tą kartą graficzną podczas łączenia się z internetem następowało 100% obciążenie procesora, a gdy się już połączył to obciążenie nadal pozostawało, a samo połączenie co chwila się przerywało i łączyło ponownie, także nie dało się korzystać z komputera. Starałem się coś znaleźć w google, ale nie znalazłem, to pomyślałem, że zrobimy formata (a jak, lekarstwo na wszystko ;)) i bedzie gitara.
    Niestety po wgraniu systemu na nowo wszystkich sterowników itp. problem dalej pozostał, tylko że raz na jakiś czas gdy włączymy kompa to o dziwo wszystko działa idealnie, ale to tylko raz na jakiś czas. Ponieważ nie jest to rozwiązanie satysfakcjonujące sąsiad stwierdził, że woli nie grać, ale korzystać z internetu bez problemu i postanowiliśmy włożyć poprzednią kartę graficzną (myślałem, że ona jest przyczyną problemu).
    Żeby było wszystko ładnie znowu zrobiliśmy reinstal systemu, wgraliśmy wszystko tak jak ma być itd. Niestety problem ku naszemu zaskoczeniu pozostał dalej.
    W tym momencie jak zgłupiałem, bo naprawdę nie wiem o co chodzi, stara konfiguracja, na której wcześniej wszystko śmigało ładnie (no może poza tą grą), a problem dalej jest. Próbowałem wielu rzeczy, różnych wersji sterowników, nawet sieciówkę umieszczałem w innych slotach pci, ale dalej to samo, czyli w momencie gdy system zaczyna się łączyć z internetem następuje jego destabilizacja uniemożliwiająca normalną pracę.

    Z racji, że naprawdę nie wiem co się dzieje, pytam się was o zdanie.
  • Poziom 43  
    Wklej screen'y z menedżera zadań z zakładki procesy.
  • Poziom 9  
    wkleję to, ale dopiero jutro (w końcu komputer u sąsiada jest ;))
  • Poziom 9  
    oto screen z procesami:

    Problem z bezprzewodową kartą TP-Link'a
    Oczywiście sytuacja nie prezentuje się tak cały czas, te procesy nieustannie skaczą. Najczęściej procesy które pojawiają się na pozycji lidera pochłaniacza procesora to:
    wmiprvse exe
    TWCU.exe
    acs.exe

    Dodam jeszcze kilka słów:
    gdy wziąłem komputer do siebie i był blisko routera to wszystko chodziło ładnie, gdy zaniosłem go z powrotem znów się pojawiał problem. Wnioskuje, że chodzi tu o odległość, ale odległość jest nie duża i zasięg ma na full, a poza tym kiedyś działało normalnie.

    Dodano po 5 [godziny] 39 [minuty]:

    Witam ponownie. Można powiedzieć, że problem rozwiązany. Z ciekawości podłączyliśmy karte wifi usb też TP-Link'a i wszystko działa pięknie i ładnie, żadnej zamółki.
    Wywnioskować można by że przyczyną poprzednich problemów była wadliwa karta na pci, tylko, że nasuwa się kilka pytań, dlaczego gdy komputer był blisko routera wszystko działało ładnie, a gdy już 30m dalej, mimo pełnego zasięgu wszystko się sypało.

    Mimo iż przyjąłem, że karta pci była uszkodzona podaje niżej log z Hijack This z momentu gdy w komputerze była jeszcze karta pci, może jednak ktoś coś wyłapie.
    Code:
    Logfile of Trend Micro HijackThis v2.0.2
    
    Scan saved at 16:04:53, on 2009-01-17
    Platform: Windows XP Dodatek SP3 (WinNT 5.01.2600)
    MSIE: Internet Explorer v7.00 (7.00.6000.16762)
    Boot mode: Normal

    Running processes:
    C:\WINDOWS\System32\smss.exe
    C:\WINDOWS\system32\winlogon.exe
    C:\WINDOWS\system32\services.exe
    C:\WINDOWS\system32\lsass.exe
    C:\WINDOWS\system32\Ati2evxx.exe
    C:\WINDOWS\system32\svchost.exe
    C:\WINDOWS\System32\svchost.exe
    C:\Program Files\Lavasoft\Ad-Aware\aawservice.exe
    C:\Program Files\Alwil Software\Avast4\aswUpdSv.exe
    C:\Program Files\Alwil Software\Avast4\ashServ.exe
    C:\WINDOWS\system32\Ati2evxx.exe
    C:\WINDOWS\Explorer.EXE
    C:\WINDOWS\system32\spoolsv.exe
    C:\WINDOWS\system32\acs.exe
    C:\WINDOWS\SOUNDMAN.EXE
    C:\Program Files\ATI Technologies\ATI Control Panel\atiptaxx.exe
    C:\PROGRA~1\ALWILS~1\Avast4\ashDisp.exe
    C:\Program Files\TP-LINK\TWCU\TWCU.exe
    C:\Program Files\cFosSpeed\spd.exe
    C:\Program Files\cFosSpeed\cFosSpeed.exe
    C:\Program Files\DAEMON Tools Lite\daemon.exe
    C:\WINDOWS\system32\ctfmon.exe
    C:\Program Files\Raxco\PerfectDisk2008\PD91Agent.exe
    C:\Program Files\Alwil Software\Avast4\ashMaiSv.exe
    C:\Program Files\Alwil Software\Avast4\ashWebSv.exe
    C:\WINDOWS\system32\wuauclt.exe
    C:\Program Files\Trend Micro\HijackThis\HijackThis.exe

    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://go.microsoft.com/fwlink/?LinkId=69157
    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://go.microsoft.com/fwlink/?LinkId=54896
    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
    R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://go.microsoft.com/fwlink/?LinkId=69157
    R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Łącza
    O4 - HKLM\..\Run: [SoundMan] SOUNDMAN.EXE
    O4 - HKLM\..\Run: [ATIPTA] C:\Program Files\ATI Technologies\ATI Control Panel\atiptaxx.exe
    O4 - HKLM\..\Run: [avast!] C:\PROGRA~1\ALWILS~1\Avast4\ashDisp.exe
    O4 - HKLM\..\Run: [TWCU] "C:\Program Files\TP-LINK\TWCU\TWCU.exe" -nogui
    O4 - HKLM\..\Run: [cFosSpeed] C:\Program Files\cFosSpeed\cFosSpeed.exe
    O4 - HKCU\..\Run: [Gadu-Gadu] "C:\Program Files\Gadu-Gadu\gg.exe" /tray
    O4 - HKCU\..\Run: [DAEMON Tools Lite] "C:\Program Files\DAEMON Tools Lite\daemon.exe" -autorun
    O4 - HKCU\..\Run: [ctfmon.exe] C:\WINDOWS\system32\ctfmon.exe
    O8 - Extra context menu item: E&ksportuj do programu Microsoft Excel - res://C:\PROGRA~1\MICROS~3\Office12\EXCEL.EXE/3000
    O9 - Extra button: Research - {92780B25-18CC-41C8-B9BE-3C9C571A8263} - C:\PROGRA~1\MICROS~3\Office12\REFIEBAR.DLL
    O9 - Extra button: (no name) - {e2e2dd38-d088-4134-82b7-f2ba38496583} - C:\WINDOWS\Network Diagnostic\xpnetdiag.exe
    O9 - Extra 'Tools' menuitem: @xpsp3res.dll,-20001 - {e2e2dd38-d088-4134-82b7-f2ba38496583} - C:\WINDOWS\Network Diagnostic\xpnetdiag.exe
    O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
    O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
    O16 - DPF: {D27CDB6E-AE6D-11CF-96B8-444553540000} (Shockwave Flash Object) - http://fpdownload2.macromedia.com/get/shockwave/cabs/flash/swflash.cab
    O23 - Service: Lavasoft Ad-Aware Service (aawservice) - Lavasoft - C:\Program Files\Lavasoft\Ad-Aware\aawservice.exe
    O23 - Service: TP-LINK Configuration Service (ACS) - Unknown owner - C:\WINDOWS\system32\acs.exe
    O23 - Service: avast! iAVS4 Control Service (aswUpdSv) - ALWIL Software - C:\Program Files\Alwil Software\Avast4\aswUpdSv.exe
    O23 - Service: Ati HotKey Poller - ATI Technologies Inc. - C:\WINDOWS\system32\Ati2evxx.exe
    O23 - Service: ATI Smart - Unknown owner - C:\WINDOWS\system32\ati2sgag.exe
    O23 - Service: avast! Antivirus - ALWIL Software - C:\Program Files\Alwil Software\Avast4\ashServ.exe
    O23 - Service: avast! Mail Scanner - ALWIL Software - C:\Program Files\Alwil Software\Avast4\ashMaiSv.exe
    O23 - Service: avast! Web Scanner - ALWIL Software - C:\Program Files\Alwil Software\Avast4\ashWebSv.exe
    O23 - Service: cFosSpeed System Service (cFosSpeedS) - cFos Software GmbH - C:\Program Files\cFosSpeed\spd.exe
    O23 - Service: PD91Agent - Raxco Software, Inc. - C:\Program Files\Raxco\PerfectDisk2008\PD91Agent.exe
    O23 - Service: PD91Engine - Raxco Software, Inc. - C:\Program Files\Raxco\PerfectDisk2008\PD91Engine.exe

    --
    End of file - 4494 bytes