Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

słaby zasięg na minimalnej dległości

ciomateusz 15 Sty 2009 21:28 1560 9
  • #1 15 Sty 2009 21:28
    ciomateusz
    Poziom 14  

    witam
    Ostatnio zauważyłem że sygnał mi się drastycznie pogorszył (było 4 kreski z 5 pod windowsem a jest 1) do nadajnika w lini prostej jest 100metrów. kabla do anteny jest około 10m, antena yagi wycelowana idealnie w nadajnik, nadajnik z odbiornikiem się widzą. Nie mam pojęcia co może być, sprawdzałem połączenia kabla ale nic nie pomogło, próbowałem obracać antenę o 90 stopni ale nic nie pomogło. Internet chula nawet dobrze ale gubi pakiety( na 15000 wysłanych odebrano 10000). Aktualnie w oprogramowaniu karty ralink pokazuje -90db (15%). Inne sieci co nawet nie wiem gdzie jest nadajnik albo nadajnik jest całkiem z boku łapie dużo lepiej, tylko z tą jedną są problemy. Nie mam pojęcia co może być i już skończyły mi się pomysły:( dodam że sąsiad też ma z tego samego nadajnika i u niego jest wszystko ok. Może ktoś coś doradzi?

    0 9
  • #2 18 Sty 2009 23:23
    soltys_w
    Poziom 24  

    Skoro u sąsiada jest wszystko OK, to raczej winiłbym antenę. Zdejmij ją i potrząśnij - prawdopodobnie jest w niej woda - zrób 2 małe dziurki o średnicy 2mm - jedną na początku drugą na końcu anteny, aby woda miała którędy wypłynąć. Jeśli to nie pomoże, to będzie kabel do wymiany - jest w nim woda i masz drastyczne straty

    0
  • #3 19 Sty 2009 15:45
    Ficu
    Poziom 31  

    Jeżeli antena z allegro to raczej ona siadła. Sprawdź kabel, czy cały.

    0
  • #4 19 Sty 2009 15:47
    yaiba
    Poziom 21  

    Rozkręć antenę i zobacz czy nie zrobił się "zimny lut" albo w ogóle czy nie odlutował się kabel od anteny. Samoróby z allegro tak czasami mają...

    0
  • #5 19 Sty 2009 23:57
    ciomateusz
    Poziom 14  

    dobra dzięki za rady. Jak tylko śnieg trochę z dachu zniknie to wyjdę i popatrzę do anteny i poinformuje o rezultatach

    0
  • #6 23 Sty 2009 20:38
    ciomateusz
    Poziom 14  

    no i odwiedziłem dach i oto efekty: antena nie jest zalana (ma wywierconą oryginalnie dziurkę) antena jest nie rozbieralna - na nitach, więc nie wiem czy jest zimny lut czy nie. Wyszedłem na dach z laptopem (karta wifi na pcmcia) i laptop nie wykrył tam mojej sieci. W pokoju przy oknie laptop widzi 100% zasięgu sieci więc dałem tam antenę z kablem i widziała tylko 1% sieci. Podejrzenie spadło na antenę, więc ja wymieniłem na taką malutką pokojową(tylko taką miałem). efekt- pokojowa na dachu widzi tyle samo co antena yaagi a w pokoju kolo okna (tam gdzie laptop ma 100%) wogule nie widzi sieci. Sprawdziłem kabel miernikiem i nie ma przebicia ani rozwarcia, nie jest też poprzecierany, złącza są dobrze porobione. Nie mam pojęcia co może być przyczyną. Skoro laptop na dachu nie widzi mojej sieci (a antena widzi ją w 15%) to znaczy że powinna instalacja do pc być dobra, lecz po zejściu do pokoju gdzie laptop widzi 100% to antena do pc widzi tylko 1% więc nie mam pojęcia co w tym wypadku jest uszkodzone. Dodam na koniec że w odległości 10m jest postawiony nadajnik innej sieci - może on powodować zakłócenia? i z pokoju nie widać nadajnika tej innej sieci lecz tylko nadajnik ten od którego ciągnę internet. Wszystko by się zgadzało tylko czego antena yaagi nie łapie zasięgu w pokoju?? skoro laptop ma 100 a instalacja jest dobra bo na dachu laptop nie łapie a antena łapie??

    0
  • #7 27 Sty 2009 14:38
    Yuppi
    Poziom 16  

    Na razie nie są to czary:D. Sprawdź na jakim kanale nadaje twoja sieć i nadajnik na dachu. Czy z pokoju też masz widoczność optyczną z nadajnikiem twojej sieci?

    0
  • #8 28 Sty 2009 21:36
    ciomateusz
    Poziom 14  

    Moja sieć nadaje na kanale 5 a nadajnik u sąsiada na kanale 8. z Pokoju mam widoczność optyczną przez okno(oraz lekkie drzewa) do mojego nadajnika a do nadajnika sąsiada nie mam widoczności (na dachu oczywiście idealna widoczność optyczna do obu nadajników)

    0
  • #9 29 Sty 2009 14:38
    Yuppi
    Poziom 16  

    Zrób jeszcze jeden eksperyment. Postaw kompa w pokoju na oknie i przykręć mu antenę krótką ustawioną w pionie , a potem sprawdź w poziomie. Czy łapie ci twoją sieć?

    0
  • #10 04 Maj 2009 18:17
    ciomateusz
    Poziom 14  

    wszystko zostało naprawione, winna okazała się sama karta w pc, po przepięciu na inną wyskoczyło od razu 5 kresek.
    Dzięki za wszystkie sugestie

    (temat uważam za zamknięty)

    0